Waves Nx (consumer one) sounds distorted

Discussion in 'Computer Audio' started by Fire8Fly, Sep 23, 2017.

  1. Fire8Fly
    Hi All,

    I'm having issues getting Waves Nx to output audio correctly. When the virtual headphones are setup, audio sounds very distorted and garbled.

    I'm on Windows 10 with a Creative x7 dac/amp. Any ideas?
     
  2. castleofargh Contributor
    you'll have to tell us a little bit more. what have you tried, how do you set up the output? like did you stick to whatever default output(which one?) and just let waves NX ask you if you want to use it, or did you set waves NX as default output straight in windows? (shouldn't change anything but better know exactly what you're doing).
    the buffer values in NX were all working for me as long as I wouldn't also chain plenty of DSPs in foobar. I imagine you've tried the different buffer values in NX and nothing changed?
    the digital level also never was an issue for me even maxed out, but just in case did you try lowering the output on your player to check if the distortions were going away at some point?
    as far as I know it's not really possible to force a resolution value NX doesn't want. the player or whatever would just be rejected and play no sound at all, or win mixer would convert to whatever it is NX wants.(I think)

    I don't know the creative X7, but maybe try to set it by default at a different sample rate, and of course if there are any sort of DSP integrated like is often the case with creative gears, make sure they're OFF at least as long as you're troubleshooting.
     
  3. Fire8Fly
    Sorry for the lengthy delay. To answer your questions:
    • Output was whatever waves configured by default. I did not attempt to change.
    • Playing with buffer did not help (or at least was not helping afaik), going lower or higher changes the distortion but didn't make it clear
    • I was not able to lower the output of the X7 directly. Changing the volume knob (both software and hardware) mapped directly to windows audio volume.
    • Toggling sample rates in Windows didn't help and could not find an option inside the X7 software.
    • I've disabled enhancements and enabled "direct mode" to avoid processing. In the Windows sound menu there's a "signal enhancements checkbox I toggled as well)
    None of these steps worked :frowning2:.
     

Share This Page