1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Vali 2 tube rolling

Discussion in 'Headphone Amps (full-size)' started by capt369, Jan 8, 2016.
First
 
Back
301 302 303 304 305 306 307 308 309 310
312 313 314 315 316 317 318 319 320 321
Next
 
Last
  1. Ripper2860
    Got it. I was letting ODD know that was happening since the Modi MB does not have any indicator for incoming stream sample/bitrate.

    Thanks, again!!
     
  2. Keno18
    That's one of the changes I made to the Tidal version. You had to change the rate every time the track changed to MQA.
     
  3. Keno18
    I'm afraid I was too hasty in dismissing Qobuz. I gave it a second listening with other tracks. Even on the CD level it edges out Tidal. Plus the app *is* better, much better. So I switched services yet again to Qobuz.
     
    bcowen and Old Deaf Donkey like this.
  4. Keno18
    As far as Amazon Music, it appears the dropout problem I'm having is on my end. I substituted a different DAC in the chain and no dropouts! Sound quality improved at all sample rates up to 192 k too. The only annoying thing is it's a $29.95 DAC. It's got an ESS 9023 chip to boot. Now I've to see if I can fix my ifi nano bl setup.
     
    bcowen and Old Deaf Donkey like this.
  5. Old Deaf Donkey
    I have fixed everything in my PC setup and now Amazon app works without quirks. However, it cannot demand exclusive bit-perfect transfer through Windows. I do not know if it is why the sound is somewhat tinny/less lush than Qobuz, especially Qobuz through roon...
     
    bcowen likes this.
  6. Keno18
    win the Sound Panel under Recording and Playback advanced properties were you able to check the exclusive mode and priority boxes?
     
    bcowen likes this.
  7. Ripper2860
    The Amazon application does not support Exclusive mode via WASAPI. That's one of my gripes, along with the UI (I prefer Qobuz and Tidal's UI and recommendation engine). The pluses outweigh the negatives for now.
     
    bcowen likes this.
  8. Old Deaf Donkey
    yes I was able to do so. does not help as the Anazon app does not request exclusive mode. sending it to foobar does not help as it passes WIndows mixer on the way to foobar.
     
    Last edited: Sep 27, 2019
    bcowen likes this.
  9. Keno18
    Yes, a consequence of using their speaker output. I just thought it might help. I sent Amazon a message concerning that but I think it will take a few complaints before they move on it.
     
    bcowen likes this.
  10. Mr Trev
    Man, you guys are stream rolling now?

    I got a couple ecc40s in house if anybody still cares about tube stuff
     
    bcowen likes this.
  11. Ripper2860
    Tube Rolling. Stream Rolling. Ulitmately leading to ...



    :smirk:
     
    KoshNaranek and bcowen like this.
  12. Keno18
    Found and fixed the dropout problem with Amazon music streaming. It was the usb Wi-Fi adapter. Removed it, have a slower connection now but Amazon works perfectly. Will post Amazon through Foobar instructions for anyone who is interested later today.
     
    bcowen likes this.
  13. Keno18
    The following instructions are for streaming Amazon Music, Qobuz, or Tidal through Foobar2000.

    -------------------------------------------------------------------------------------------------------------------------------------------------------

    These instructions are for Widows 10 and streaming mode in the Amazon Music app.

    Download the Foobar recording component from here: https://foobar.hyv.fi/?view=foo_record
    Download the HiFi virtual cable package ("HiFi Cable bit perfect") from here: https://www.vb-audio.com/Cable/

    Install both. Restart PC.

    Note: On some sysytems "Speakers (VB-Audio Hi-Fi Cable)"
    may show instead as "Hi-Fi Cable Input (VB-Audio Hi-Fi Cable)".
    If that is the case, treat "Hi-Fi Cable Input (VB-Audio Hi-Fi Cable)"
    as "Speakers (VB-Audio Hi-Fi Cable)" in the instructions.

    In the taskbar, on the extreme left, right-click the Windows logo. Click "Device Manager".
    At the top of the Device Manager window, click the arrow next to "Audio inputs and outputs".
    You should see "Hi-Fi Cable Output (VB-Audio Hi-Fi Cable)" and "Speakers (VB-Audio Hi-Fi Cable)"
    in the list. If you do, proceed, if not, check your install.

    In the system tray on the extreme right left-click the speaker icon, select "Speakers (VB-Audio Hi-Fi Cable)".
    Right-click the speaker icon in the system tray, select "Open sound settings".
    In the Sound panel click "Sound Control Panel". In the Sound window click the "Playback" tab.
    In the Sound window click "Speakers, VB-Audio Hi-Fi- Cable". Click "Properties". In the
    "Hi-Fi Cable Properties" box click the "Advanced" tab. Under "Default Format" select
    "24 bit, 192000 Hz (Studio Quality)". Click "OK". Next, in the Sound window click the "Recording" tab.
    In the Sound window click "Hi-Fi Cable Output". Click "Properties". In the
    "Hi-Fi Cable Properties" box click the "Advanced" tab. Under "Default Format" select
    "2 channel, 24 bit, 192000 Hz (Studio Quality)". Click "OK". In the "Sound window click "OK".
    Close the Sound panel.

    In Foobar, from the menu left-click "File", click "Preferences", under "Tools" click "Recorder". In the "Device"
    dropdown box select "HiFI Cable Output (VB-Audio Hi". Set "Sample rate" to 192000, "Bits/sample" to 24, and
    "Channels" to stereo. Next, preferably with an empty playlist, from the menu select "File", "Add location...".
    In the "Add location" window type: "record://" (no quotes), press OK. This will add:
    "Recording: 192000 Hz 24 bps 2 ch (Hi-Fi Cable Output (VB-Audio Hi)" to the empty playlist.
    Leave the rest of your Foobar settings as you normally would to play a file.

    To play, press the forward button on Foobar first, then select and play a track in Amazon Music.

    -----------------------------------------------------------------------------------------------------------------------------------------------

    These instructions are for Widows 10 and Hi-Fi or Hi-Res streaming mode in Qobuz.

    Download the Foobar recording component from here: https://foobar.hyv.fi/?view=foo_record
    Download the HiFi virtual cable package ("HiFi Cable bit perfect") from here: https://www.vb-audio.com/Cable/

    Install both. Restart PC.

    In the taskbar, on the extreme left, right-click the Windows logo. Click "Device Manager".
    At the top of the Device Manager window, click the arrow next to "Audio inputs and outputs".
    You should see "Hi-Fi Cable Output (VB-Audio Hi-Fi Cable)" and either
    "Speakers (VB-Audio Hi-Fi Cable)" or "Hi-Fi Cable Input (VB-Audio Hi-Fi Cable)", not both,
    in the list. If you do, proceed, if not, check your install.

    For the following select the quality that matches the plan you are subscribed to and your DAC.

    1. 16 bit, 44.1 k, CD Quality (Hi-Fi)

    In the system tray on the extreme right, right-click the speaker icon in the system tray,
    select "Open sound settings". In the Sound panel click "Sound Control Panel".
    In the Sound window click the "Playback" tab. Next click "Speakers - VB-Audio Hi-Fi Cable"
    or "Hi-Fi Cable Input - VB-Audio Hi-Fi Cable". Click "Properties". In the "Speakers Properties"
    or "Hi-Fi Cable Properties" box click the "Advanced" tab. Under "Default Format" select
    "16 bit, 44100 Hz (CD Quality)". Click "OK". In the Sound window click the "Recording" tab.
    In the Recording window click "Hi-Fi Cable Output - VB-Audio Hi-Fi Cable". Click "Properties".
    In the "Hi-Fi Cable Properties" box click the "Advanced" tab.
    Under "Default Format" select "2 Channel, 16 bit, 44100 Hz (CD Quality)". Click "OK".
    In the "Sound window click "OK". Close the Sound panel.

    In Foobar Click "Preferences", under "Tools" click "Recorder". In the "Device"
    dropdown box select "HiFI Cable Output (VB-Audio Hi". Set "Sample rate" to 44100, "Bits/sample" to 16, and
    "Channels" to stereo. Next, preferably with an empty playlist, from the menu select "File", "Add location...".
    In the "Add location" window type: "record://" (no quotes), press OK. This will add:
    "Recording: 44100 Hz 16 bps 2 ch (Hi-Fi Cable Output (VB-Audio Hi)" to the empty playlist.
    Leave the rest of your Foobar settings as you normally would to play a file.

    See "In Qobuz" below.

    2. 24 bit, 96 k (or 192 k), Hi-Res (Studio) and (Sublime+)

    In the system tray on the extreme right, right-click the speaker icon in the system tray,
    select "Open sound settings". In the Sound panel click "Sound Control Panel".
    In the Sound window click the "Playback" tab. Next click "Speakers - VB-Audio Hi-Fi Cable"
    or "Hi-Fi Cable Input - VB-Audio Hi-Fi Cable". Click "Properties". In the "Speakers Properties"
    or "Hi-Fi Cable Properties" box click the "Advanced" tab. Under "Default Format" select
    "24 bit, 96000 Hz (or 192000 Hz) (Studio Quality)". Click "OK". In the Sound window click the "Recording" tab.
    In the Recording window click "Hi-Fi Cable Output - VB-Audio Hi-Fi Cable". Click "Properties".
    In the "Hi-Fi Cable Properties" box click the "Advanced" tab.
    Under "Default Format" select "2 Channel, 24 bit, 96000 Hz (or 192000 Hz) (Studio Quality)". Click "OK".
    In the "Sound window click "OK". Close the Sound panel.

    In Foobar Click "Preferences", under "Tools" click "Recorder". In the "Device"
    dropdown box select "HiFI Cable Output (VB-Audio Hi". Set "Sample rate" to 96000 (or 192000), "Bits/sample" to 24, and
    "Channels" to stereo. Next, preferably with an empty playlist, from the menu select "File", "Add location...".
    In the "Add location" window type: "record://" (no quotes), press OK. This will add:
    "Recording: 96000 Hz (or 192000 Hz) 24 bps 2 ch (Hi-Fi Cable Output (VB-Audio Hi)" to the empty playlist.
    Leave the rest of your Foobar settings as you normally would to play a file.

    In Qobuz, select "Music playing". Under "Listening preferences", "Audio output device" select
    "Wasapi (Exclusive mode) - Speakers - VB-Audio Hi-Fi Cable" or
    "Wasapi (Exclusive mode) - Hi-Fi Cable Input - VB-Audio Hi-Fi Cable".

    To play, press the forward button on Foobar first, then select and play a track in Qobuz.

    ---------------------------------------------------------------------------------------------------------------------------------

    These instructions are for Widows 10 and Hi-Fi streaming mode in Tidal.

    Download the Foobar recording component from here: https://foobar.hyv.fi/?view=foo_record
    Download the HiFi virtual cable package ("HiFi Cable bit perfect") from here: https://www.vb-audio.com/Cable/

    Install both. Restart PC.

    In the taskbar, on the extreme left, right-click the Windows logo. Click "Device Manager".
    At the top of the Device Manager window, click the arrow next to "Audio inputs and outputs".
    You should see "Hi-Fi Cable Output (VB-Audio Hi-Fi Cable)" and either
    "Speakers (VB-Audio Hi-Fi Cable)" or "Hi-Fi Cable Input (VB-Audio Hi-Fi Cable)", not both,
    in the list. If you do, proceed, if not, check your install.

    In the system tray on the extreme right, right-click the speaker icon in the system tray,
    select "Open sound settings". In the Sound panel click "Sound Control Panel". In the Sound
    window click the "Playback" tab. In the Sound window click either "Speakers - VB-Audio Hi-Fi Cable"
    or "Hi-Fi Cable Input - VB-Audio Hi-Fi Cable". Click "Properties". In the "Speakers Properties" or
    "Hi-Fi Cable Properties" box click the "Advanced" tab. Under "Default Format"
    select "16 bit, 44100 Hz (CD Quality)". Click "OK". Next, in the Sound window
    click the "Recording" tab. In the Sound window click "Hi-Fi Cable Output - VB-Audio Hi-Fi Cable".
    Click "Properties". In the"Hi-Fi Cable Properties" box click the "Advanced" tab.
    Under "Default Format" select "2 channel, 16 bit, 44100 Hz (CD Quality)". Click "OK".
    In the "Sound window click "OK". Close the Sound panel.

    In Foobar Click "Preferences", under "Tools" click "Recorder". In the "Device"
    dropdown box select "HiFI Cable Output (VB-Audio Hi". Set "Sample rate" to 44100, "Bits/sample" to 16, and
    "Channels" to stereo. Next, preferably with an empty playlist, from the menu select "File", "Add location...".
    In the "Add location" window type: "record://" (no quotes), press OK. This will add:
    "Recording: 44100 Hz 16 bps 2 ch (Hi-Fi Cable Output (VB-Audio Hi)" to the empty playlist.
    Leave the rest of your Foobar settings as you normally would to play a file.

    In Tidal, select "File", "Settings" from the menu. In the Settings window click "Streaming".
    Make sure "Quality" is set to "HI-Fi". Under "Sound", Next to "Sound Output" click "(More settings)".
    Turn on "Use Exclusive mode" and "Force volume". Exit window.
    Under "Sound Output (More Settings)" click the down arrow to the extreme right.
    Select "Speakers (VB-Audio Hi-Fi Cable)" or "Hi-Fi Cable Input (VB-Audio Hi-Fi Cable)" from the drop down box.

    To play, press the forward button on Foobar first, then select and play a track in Tidal.

    -----------------------------------------------------------------------------------------------------------------------------------------------

    I just want to add that I got the idea for this from this thread on AVForums about Tidal:
    https://www.avforums.com/threads/streaming-mqa-using-tidal.2076126/
     
    Last edited: Oct 2, 2019
    bcowen and Ripper2860 like this.
  14. bcowen
    Wow! Thanks for taking the time to put that all together in such great detail. Really appreciated. I'm inspired enough now to give it another whirl.
     
  15. Keno18
    That's what I was hoping for.:)
     
    bcowen and Ripper2860 like this.
First
 
Back
301 302 303 304 305 306 307 308 309 310
312 313 314 315 316 317 318 319 320 321
Next
 
Last

Share This Page