1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

USB Audio Recorder PRO (UAPP): 24- and 32-bit playback, ubiquitous USB audio support for Android

Discussion in 'Portable Source Gear' started by nztechfreak, Feb 5, 2014.
First
 
Back
4 5 6 7 8 9 10 11 12 13
15 16 17 18 19 20 21 22 23 24
Next
 
Last
  1. Percival
    Hi Davy,

    I can't get party shuffle to work over the network. It just crashes every time. I have tried increasing the buffer, but no luck yet.

    Single directory network playback is fine and Neutron is OK with shuffling the network music directory.
    I have emailed the crash reports.

    Update: increasing buffer to maximum enabled shuffle on one directory with about 20 subdirectories, but on another it plays about 3 seconds of a track then crashes.
    I have tried every buffer size now - with no luck. Sometimes it says "unsupported file type". I would have thought that UAPP would just ignore files that it can't play. Does it not do that?
     
  2. harrinj
    This apps latest updates have caused my Nexus 5's GUI to have a stroke when ever I use it. I'm on CM11 latest nightlies. anyone else have this problem?
     
  3. Percival
    Suggestion for next update: UAPP ignores non-music/image files. 
     
    I just bought a Cambridge Audio DacMagicXS and it works beautifully in USB Audio 2.0 mode with a Galaxy S4.
     
    Party Shuffle works with a directory comprised of 13,649 files in 826 subdirectories, but not on my entire music server (139,510 files in 12,366 directories). A shame, as Neutron is able to do this so it must be possible.
     
  4. qafro
    How Do I connect my music folder on Dropbox service with UAPP and is it supported?
     
  5. Percival
    It's gone very quiet in here!
     
    Any developments Davy?
     
  6. daniel_hokkaido
    i had an update this a.m. network/folder update i think mostly
     
  7. Davy Wentzler

    We put out 2 updates yesterday.
     
  8. Percival
    Thanks Davy. I'll give it a thorough test today.
     
  9. Percival
    Sadly, the updates did not fix my issues. Also, it keeps telling me that it cannot find my licence.
     
  10. lukeap69
    I've been getting this error for some time now so I stopped using UAPP. It is annoying and whatever the dev did to cause this is really a shame. IMO, it is very s****d that this even is happening.
     
  11. Davy Wentzler
     
    Sorry to hear that, did you uninstall the app first? If so, it clears your license cache.
     
  12. Davy Wentzler
     
    The license is cached after the first 24 hours of use until you either uninstall the app or clear the app's cache. In other cases, this should not happen. If you are sure you didn't uninstall the app or clear its cache, please contact me by email (info AT extreamsd.com)
     
  13. lukeap69
    I am clearing cache from time to time as my maintenance/cleaning routine. If this is an issue with UAPP, then I will get the same problem in future so I will not bother. Thanks for your quick reply though.
     
  14. Percival
    I don't think I ever uninstalled the app and I don't even know how to clear the cache.
     
  15. Davy Wentzler
    Ok, then please contact me by email (info AT extreamsd.com) and send me the file UAPP.txt from your device.
     
First
 
Back
4 5 6 7 8 9 10 11 12 13
15 16 17 18 19 20 21 22 23 24
Next
 
Last

Share This Page