USB Audio Player PRO (UAPP): 24- and 32-bit playback, ubiquitous USB audio support for Android
Mar 9, 2020 at 6:55 PM Post #3,586 of 5,228

naughty

New Head-Fier
Joined
Mar 6, 2020
Posts
17
Likes
10
Location
South Africa
as i promised in an earlier post i uploaded an image of UAPP working correctly to an image host and here it is

Direct Hires driver at work

New-Direct.jpg


i have spent a good few hours listening and comparing the two different apps - UAPP as well as Fiio music - and while Fiio music isnt bad per se iMHO UAPP just sounds marginally better but its a pleasure to get back to its familiar interface - onlyone feature that i miss from Fiio music is the "Most Played" list because its a quick way to get back to my favourite tracks - but im still enjoying having UAPP on my M11 ..... next step for me is to get some better IEMs
 
Mar 10, 2020 at 4:13 PM Post #3,591 of 5,228

jagu

100+ Head-Fier
Joined
Dec 16, 2012
Posts
388
Likes
23
Location
Stockholm, Sweden
This may be a stupid question but do I benefit from UAPP when using Bluetooth headphones?
I do. I have the Sony WH-1000M3 and use the EQ in UAPP to lower the bass while retaining LDAC connectivity. This is not possible with the Sony's app without changing codec. So the answer is yes, at least in my case ☺
 
Last edited:
Mar 18, 2020 at 11:00 AM Post #3,596 of 5,228

IEManiac

100+ Head-Fier
Joined
Mar 8, 2020
Posts
484
Likes
408
Location
Indonesia
The Fiio BTR5 (with the latest firmware) does not change sampling rate when the source file from UAPP via USB changes sampling rate. Closing and opening UAPP fixes this. Any ideas on whether I need to change settings on UAPP too fix this?
 
Last edited:
Mar 18, 2020 at 3:02 PM Post #3,598 of 5,228

sechsterangriff

New Head-Fier
Joined
Oct 10, 2015
Posts
40
Likes
26
Appears the latest 1.83 firmware for HiBy R5 broke MQA. @Davy Wentzler are you able to shed any light from a UAPP perspective? Thank you.
Nothing is broken in my case.
The device itself seems to assume some strange decoding settings if you don't have an output connected during playback. I suggest you plug some headphones and restart the device.
 
Mar 18, 2020 at 4:01 PM Post #3,599 of 5,228

CANiSLAYu

1000+ Head-Fier
Joined
Nov 8, 2004
Posts
1,071
Likes
1,034
Location
Bay Area, CA, USA
Nothing is broken in my case.
The device itself seems to assume some strange decoding settings if you don't have an output connected during playback. I suggest you plug some headphones and restart the device.

D'oh. Could have sworn it was behaving the same before I took the photos. All does seem to be well now though. Thanks!
 

Users who are viewing this thread

Top