USB Audio Player Pro: browse by File Name; no album artwork
post-14426062
Thread Starter
Post #1 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
Hello to any experts of the USB Audio Player Pro app.

I'd like to know how I can view files not by their tags (Track Name, Album, etc) but rather - by file names (those names I simply gave them on the PC by clicking Rename). So far it seems I can only view them according to various tags and that is very uncomfortable to me.
If this is impossible, another option is to open the tracks via File Manager as USB Audio Player Pro, does anyone know how to do that? I wasn't able to set the app as default.

Also, the app seems to automatically select a personal picture I have in the same folder as the music - as the album artwork, in the case of a track missing one. How can I prevent that? I prefer a blank screen of the app rather than my grandma's picture on every song I play.
 
     Share This Post       
post-14429498
Post #2 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
Update UAPP for the latest version.

Click on the three bars on the upper left for the menu.

Click on "Folders".

The prevent other pictures. Rearrage/clean your music folders for unwanted pictures.

For a blank screen. Click on the three bars on your upper left. Choose "setting" then "user interface" . Under "background color" choose the color you want.
 
     Share This Post       
post-14429770
Post #3 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
Update UAPP for the latest version.

Click on the three bars on the upper left for the menu.

Click on "Folders".

The prevent other pictures. Rearrage/clean your music folders for unwanted pictures.

For a blank screen. Click on the three bars on your upper left. Choose "setting" then "user interface" . Under "background color" choose the color you want.
Hey there, mickey, thanks for commenting. When I click Folders and navigate to the folder where my files are, it doesn't show them, despite UAPP having access. How do I display them in the folder?
- Attempting to search for one of the existing files within the folder shows no results, either.
 
Last edited:
     Share This Post       
post-14429898
Post #4 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
Hmm...

Do other music/media players were able to access and play your music?

Do some testing.

Using a file manager, create a new folder and copy some music files into it.

Use UAPP/Folders option to navigate and play.

Tell me what happens.
 
Last edited:
     Share This Post       
post-14430052
Post #5 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
Hmm...

Do other music/media players were able to access and play your music?

Do some testing.

Using a file manager, create a new folder and copy some music files into it.

Use UAPP/Folders option to navigate and play.

Tell me what happens.
Hmm it appears it doesn't display the new folder I created. I used Scan through Library. How do I Scan via Folders?
 
     Share This Post       
post-14430064
Post #6 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
What kind of files are you listening?

Better contact Davy for support at: info@extreamsd.com
 
     Share This Post       
post-14430477
Post #7 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
What kind of files are you listening?

Better contact Davy for support at: info@extreamsd.com
Anything from a simple mp3 to large FLAC files. I don't think the formats are the issue here as UAPP did not even display the new folder itself. Perhaps the app fails to scan via Folders tab, unlike when there is the option to scan via the Library tab. How do I do that scan?

I've already tried contacting Davy but I'll try via this address too, thanks.
 
     Share This Post       
post-14430845
Post #8 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
IDK, mine works fine bro. On two devices. And had never had those problems. So I don't know what at this point. Sorry.
 
     Share This Post       
post-14431032
Post #9 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
IDK, mine works fine bro. On two devices. And had never had those problems. So I don't know what at this point. Sorry.
Might it have something to do with the music being on an SD card?
Anyways, please let me know if you can think of anything else or if you maybe know someone who might.

Thanks for trying to help, appreciated.
 
     Share This Post       
post-14431400
Post #10 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
I think not. Mine i have it on my 128gb microsd on V20 and on the 8tb HD in my Android TV box.

The other possibility is that your device creates a .NOMEDIA file on the directory. Need to use a PC to delete the file. Android File Managers could not see it. My guess it's in the root directory of your SD.

Good luck on your endeavors.
 
Last edited:
     Share This Post       
post-14431874
Post #11 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
I think not. Mine i have it on my 128gb microsd on V20 and on the 8tb HD in my Android TV box.

The other possibility is that your device creates a .NOMEDIA file on the directory. Need to use a PC to delete the file. Android File Managers could not see it. My guess it's in the root directory of your SD.

Good luck on your endeavors.
Hey, mickey. So I seem to have found the folder where the files appear (it's weird but it's a folder within the same folder as the original one). The thing is now, when I attempt to play any of the tracks, a little window titled 'Adding songs' pops up and begins to load all my 3,500 tracks in percentage from 0 to 100%. This process takes about 2 minutes. I thought it was a one time thing but it seems it does that every time I play a track, meaning I need to wait 2 minutes for every new file I play. What's this about?
 
     Share This Post       
post-14431958
Post #12 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
It's not supposed to be. Because you're suppose to be playing through the file structure not through a database...

Need to ask the developer. I am no expert on these kind of things sorry.
 
     Share This Post       
post-14431984
Post #13 of 14

AudiOw

Head-Fier
Joined
May 2, 2016
Messages
67
Reaction score
12
Joined
May 2, 2016
Posts
67
Likes
12
It's not supposed to be. Because you're suppose to be playing through the file structure not through a database...

Need to ask the developer. I am no expert on these kind of things sorry.
Do you maybe know of a better player for when I have a DAC connected?
 
     Share This Post       
post-14432136
Post #14 of 14

m-i-c-k-e-y

Headphoneus Supremus
Joined
May 1, 2013
Messages
2,160
Reaction score
687
Location
The Eternal City
Joined
May 1, 2013
Location
The Eternal City
Posts
2,160
Likes
687
Try Neutron MP, HibyMusic
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top