1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Tralucent Audio 1Plus2 IEM (Now With 'New' 1Plus2.2!) Impressions Thread

First
 
Back
322 323 324 325 326 327 328 329 330 331
333 334 335 336 337 338 339 340 341 342
Next
 
Last
  1. high-fidelity
    Thanks. [​IMG]
     
  2. Gintaras

    visit Tralucent site and email them directly or you can ask Gavin in private message, his nick on HeadFi is spkrs01 and he will guide you through :wink:
     
  3. AnakChan Moderator
     
    Sorry for the delay.
     
     
    Inner Whiplash TWAu, outer Uber.
     
    DSC_4842.jpg
     
    Closeup of the braid for this TWAu
    DSC_4844.jpg
     
    Connector differences
    DSC_4846.jpg
     
  4. achl354
    Looks like a 8 braid TWAU gold ref?
    pricey!
     
  5. burtomr
    DSC_4846.jpg
     
    Hmmm....maybe an optical illusion but those pins look bent.
     
  6. AnakChan Moderator
     
    Nope, I don't think it's an optical illusion. 
     
  7. burtomr
     
    Sean, be careful then, you don't want to hurt your 1p2 sockets = $$
     
    Also, I wonder if the extra long pin engagement would be 'no bueno' for the sockets?
     
  8. H20Fidelity Contributor
    I would not be putting those pins anywhere near my sockets! :O
     
  9. goodvibes
    I don't see an issue other than the bent part though I'd personally never get extra conductors.
     
  10. AnakChan Moderator
    I like the TWAu connectors personally. If one could put those connectors on the Uber, that'll be awesome.
     
  11. lee730
    Are the pins the same size though? That is what I'd be afraid of because it will wear out your sockets if they pin size is larger on that twag.
     
  12. tonyfiore75
    Does anyone have trouble with the pins/cable falling out from the monitor? Obviously I do, but I wanted to know if anyone else has experienced this and/or what can be done (besides getting another cable). I currently have the silver cable. Thanks for any advice you might have.
     
  13. VisceriousZERO
     
    Might mean the connector on the monitor's worn out
     
  14. H20Fidelity Contributor

    The pins aren't actually what holds the plug onto the housing. If you look closely at the plug there's a section on the end that pushes into the socket, Usually when your problem occurs (which is well recorded here ) it means that section which pushes into the socket is no longer gripping firmly any longer.

    For example this section.

    WestonecableplugGoogleSearch.png
     

    Unfortunately there is no long term cure, the issue has been discussed many times. Tralucent have however given suggestions to temporarily fix the issue.

    http://www.head-fi.org/t/623514/tralucent-audio-1plus2-iem-appreciation-impressions-thread/3660#post_9732166
     
  15. Audiowood
     
    Good to know that you actually consider getting the TWAu even though you owned the uber, that says alot about the TWAu.  Also I love those pic by the way. Maybe you should send these pic to Craig to put it at his website to generate more sales as his doesn't look half as good.
     
First
 
Back
322 323 324 325 326 327 328 329 330 331
333 334 335 336 337 338 339 340 341 342
Next
 
Last

Share This Page