thebit Opus#1 DAP from South Korea
Apr 27, 2016 at 4:21 AM Post #332 of 4,132

andra555

100+ Head-Fier
Joined
Mar 13, 2009
Posts
191
Likes
89
Location
Japan, Indonesia
Hey all

been a lurker in head-fi for almost two years now,
maybe this is my first post in head-fi and i just want to chime in  this thread

had purchased my opus for about 2 months now, overall I'm satisfied with its sound quality and performance albeit there are bugs everywhere

my foremost concern about this player are:

- hiss when you start playing music, i think it's already told here , when you play music for the first time after long idle, there are significant time pause and you will start to hear the hiss (maybe the amp circuitry is starting) and then the music starts to play. if you pause it and play it again afterwards the there wont be any idle and the hiss is still there, but if you pause it for quite long time the hiss will be gone ( i assume the amp circuitry turned off again) and when you click play, it will take long idle like when you play it for the first time

- cell interference already told here too, not a big problem to me, still could get a proper fix in the next opus version with better body material?

- Line out where? optical out with what cable? i still confused on how to use the line out of opus , honestly there are no single menu to switch to line out. when i tried to connect it to external amp it doesn't automatically detect it and switch to line out mode either. the only choice is to max out the volume and still no line out notification being displayed. i assume that if we max out the volume it's still not bypassed directly from the DAC and still get amped in the opus internal.Means if you connect it to the external amp it will get double amped?
 
as for the optical out it is said that it was combined with the SE jack, but i haven't found the right cable to use it. any hint for the cable you are using for optical output ? @twister6 ?

-NO USB DAC (yet?) for the love of God, i need this 

-other than that is the firmware related bug and feature that i think still need a lot of fix

oh and one last thing i will be really pleased if we can get the active official support back here on head fi , how month has it been since the last reply from the official support? even fiio or LP have someone to actively response to the user question and complaints. 


 
 
Apr 27, 2016 at 4:28 AM Post #333 of 4,132

andra555

100+ Head-Fier
Joined
Mar 13, 2009
Posts
191
Likes
89
Location
Japan, Indonesia
sorry for the double post but it's an important thing

i see nobody notice there is a new firmware for opus right ? :D
it's released two days ago, hiding in the 3rd row of the firmware download in the opus page 
confused_face(1).gif

i don't even realized it until i see the version number and the release date

http://www.audio-opus.com/pages/firmware-update/?uid=69&mod=document

the changelog for this version is:
 
*** Firmware version 1.10.27 major enhancements **
1. Fixed the problem did not bring the state stored at Power on
2. shuffle playback-related bug fixes (playing different songs, different from the list)
3. Modify one beongok be playing when the library is changed during shuffle play
4. Modify noise problems at a specific play flac
5. ID3 tag-related improvements

(spare me for the bad English, it was google translated , directly from Korean)

Really, they should maintain their website better 
confused_face.gif




Upgrading right now, i hope the overall performance will be better, i don't know if there are any improvement in the sound quality, my ears aren't sensitive enough to detect the sound change from the firmware
 
Apr 27, 2016 at 5:01 AM Post #334 of 4,132

Ciuvn

100+ Head-Fier
Joined
Apr 26, 2013
Posts
105
Likes
34
  Hey all

been a lurker in head-fi for almost two years now,
maybe this is my first post in head-fi and i just want to chime in  this thread

had purchased my opus for about 2 months now, overall I'm satisfied with its sound quality and performance albeit there are bugs everywhere

my foremost concern about this player are:

- hiss when you start playing music, i think it's already told here , when you play music for the first time after long idle, there are significant time pause and you will start to hear the hiss (maybe the amp circuitry is starting) and then the music starts to play. if you pause it and play it again afterwards the there wont be any idle and the hiss is still there, but if you pause it for quite long time the hiss will be gone ( i assume the amp circuitry turned off again) and when you click play, it will take long idle like when you play it for the first time

- cell interference already told here too, not a big problem to me, still could get a proper fix in the next opus version with better body material?

- Line out where? optical out with what cable? i still confused on how to use the line out of opus , honestly there are no single menu to switch to line out. when i tried to connect it to external amp it doesn't automatically detect it and switch to line out mode either. the only choice is to max out the volume and still no line out notification being displayed. i assume that if we max out the volume it's still not bypassed directly from the DAC and still get amped in the opus internal.Means if you connect it to the external amp it will get double amped?
 
as for the optical out it is said that it was combined with the SE jack, but i haven't found the right cable to use it. any hint for the cable you are using for optical output ? @twister6 ?

-NO USB DAC (yet?) for the love of God, i need this 

-other than that is the firmware related bug and feature that i think still need a lot of fix

oh and one last thing i will be really pleased if we can get the active official support back here on head fi , how month has it been since the last reply from the official support? even fiio or LP have someone to actively response to the user question and complaints. 


 

- for the hiss, you should move to balanced port ^.^ 
- And about the optical out, you can use mini toslink adaptor or buy a mini toslink cable to use ^.^
 
Apr 27, 2016 at 7:48 AM Post #335 of 4,132
Joined
Oct 6, 2013
Posts
13,586
Likes
36,187
Apr 27, 2016 at 5:01 PM Post #336 of 4,132

davidcotton

X-CANs and HDAMs
Joined
Jun 23, 2001
Posts
7,701
Likes
2,189
Had an email from hifiheadphones uk to say they now have plenty of stock in if anyone wants to order.
 
Apr 27, 2016 at 8:50 PM Post #337 of 4,132
Joined
Oct 6, 2013
Posts
13,586
Likes
36,187
Just did some quick testing of the latest fw 1.10.27 release.  Found only one noticeable change.  When you are in the main Playback window and fast forward through the song by touch swiping - now you can actually hear the audio being fast forwarded as you swiping through the song.  I'm pretty sure with previous fw releases you touch swipe to a new position in time while the song continuous to play normally and as soon as you release your finger it starts playing from a new spot.
 
Also, noticed that audio-opus.com website has been updated where they removed references to all the upcoming products, only leaving currently released Opus#1 DAP and Opus#11 USB DAC.
 
I want to say that soundstage sounds a tiny bit wider, but it could be just my mind playing tricks on me...
 
Anybody else noticed other changes?
 
Apr 27, 2016 at 10:44 PM Post #341 of 4,132
Joined
Oct 6, 2013
Posts
13,586
Likes
36,187
  BTW, I have one now in office and am taking RMAA tests of it. It appears to fall in line with DP-X1 and AK380 in that it supplies ample current to most earphones but loses a bit of voltage in treble, but probably not audibly.

 
What is your impression about the actual sound?
 
Apr 27, 2016 at 10:48 PM Post #342 of 4,132

shigzeo

The Hiss King
Joined
Aug 9, 2006
Posts
12,931
Likes
1,068
Mind to share the results of your RMAA tests? Cheers

 
I will. I have to finish the entire suite first, make sure all volumes are as close to matched as I can, run iPhone 4S 'loud listening' volume tests, compile, export, and then share. We are days away. Suffice it to say that the single ended output is very good. Loaded, the balanced struggles, just as the DP-X1 does. It is better than the AK380 balanced output but a balanced Mojo is FAR better.
   
What is your impression about the actual sound?

I will get to that later. In terms of reference, my opinions are next to worthless. They are one in a crowd. I'd rather start with something with a hard basis.
 
Apr 28, 2016 at 12:20 AM Post #343 of 4,132

LoryWiv

Headphoneus Supremus
Joined
Jun 7, 2004
Posts
2,345
Likes
2,239
Location
Northern California
   
I will. I have to finish the entire suite first, make sure all volumes are as close to matched as I can, run iPhone 4S 'loud listening' volume tests, compile, export, and then share. We are days away. Suffice it to say that the single ended output is very good. Loaded, the balanced struggles, just as the DP-X1 does. It is better than the AK380 balanced output but a balanced Mojo is FAR better.
I will get to that later. In terms of reference, my opinions are next to worthless. They are one in a crowd. I'd rather start with something with a hard basis.

I wasn't aware Mojo had balanced output?
 
Apr 28, 2016 at 12:37 AM Post #344 of 4,132

shigzeo

The Hiss King
Joined
Aug 9, 2006
Posts
12,931
Likes
1,068
Apr 28, 2016 at 1:58 AM Post #345 of 4,132

LoryWiv

Headphoneus Supremus
Joined
Jun 7, 2004
Posts
2,345
Likes
2,239
Location
Northern California

Users who are viewing this thread

Top