thebit Opus#1 DAP from South Korea
Apr 16, 2017 at 11:28 AM Post #2,311 of 4,132

aisalen

100+ Head-Fier
Joined
Mar 17, 2017
Posts
403
Likes
190
   
I pair my A4 with the Opus #1 and it's marvelous for me. The Opus hits just the right balance of sound for me, so glad I decided to get it.
 
However.. After updating to 2.00.5, my unit started to bug out somewhat. the screen is getting random touch signals somewhere so I have difficulty tapping out to the high level menu.
When the screen is on, sometime it can change the song buy randomly selecting another one.
I can sorta regain control temporarily by turning the screen off and on but the issue comes back. Have already reset it twice and left it off overnight.
 
Fortunately the issue only happens when the screen is on, I'm just really glad that the hardware controls work.
 
Among the 4 Opus #1 users in my group of friends, 3 of us have this issue, with different firmwares. Not sure if it's just the batch with a bad screen or something to do with the update process.
 
Mine still has warranty so I'll be sending it in for repair. Anyone else with such issues?

Hope that my incoming Opus does not have that problem, the reason I choose this player is for stability as it is hassle for me to return the unit and claim warranty as I am in another part of the globe and bringing it with me working again in another place. Of course, the main reason is because of the good users feedback in regards with its SQ which surpass my current X5 gen1.
 
Apr 16, 2017 at 12:49 PM Post #2,312 of 4,132

BrianD19

Head-Fier
Joined
Mar 11, 2017
Posts
93
Likes
12
Anyone suffering noise on the line out? I'm curious at how this function has been implemented in the Opus versus alternative devices that have a dedicated line out socket.



no problem with noise on my end. what's your setup like? could be rf if it's close to your phone. let us know.



​I only use line out to feed my car stereo. haven't noticed any noise, but have noticed that Opus #1 improves the Bose sound system of my vehicle



If that were the case, I would also expect ho to be noisey, which it is not.

Thanks for the replies.

Here's what's happening.
With "Line Out' selected, in 'settings' > 'output' > 'gain control', the option is set to 'high' and is still in effect despite using Line Out. I can't say I like this at all. I'm pretty sure all volume functions should be bypassed when using Line Out to an amplifier or powered speakers. I will be using a DAP most of the time into some kind of powered speakers when working away from home, a good quality Line Out is essential for me.

Thoughts anyone?
 
Apr 16, 2017 at 1:36 PM Post #2,313 of 4,132

RedTwilight

1000+ Head-Fier
Joined
Aug 3, 2014
Posts
1,153
Likes
418
Location
Singapore
  Hope that my incoming Opus does not have that problem, the reason I choose this player is for stability as it is hassle for me to return the unit and claim warranty as I am in another part of the globe and bringing it with me working again in another place. Of course, the main reason is because of the good users feedback in regards with its SQ which surpass my current X5 gen1.

 
I sure hope not too..
 
Haven't heard the X5Classic for quite some time so can't comment on the sound. I did find that the Opus had a more immediate appeal to me with its musicality than the more neutral X5.
 
Apr 16, 2017 at 4:18 PM Post #2,314 of 4,132

Raketen

Headphoneus Supremus
Joined
Apr 5, 2010
Posts
3,974
Likes
1,743
Thanks for the replies.

Here's what's happening.
With "Line Out' selected, in 'settings' > 'output' > 'gain control', the option is set to 'high' and is still in effect despite using Line Out. I can't say I like this at all. I'm pretty sure all volume functions should be bypassed when using Line Out to an amplifier or powered speakers. I will be using a DAP most of the time into some kind of powered speakers when working away from home, a good quality Line Out is essential for me.

Thoughts anyone?


I think generally with DAPs that don't have a dedicated analog Line Out jack is not true "line out" anyway (not bypassing the amp section, just setting a fixed volume for cleanest unloaded output). If it's not bypassing the amp chips it would probably be subject to whatever the internal gain setting is, also possible the gain setting is just a volume range limitation on the FW side or some kind of EQ 'preamp' range.


I haven't noticed but don't use line-out mode much- with headphone out when I am walking around the city I do occasionally hear some intermittent slight interference type of noise in the right channel depending on my position.
 
Apr 17, 2017 at 6:51 AM Post #2,315 of 4,132

quodjo105

1000+ Head-Fier
Joined
Feb 2, 2013
Posts
1,073
Likes
426
Location
ENGLAND
For those who have reviewed this player and tested it with various iems I need your suggestions. I'd like to purchase one TOTL iem to match the #1 . I like good amount of bass clear mids and detailed but not agressive highs . Is there any reviewer on this thread who managed to test CA vega and noble katana with the opus#1?. Which of them sounded the best ?. Also would you recommend other brands . I'm not looking for custom in ears as I have one already . Any suggestions?. Thanks
 
Apr 17, 2017 at 7:00 AM Post #2,316 of 4,132

PinkyPowers

Reviewer: The Headphone List
Joined
Feb 16, 2015
Posts
6,160
Likes
6,845
Location
Kansas City, MO
For those who have reviewed this player and tested it with various iems I need your suggestions. I'd like to purchase one TOTL iem to match the #1 . I like good amount of bass clear mids and detailed but not agressive highs . Is there any reviewer on this thread who managed to test CA vega and noble katana with the opus#1?. Which of them sounded the best ?. Also would you recommend other brands . I'm not looking for custom in ears as I have one already . Any suggestions?. Thanks


I'd suggest going for Encore, if you love bass. And it sounds fantastic with Opus#1.
 
Apr 17, 2017 at 7:55 AM Post #2,318 of 4,132

PinkyPowers

Reviewer: The Headphone List
Joined
Feb 16, 2015
Posts
6,160
Likes
6,845
Location
Kansas City, MO
Thanks very much for your suggestions. Encore looks impressive but wow the $1850 price tag . I know I'm after a TOTL but this is a bit high . Lol


Exactly how much cheaper do you think the Katana is?
 
Apr 17, 2017 at 10:46 AM Post #2,321 of 4,132

PinkyPowers

Reviewer: The Headphone List
Joined
Feb 16, 2015
Posts
6,160
Likes
6,845
Location
Kansas City, MO
wow.. i did'nt know ..thanks anyways.. 


I know. They are insanely expensive.

I would suggest really looking at the Andromeda. I haven't heard it myself, but from all the reviews, I REALLY want to. :cool:
 
Apr 17, 2017 at 11:53 AM Post #2,323 of 4,132

pr0b3r

1000+ Head-Fier
Joined
Mar 18, 2016
Posts
1,460
Likes
1,151
I would suggest really looking at the Andromeda. I haven't heard it myself, but from all the reviews, I REALLY want to.
cool.gif

 
+1 for the Andromeda.  They sounded nice with my i5.  They complement/balance each others' sig; warmth of the i5 and Andromeda's sort of neutral to bright sig.  Haven't tried them with my Opus#1 though.
 
Apr 17, 2017 at 12:00 PM Post #2,324 of 4,132

bavinck

Headphoneus Supremus
Joined
Feb 12, 2014
Posts
4,691
Likes
773
 
+1 for the Andromeda.  They sounded nice with my i5.  They complement/balance each others' sig; warmth of the i5 and Andromeda's sort of neutral to bright sig.  Haven't tried them with my Opus#1 though.

 

Opus 1 has a 2 ohm HO, right? That wouldn't work well for Andro.
 
Apr 17, 2017 at 12:14 PM Post #2,325 of 4,132
Joined
Sep 12, 2012
Posts
10,899
Likes
14,545
Location
Norway
I can't see a 2Ohm impedance being a problem in any way. I'm sure there's people here that have tried the Andromeda with the #1 and can tell hoe the pairing works......
 

Users who are viewing this thread

Top