The "WINDOWS 7 IS FREAKING AWESOME!" thread.
Oct 13, 2009 at 10:14 PM Post #197 of 289
Quote:

Originally Posted by Arainach /img/forum/go_quote.gif
Daemon Tools works fine in 7.


Ok, they must have released a new version of DT then. Back when I installed my copy of 7 RC (a few months ago) I confirmed thru google the two didn't mix well at the time being.
 
Oct 13, 2009 at 10:40 PM Post #198 of 289
I installed the newest version of DTLite a few days ago and got a compatibility warning, checked a box to not show the warning again and it seems to be working ok.. although several times since installing it I get a machine gunning of error beeps for a second or so at startup, weird.

BTW I'm running 7 RC1 so maybe the newer versions of 7 don't give this warning.
 
Oct 14, 2009 at 2:35 AM Post #200 of 289
So, on 7: can I use ASIO4All V2? And foobar200? Basically all I need. And how does it run games (Morrowind is what I'm playing right now)
 
Oct 14, 2009 at 2:56 AM Post #201 of 289
You can but there is another option WASPAI instead of ASIO which seems to work even better, its built into 7 and all you need is a foobar plugin to take advantage of it. Gaming works great but I can't say I've tried Morrowind.

WASPAI was discussed a bit on page 11&12
http://www.head-fi.org/forums/f11/wi...7/index11.html
 
Oct 14, 2009 at 3:03 AM Post #202 of 289
Thanks for the heads up on WASAPI. Regarding gaming, just making sure that games for Vista/XP work. It's only reasonable that they would, but thanks for the confirmation.
 
Oct 14, 2009 at 3:12 AM Post #203 of 289
np. I've tried a lot of games and so far no problems, most of them have been pretty recent releases though.
smily_headphones1.gif
 
Oct 14, 2009 at 3:53 AM Post #204 of 289
Quote:

Originally Posted by intoflatlines /img/forum/go_quote.gif
What Lenovo setup do you have? I have a T400 with integrated graphics and I'm hoping my install goes as smoothly as yours.


I have a T500. If you have any specific questions feel free to send me a PM. I installed the UltraNav Driver, the power manager, the active protection system and the switchable graphics from the Lenovo beta drivers page, though I guess you won't require the last one. Everything worked fine for me and still is now.

My laptop saw both graphics cards right away, so you should have no problem at all with just integrated graphics. I just needed the driver that told the laptop what to do with the ATI card. Integrated should install fine without downloading anything.
 
Oct 14, 2009 at 4:37 AM Post #205 of 289
Thanks for the info. I'll probably just need the fingerprint reader, ultranav, power manager, bluetooth, and active protection it seems. So, you did a clean install from an upgrade disk and you didn't need to download/install any drivers other than those you mentioned?
 
Oct 14, 2009 at 4:39 AM Post #206 of 289
Quote:

Originally Posted by Arainach /img/forum/go_quote.gif
Daemon Tools works fine in 7.


Do you get a incompatibility window popping out every load?
 
Oct 14, 2009 at 4:36 PM Post #210 of 289
Quote:

Originally Posted by intoflatlines /img/forum/go_quote.gif
Thanks for the info. I'll probably just need the fingerprint reader, ultranav, power manager, bluetooth, and active protection it seems. So, you did a clean install from an upgrade disk and you didn't need to download/install any drivers other than those you mentioned?


I didn't even have to install the fingerprint reader, just used the built-in software. I haven't used bluetooth yet, so I'm not really sure if you will need the download. I can check on that later today.

I haven't installed Hotkeys yet, though I plan to. I just keep forgetting.

My install was from a Windows 7 Pro x64 disc (through my schools MSDNAA) and I did a clean install. Never reformatted the recover partitions Lenovo put on there, though I might still do that. I also made recovery discs prior to installing Windows 7 just as a precaution, though probably not necessary.
 

Users who are viewing this thread

Back
Top