The Official Beyerdynamic T1 Impressions and Discussion Thread
Dec 31, 2012 at 1:29 PM Post #3,616 of 10,938

Arcamera

500+ Head-Fier
Joined
Oct 23, 2010
Posts
877
Likes
392
Location
Montreal, Canada
I've still been enjoying-- to a new level really-- the T1's with my Woo WA3 for classical/orchestral music. The clarity/transparency, detail, soundstage, and balance are just so beguiling and addictive. With classical music, it's completely satisfying for me.
 
Dec 31, 2012 at 4:33 PM Post #3,617 of 10,938

Focker

Headphoneus Supremus
Joined
Nov 28, 2011
Posts
4,918
Likes
435
Location
North Georgia
Quote:
After reading pages after pages and thread after thread that had something said about T1 and possible synergetic combinations I'm finally about to pull the trigger on T1 with Woo Audio Wa2 amp + Burson Audio DA-160 DAC. I'm getting the Cambridge Audio 500 series RCA cable as well. I just don't know whether I should get a good quality USB cable running from my laptop to the DAC as well. Any thoughts on stock USB cable (comes with DA-160) vs good quality USB cable?. I'm ready to shell out around $50-70 on it just because I don't want to leave any weak link in my audio chain.
 
I have been saving for a high end Headphone audio setup for months now. It will be a big leap for me since I have been using Audio Technica AD700 with Fiio E7 for almost 2 years now.
 
Addictedtoaudio have the T1 for $1099.00 at the moment and they were generous enough to give me a reasonable group discount on top of it as well (which is well appreciated). Getting myself a Woo audio dual headphone stand as well, it just doesn't feel right without it for some reason :p.
 
I have the same feeling I had when I got my first Home Theatre setup years ago (Paradigm Reference Studios fronts, center and sub). Can't wait to listen to Pink Floyd's Dark side of the Moon album on the T1. 
 
T1 had been on my radar for months and I just want to get the best out of them so I'm really hoping the above setup will bring exactly that. Just one more public holiday to go. 

 
As a former owner (and lover) of the Paradigm Reference Studio line (I had the 100s in front and the 20s in back), I know exactly what you mean :)  Welcome to the club! That's some damn nice gear you've chosen! 
 
Dec 31, 2012 at 4:40 PM Post #3,618 of 10,938

NZheadcase

500+ Head-Fier
Joined
Oct 27, 2012
Posts
665
Likes
243
Quote:
After reading pages after pages and thread after thread that had something said about T1 and possible synergetic combinations I'm finally about to pull the trigger on T1 with Woo Audio Wa2 amp + Burson Audio DA-160 DAC. I'm getting the Cambridge Audio 500 series RCA cable as well. I just don't know whether I should get a good quality USB cable running from my laptop to the DAC as well. Any thoughts on stock USB cable (comes with DA-160) vs good quality USB cable?. I'm ready to shell out around $50-70 on it just because I don't want to leave any weak link in my audio chain.
 
I have been saving for a high end Headphone audio setup for months now. It will be a big leap for me since I have been using Audio Technica AD700 with Fiio E7 for almost 2 years now.
 
Addictedtoaudio have the T1 for $1099.00 at the moment and they were generous enough to give me a reasonable group discount on top of it as well (which is well appreciated). Getting myself a Woo audio dual headphone stand as well, it just doesn't feel right without it for some reason :p.
 
I have the same feeling I had when I got my first Home Theatre setup years ago (Paradigm Reference Studios fronts, center and sub). Can't wait to listen to Pink Floyd's Dark side of the Moon album on the T1. 
 
T1 had been on my radar for months and I just want to get the best out of them so I'm really hoping the above setup will bring exactly that. Just one more public holiday to go. 

 
Congrats! 
 
Please do post your impressions. :) and happy new year.
 
Jan 1, 2013 at 3:57 AM Post #3,619 of 10,938

sdmanfar

New Head-Fier
Joined
Aug 18, 2009
Posts
12
Likes
10
Quote:
 
Congrats! 
 
Please do post your impressions. :) and happy new year.

Happy New Year :). I will post my impressions after giving it at least 2-3 weeks of listening considering first few hundred hours would be equipment burn in.
Quote:
 
As a former owner (and lover) of the Paradigm Reference Studio line (I had the 100s in front and the 20s in back), I know exactly what you mean :)  Welcome to the club! That's some damn nice gear you've chosen! 

Glad to know. I loved the Paradigms, had to part with them due to change in circumstances hence the transition in to the headphone world. :)
 
Jan 2, 2013 at 10:49 PM Post #3,622 of 10,938

Zheng

New Head-Fier
Joined
Jan 22, 2011
Posts
12
Likes
0
hi, I just received my T1 from amazon today and while i was testing it for the first 5 minutes or so with my WA6SE, i heard buzzing sound twice on the left size of the headphones even when i turned the volume down. it lasted for a couple seconds each time, this has never happened with the lcd2. may i know if this is considered a defective unit? if not, may i know if there's a way to avoid the buzzing sound? thanks
 
Jan 2, 2013 at 11:02 PM Post #3,623 of 10,938

elwappo99

Master Blower
Joined
Oct 26, 2008
Posts
4,897
Likes
398
Quote:
hi, I just received my T1 from amazon today and while i was testing it for the first 5 minutes or so with my WA6SE, i heard buzzing sound twice on the left size of the headphones even when i turned the volume down. it lasted for a couple seconds each time, this has never happened with the lcd2. may i know if this is considered a defective unit? if not, may i know if there's a way to avoid the buzzing sound? thanks

 
I'm confused on the buzzing. Is it just an intermittent sound, or is it when you're changing volumes? Does it get louder if the volume is up higher? Does it occur with certain frequencies (like does it show up with bass) ? Did you buy from amazon brand new, or were these used at all?
 
Jan 2, 2013 at 11:05 PM Post #3,624 of 10,938

roskodan

Headphoneus Supremus
Joined
Jan 1, 2013
Posts
2,138
Likes
1,401
Location
EU
anybody knows how many t1s have been manufactured so far, i ve mine that are in the 98xx range, so how much far did the current production get, still in the 9xxx or is it in the 10xxx plus? i ve upgraded from the hd650, and what an upgrade that was, wow, i dropped a tear when i first plugged them in my setup, ahhh...
 
Jan 2, 2013 at 11:22 PM Post #3,625 of 10,938

LinkPro

100+ Head-Fier
Joined
Sep 4, 2012
Posts
456
Likes
52
My pair will be here by Friday, hopefully! Since it's break and the hall desk is not open all day chances are the delivery truck will miss the opening hours, and I can't be there all day to wait for it since I have to go to work! :frowning2:
 
Jan 2, 2013 at 11:25 PM Post #3,626 of 10,938

Zheng

New Head-Fier
Joined
Jan 22, 2011
Posts
12
Likes
0
i'm not sure if it only occurs in certain frequency, because when i turned down the volume to confirm that if it's part of the music, the buzzing sound was still there and only on the left side. initially i thought that it maybe the jack, so i switched it to the other jack (for low impedence headphones) on the amp but the buzzing is still there. i saw someone posted about the buzzing on the left driver a couple weeks ago here. the headphones were bought brand new from amazon a couple days ago at the price of 980+. should i request for an exchange?
 
Jan 2, 2013 at 11:41 PM Post #3,627 of 10,938

elwappo99

Master Blower
Joined
Oct 26, 2008
Posts
4,897
Likes
398
Quote:
i'm not sure if it only occurs in certain frequency, because when i turned down the volume to confirm that if it's part of the music, the buzzing sound was still there and only on the left side. initially i thought that it maybe the jack, so i switched it to the other jack (for low impedence headphones) on the amp but the buzzing is still there. i saw someone posted about the buzzing on the left driver a couple weeks ago here. the headphones were bought brand new from amazon a couple days ago at the price of 980+. should i request for an exchange?

 
It's tough to say without hearing these, but it almost sounds like a ground loop issue with the amp. Do you have anything else you can plug the headphones into? 
 
Jan 3, 2013 at 4:13 AM Post #3,630 of 10,938

Kees

Headphoneus Supremus
Joined
Feb 18, 2006
Posts
4,619
Likes
24
Quote:
hi, I just received my T1 from amazon today and while i was testing it for the first 5 minutes or so with my WA6SE, i heard buzzing sound twice on the left size of the headphones even when i turned the volume down. it lasted for a couple seconds each time, this has never happened with the lcd2. may i know if this is considered a defective unit? if not, may i know if there's a way to avoid the buzzing sound? thanks

Sounds like a tube. Was your amp still heating up? Tubes can make a sound like that when heating up or cooling down.
 

Users who are viewing this thread

Top