The iBasso DX50 Thread - Latest firmware: 1.9.5 - June 30, 2016
Apr 30, 2014 at 12:14 PM Post #12,917 of 18,641

headwhacker

Headphoneus Supremus
Joined
Sep 4, 2013
Posts
4,763
Likes
761
I'm not copying them from itunes, I'm copying them from my music library on the laptop.

 
Perhaps you can post a screenshot from which window you are dragging the files and to where you are dropping them. I suspect what you are actually doing is different from what I think you are doing because this doesn't make sense at all.
 
Apr 30, 2014 at 1:59 PM Post #12,918 of 18,641

Jason36

500+ Head-Fier
Joined
Dec 6, 2011
Posts
781
Likes
29
Perhaps you can post a screenshot from which window you are dragging the files and to where you are dropping them. I suspect what you are actually doing is different from what I think you are doing because this doesn't make sense at all.
No idea how to do that to be honest.

On my PC (Windows 7) the music files are in the following directory

libraries - music - my music - itunes - itunes media - music

The files are then in artist / album / tracks

Just as an aside....I've got home and tried the SD card in another laptop and this doesn't even recognise the card at all!!

Too be honest I've just about done with this P*****g around.......I've been working with these for a day and a half now!!! The card is going to get returned and the DX50 put up for sale. I will revert back to the good old iPod and iPad!! wish I hadn't sold the HiFi M8 now at least this worked!!!
 
Apr 30, 2014 at 2:02 PM Post #12,919 of 18,641

Jason36

500+ Head-Fier
Joined
Dec 6, 2011
Posts
781
Likes
29
Do the new 128GB cards work with the DX50?

Also what would a 64Gb / 128Gb card need to be formatted as - exFAT or FAT32??
 
Apr 30, 2014 at 2:03 PM Post #12,920 of 18,641

modulor

1000+ Head-Fier
Joined
Sep 13, 2012
Posts
1,248
Likes
57
This definitely sounds like something not related to the DX50 or SD cards causing problems...software, driver (usb controller?) or OS related most likely, but I'm not discounting hardware problems because it's still a possibility.  It's quite a simple process, as you should only need to drag the files onto the card like any other external media.  If something is causing a conflict in the file transfer (either some piece of software or OS corruption), then my first suggestion to rule that out is to try a different computer.  You can also try booting in safe-mode before you begin transferring to rule out any software driver conflicts.   I think the suggestions for using an external card reader is because there may be an issue with the built-in card reader on your laptop, but if I had to guess I'd say it's software related based on how you describe the problem.  I have likely the same Sandisk 64GB mSD card (30mbs transfer speed estimated, got on Amazon) and when I filled it up recently after reformatting (full transfer of about 59GB) it took no more than 2 hours IIRC.
 
So, try reformatting the mSD card again, reboot in safe-mode and see if you can successfully transfer the files.  If that doesn't work, try it on another machine.  Also you may want to see if you are able to copy over other types of files to see if you get the same issues.  If you continue to have issues, then perhaps there is something wrong with the files themselves?
 
Now that I'm thinking about it, does anyone know if the Mango firmware 1.2.8 accepts all types of FLAC/ALAC, or is there a limitation regarding bit depth (16bit vs 24bit) or something along those lines?  I primarily use Rockbox now, but I don't have any 24-bit FLAC files to test myself...though according to the specs there should be no issue with this.  What I'm guessing is if the computer says the files are on the SD card or they are visibly there, but the DX50 can't identify them for some reason due to tags, format incompatibility or corruption...not sure if anyone else experienced this before.
 
Apr 30, 2014 at 3:45 PM Post #12,922 of 18,641

Marco Angel

500+ Head-Fier
Joined
Jan 17, 2014
Posts
653
Likes
114
Location
Mexico
No idea how to do that to be honest.

On my PC (Windows 7) the music files are in the following directory

libraries - music - my music - itunes - itunes media - music

The files are then in artist / album / tracks

Just as an aside....I've got home and tried the SD card in another laptop and this doesn't even recognise the card at all!!

Too be honest I've just about done with this P*****g around.......I've been working with these for a day and a half now!!! The card is going to get returned and the DX50 put up for sale. I will revert back to the good old iPod and iPad!! wish I hadn't sold the HiFi M8 now at least this worked!!!


Try another sd, i have an 32gb sd class4, use an microsd-sd adapter or an microsd-usb
i just drop the album or artist folders just on root, and the dx50 scans them flawlessly
 
Apr 30, 2014 at 4:34 PM Post #12,925 of 18,641

sduck

100+ Head-Fier
Joined
Apr 22, 2014
Posts
107
Likes
28
I'm doing the latter for my ALAC Files, copying them from my music library on my PC (this is the same for my HiRes FLAC files.
I don't see what difference a card reader will make....it does exactly the same job as the on board card reader on my PC. If anything you are adding another issue to the chain because of the USB cable. If you can explain differently then that would probably help me understand.
 

Perhaps you don't understand what people are suggesting - that the built in card reader on your pc isn't working correctly. It's important to understand that the SD card slots on most pc's are about the cheapest component in any given pc, and that any 3rd party reader is most likely going to be of higher quality. That you're having problems with something that seems to work for everyone else, and that you haven't tried this one simple possible solution, means perhaps it's time to try it? No reason to dump the DX50 because of something that's not its fault. 
 
Apr 30, 2014 at 4:37 PM Post #12,926 of 18,641

Panch0

New Head-Fier
Joined
Nov 18, 2012
Posts
29
Likes
12
Jason36,
If you're using your laptop sd card reader, then you are using a micro sd to sd adapter to insert your card, right? Not all micro sd to sd adapters are compatible with the most recent micro sd cards. That may be what is causing data corruption
 
Apr 30, 2014 at 5:09 PM Post #12,927 of 18,641

olddude

Headphoneus Supremus
Joined
Feb 4, 2013
Posts
4,677
Likes
2,536
Location
Southern California
I don't see how the DX50 is an issue and needs to be sold, unless you mean that putting music on the card is the issue because the card must be used to put music in the DX50.  So by using an iPod you can just sync across your music and bypass using a card.  I'd personally rather get the better sound of a DX50 by figuring out what the problem was.  Stepping back and starting fresh would probably help.
 
Your card transfers being the issue, if it were me I'd be looking at what in my system or files was not happy.  And remember that what plays happily on your computer may not play happily elsewhere.  I've had movie files that refused to work on the computer and worked fine through my Oppo, and I've had music files that played fine on my computer but wouldn't burn until I converted them from the FLAC they were in originally to new FLAC, at which point they were fine.
 
From what you are reporting, I'm leaning towards something in your files.  Why not try ripping a CD and putting the fresh FLAC files on the card.  If that works, then most likely it's your files that are causing you the problem.  You need to figure out what in the/where in the workflow chain you are having the issue.   If fresh files work, then it is something to do with how you ripped or got or stored the files that is causing you such trouble.  
 
Apr 30, 2014 at 5:15 PM Post #12,928 of 18,641

Jason36

500+ Head-Fier
Joined
Dec 6, 2011
Posts
781
Likes
29
Perhaps you don't understand what people are suggesting - that the built in card reader on your pc isn't working correctly. It's important to understand that the SD card slots on most pc's are about the cheapest component in any given pc, and that any 3rd party reader is most likely going to be of higher quality. That you're having problems with something that seems to work for everyone else, and that you haven't tried this one simple possible solution, means perhaps it's time to try it? No reason to dump the DX50 because of something that's not its fault. 


Thanks for that, I now understand the logic for using a separate card reader......I have just been out and picked one up and giving it a whirl....fingers crossed this solves the problem.


Jason36,
If you're using your laptop sd card reader, then you are using a micro sd to sd adapter to insert your card, right? Not all micro sd to sd adapters are compatible with the most recent micro sd cards. That may be what is causing data corruption


I was using the supplied SD adapter originally....I am now using a separate card reader to write to the Micro SD
 
Apr 30, 2014 at 5:30 PM Post #12,929 of 18,641

Marco Angel

500+ Head-Fier
Joined
Jan 17, 2014
Posts
653
Likes
114
Location
Mexico
Thanks for that, I now understand the logic for using a separate card reader......I have just been out and picked one up and giving it a whirl....fingers crossed this solves the problem.
I was using the supplied SD adapter originally....I am now using a separate card reader to write to the Micro SD


hope you get your dx50 playing your music.
maybe its quite simple, but this are my steps i folow when adding new music on my dx50
turn on dx50 - extract the sd - conect to mac and just drop the music everywhere - turn on the dx50 - insert the sd -  select scan the sd - and thats it
 
Apr 30, 2014 at 5:34 PM Post #12,930 of 18,641

sduck

100+ Head-Fier
Joined
Apr 22, 2014
Posts
107
Likes
28
Good - maybe that'll solve your problem. Hope it does!
 
You could always try transferring the files (or at least a subset of them) directly to the DX50 memory, and seeing if they'll be recognized and play from there. 
 
And if none of this works, maybe as others have suggested it's a problem with the bit depth of these files perhaps? If you could post the trouble files, or at least one of them here, we could see if it's indeed an issue of "too much" quality. 
 

Users who are viewing this thread

Top