The Fiio X5 Thread
Jun 5, 2014 at 6:57 AM Post #10,157 of 19,650

Loquah

Headphoneus Supremus
Joined
May 10, 2010
Posts
4,749
Likes
2,395
Location
Melbourne, Australia
   
Yep, I did that as well. And manually updating the database after that.
 
Just to be clear, do I have to go to the settings and click update each time I add new songs in my microsd?

 
Yes, unless you set the auto scan option in which case the X5 will scan after you disconnect the USB (and possibly after inserting a new TF card, but I don't use it this way so maybe someone else can confirm)
 
Jun 5, 2014 at 7:07 AM Post #10,158 of 19,650

reihead

500+ Head-Fier
Joined
Jan 29, 2006
Posts
641
Likes
89
Even though I've been here for nearly exactly 13 years (holy moly, where has that time gone!) - I still find this place toxic, poisonous to my wallet...

Having accidently left my E12 powered up, the battery went flat - in a state of panic, I used the X5 'nude', and actually have now found the E12 to sound quite thick, and syrupy...

As a consequence, i'm going to be demoing in the next couple of days a TTVJ Slim, Vorzuge Duo and a Sony PHA2 (okay, I know the DAC section will be redundant with this!) - No idea if I'll buy any, or maybe even all of them, but - seems the E12's days may be numbered...

Damned Head-Fi, and its wallet draining possibilities!!

 
Please let us know your findings!
 
Jun 5, 2014 at 7:10 AM Post #10,159 of 19,650

pekingduck

Headphoneus Supremus
Joined
May 16, 2009
Posts
2,281
Likes
163
I am using the same combo, and yes I agree it's pretty nice. Enjoy your rig 
biggrin.gif

 
Quote:
For the ones interested, just got my JH Audio Roxanne and used it for a couple of hours with my X5. I feel that this is a really nice combination as the warm sound of the Roxanne goes well with the neutral sound from the X5!

 
Jun 5, 2014 at 7:16 AM Post #10,161 of 19,650

nick67

New Head-Fier
Joined
Jun 4, 2014
Posts
31
Likes
181
   
Yes, unless you set the auto scan option in which case the X5 will scan after you disconnect the USB (and possibly after inserting a new TF card, but I don't use it this way so maybe someone else can confirm)

 
Thanks for the input.
 
On a side note, the bug is still happening. Meh so annoying having to keep powering the device on and off to get it to read the sd card.
 
Edit: It's so annoying I feel like smashing the x5!
 
Jun 5, 2014 at 7:52 AM Post #10,164 of 19,650

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Posts
12,058
Likes
7,742
Location
The West Coast, Canada
Thanks for the input.

On a side note, the bug is still happening. Meh so annoying having to keep powering the device on and off to get it to read the sd card.

Edit: It's so annoying I feel like smashing the x5!


If you smash it you might regret it......



Sorry, I couldn't resist.

Two more questions:

1. Are you in FW 2.0? If not try upgrading. If so then maybe try re-installing.

2. Have you tried another micro SD card?

Edit: Ok, three questions. Have you tried both card slots?
 
Jun 5, 2014 at 7:54 AM Post #10,165 of 19,650

x RELIC x

Headphoneus Supremus
Joined
Mar 8, 2014
Posts
12,058
Likes
7,742
Location
The West Coast, Canada
My wife likes to sleep in on vacation trips, but the X5 is helping to make my mornings very enjoyable...

http://www.head-fi.org/t/633511/pictures-of-your-portable-rig-part-xvi/12375#post_10608227


Now that's how I like to pack for vacation! :D
 
Jun 5, 2014 at 8:01 AM Post #10,166 of 19,650

ryonh

New Head-Fier
Joined
Jun 5, 2014
Posts
3
Likes
10
Longtime lurker reporting for first post!
I'm currently using my Nexus 5 with Sony MDR-1R. I'm very dissatisfied with the sound and am looking for a nice DAP. As you can tell, I'm very interested in the X5. Would it be a good match for my 1R?
 
Jun 5, 2014 at 8:07 AM Post #10,167 of 19,650

nick67

New Head-Fier
Joined
Jun 4, 2014
Posts
31
Likes
181
If you smash it you might regret it......



Sorry, I couldn't resist.

Two more questions:

1. Are you in FW 2.0? If not try upgrading. If so then maybe try re-installing.

2. Have you tried another micro SD card?

 
Yeah man, I felt like becoming the hulk just now. Lol.
 
It came preloaded with FW2.0.
 
Have yet to try another micro SD but pretty sure the card is good. No problems reading/writing through my pc. If the problem persist I would try another card but somehow I do not think this is the cause.
 
Jun 5, 2014 at 8:26 AM Post #10,168 of 19,650

bubba-ho-tep

Head-Fier
Joined
May 11, 2014
Posts
52
Likes
11
  Just a small bug on mine. When I power it on, it gets stuck at the welcome screen. After repeatedly pressing the power button and holding it then only it entered into the menu, but it says no tf card detected. Removed the microsd and the display says "tf card removed". Replaced it in and then it works again.

This exact thing happened to my X5 a couple of days ago.  I was listening to the X5 with my headphones on a plane Tuesday morning.  When we landed, I powered down the X5 and unplugged the headphones.  Later that day, I tried to power it on and it got stuck on the welcome screen.  I reset the X5 three times and still had the same issue.
 
As a last-ditch effort, I decided to plug my headphones back in and power the X5 up.  It worked like a charm.  I have no idea whatsoever why this worked, but it did and I haven't experience the issue at all since then.
 
Jun 5, 2014 at 8:30 AM Post #10,169 of 19,650

nick67

New Head-Fier
Joined
Jun 4, 2014
Posts
31
Likes
181
  This exact thing happened to my X5 a couple of days ago.  I was listening to the X5 with my headphones on a plane Tuesday morning.  When we landed, I powered down the X5 and unplugged the headphones.  Later that day, I tried to power it on and it got stuck on the welcome screen.  I reset the X5 three times and still had the same issue.
 
As a last-ditch effort, I decided to plug my headphones back in and power the X5 up.  It worked like a charm.  I have no idea whatsoever why this worked, but it did and I haven't experience the issue at all since then.

 
I did not unplug my headphones when this happened. But anyway I tried powering it on with/without the headphones again to be sure but I still get stuck at the welcome screen. It's only my second day with the X5
frown.gif

 
Jun 5, 2014 at 8:47 AM Post #10,170 of 19,650

blackwolf1006

100+ Head-Fier
Joined
Apr 9, 2014
Posts
493
Likes
116
Location
PA, USA
   
I did not unplug my headphones when this happened. But anyway I tried powering it on with/without the headphones again to be sure but I still get stuck at the welcome screen. It's only my second day with the X5
frown.gif


 Try this
1. Remove both cards.
2. Power it down then power it up.
3. If it loads. Do a factory reset.
4. After factory reset, Power it down and reinsert the cards
5. Power it back up again.
 
I think it might be possible that the Fiio might be looking for the OS on 1 of the micro sd. Which would cause the device to get stuck on the welcome screen. I am no programmer but I have worked in IT for over 10 years.
 

Users who are viewing this thread

Top