The Fiio X3 Thread.
Jul 16, 2013 at 5:27 PM Post #2,941 of 17,444

bowei006

Panda Man
Reviewer at Headphone.Guru
Joined
Apr 9, 2011
Posts
38,492
Likes
1,166
Is this Micca Store here in US? Are they better than MP4Nation? 

Micca Store is in Virginia, USA so yes.

It's debatable. Both have had unhappy users, but in the end, if you are in the USA. I would say buy from Micca unless you care for the MP4Nation freebies.
 
Jul 16, 2013 at 5:57 PM Post #2,942 of 17,444

zellhy

Head-Fier
Joined
Jul 15, 2013
Posts
67
Likes
10
@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 
 
Jul 16, 2013 at 6:00 PM Post #2,943 of 17,444
Joined
Jul 22, 2011
Posts
7,049
Likes
1,167
Quote:
@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 

 
Are you sure that the files themselves are ID3 tagged? They need to be tagged to show up in the database.
 
Jul 16, 2013 at 6:03 PM Post #2,944 of 17,444

bowei006

Panda Man
Reviewer at Headphone.Guru
Joined
Apr 9, 2011
Posts
38,492
Likes
1,166
@bowei006 actually all the files are working fine, its just that u cant access them from playall or category (which the dedicated albums,artists has zero files) which is annoying at times.... but u can access them from 'browse file' as mentioned earlier.. 

So the id3 tags are there, they are not APE, Apple format, or WAV, and it won't show up in auto sorting?

How deep are they on the SD card? If they are multiple folders deep into the card, maybe that.
 
Jul 17, 2013 at 2:55 AM Post #2,945 of 17,444

zellhy

Head-Fier
Joined
Jul 15, 2013
Posts
67
Likes
10
i stored it literally on the surface of the player's internal memory... funny thing is the one in folders were autosorted properly...alright sure i can compromise on that... but not able to access the categories sure is a hassle... hopefully there will be a quick fix on the next patch or something... or am i the only one with a defect unit :frowning2:
 
Edit : i think it is about 10%-15% of the file is not autosorted in playall... but literally all of the files does not appear in the dedicated album/genre/arttist
 
Jul 17, 2013 at 9:04 AM Post #2,946 of 17,444

cel4145

Headphoneus Supremus
Joined
Dec 16, 2011
Posts
19,640
Likes
2,573
Location
grand rapids, mi
i stored it literally on the surface of the player's internal memory... funny thing is the one in folders were autosorted properly...alright sure i can compromise on that... but not able to access the categories sure is a hassle... hopefully there will be a quick fix on the next patch or something... or am i the only one with a defect unit :frowning2:

Edit : i think it is about 10%-15% of the file is not autosorted in playall... but literally all of the files does not appear in the dedicated album/genre/arttist


This is just a shot in the dark at what might be causing your problem. But I've seen weird behavior before with DAP software when punctuation was included in file names. Some player I had didn't like the apostrophe in Gov't Mule's name. I've also seen other software misbehave when punctuation other than dashes or periods was used in file names. Just on the off chance that is it, check your files. It would explain the behavior if the database processing code in the firmware was freaking out over even one instance of that.
 
Jul 17, 2013 at 3:55 PM Post #2,948 of 17,444

waynes world

Headphoneus Supremus
Joined
Jun 21, 2012
Posts
11,969
Likes
5,227
Quote:
i stored it literally on the surface of the player's internal memory.

 
Do you have the songs directly on the root directory? If so, then I have had problems with that with other players which got resolved once I created a "Music" folder and put the songs in there. Just a guess.
 
Jul 17, 2013 at 3:59 PM Post #2,949 of 17,444

TekeRugburn

aka. ThePhoenix84, ThePhoenix84md, SUZAKUreturns
Joined
Jan 24, 2010
Posts
2,523
Likes
116
Ibasso needs to fill us in on some details or I'm going to cave and order the x3
 
Jul 18, 2013 at 3:18 AM Post #2,950 of 17,444

bkfilm

New Head-Fier
Joined
Jul 5, 2013
Posts
10
Likes
11
Here's a tip)
Library update can't read revised tag in X3. It only can read first-saved tag.... So, if you revised your mp3 tag, which saved in sd card already, you must take out the sd card. And do the lib update. Next, put it again and do the lib update once more.
 
Jul 18, 2013 at 8:19 AM Post #2,951 of 17,444

zellhy

Head-Fier
Joined
Jul 15, 2013
Posts
67
Likes
10
i tried everything u guys suggested but to no avail :frowning2: currently if i update new files, they will not reflect in playall, but u can still access them from browse file...on another note i tried deleting some files using the player UI, the file got deleted but the songs are still part of the playlist in playall, but u cant play them since its already 'deleted'.... anyone experiencing this?
 
Jul 18, 2013 at 11:43 AM Post #2,952 of 17,444

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,822
Likes
11,123
Location
Mid Johor, Malaysia
Quote:
i tried everything u guys suggested but to no avail :frowning2: currently if i update new files, they will not reflect in playall, but u can still access them from browse file...on another note i tried deleting some files using the player UI, the file got deleted but the songs are still part of the playlist in playall, but u cant play them since its already 'deleted'.... anyone experiencing this?

 
No sure if these have been covered as I don't check this thread everyday: First, go and reset all your setting (system setting > restore), then rebuild the library (system setting > update Lib). See if that help.
 
Also, just in case this might be the issue: the library won't auto update if you didn't select the auto update option. I assume you'll also need to update the library manually after files deletion.
 
Jul 18, 2013 at 1:03 PM Post #2,953 of 17,444

Barra

Headphoneus Supremus
Joined
Jul 30, 2011
Posts
2,560
Likes
2,132
Location
Anthem, AZ
I guess many of head-fiers in this thread have already owned Fiio X3.
Just curious how is the SQ between Fiio X3 and Colorfly C3  with/without C



Eagerly awaiting this comparison!



I would be happy to do the comparison with my c3/bh2 and Hidition nt6 pro / lcd2 combo if someone wants to loan me their new toy or if James has a review loaner he can send me. :blush:
 
Jul 18, 2013 at 7:00 PM Post #2,954 of 17,444

zellhy

Head-Fier
Joined
Jul 15, 2013
Posts
67
Likes
10
@ClieOS thank you for the suggestion, but that was one of the first thing i did after the problem occured, the only thing that was restored was the settings (excluding version of player)... manually updating after restoring did not help much either...so at this point i think is safe to assume my is defective? since i don't think this is a common problem....
 
Jul 18, 2013 at 10:47 PM Post #2,955 of 17,444

Twinster

Headphoneus Supremus
Joined
Mar 30, 2010
Posts
2,054
Likes
74
I would be happy to do the comparison with my c3/bh2 and Hidition nt6 pro / lcd2 combo if someone wants to loan me their new toy or if James has a review loaner he can send me. :blush:


ClieOS should be able to provide some impression versus the X3 & C3.I believed he owned both. ClieOS please?
 

Users who are viewing this thread

Top