The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote
Sep 30, 2014 at 11:42 PM Post #2,568 of 7,793

BelialSeraph

New Head-Fier
Joined
Feb 12, 2014
Posts
49
Likes
13
   
YES, the LO is bypass the amp section but not just output signal at line level. 

Glad to hear that James! So I'm assuming that means the battery life gets a slight extension then?
How is everyone's experience with the battery life? (its a priority for me, and from what I've read its already a solid device in terms of SQ) Seems like I'm on the road to owning another FiiO device lol
 
Oct 1, 2014 at 1:20 AM Post #2,570 of 7,793

doublea71

Headphoneus Supremus
Joined
Dec 31, 2011
Posts
3,077
Likes
568
   
I do think that the DAC outperforms the amp section of the X1, but im also a bit skeptical about the X1 amp underperforming compared to the ipod, which was also not the impression i got.
 
Also, did anyone feel that the X1's bass had that much extra weight to it as Lieven suggested?


I agree with him on that.
 
Oct 1, 2014 at 4:53 AM Post #2,571 of 7,793

LowDose

New Head-Fier
Joined
Sep 14, 2014
Posts
19
Likes
10
Is there any way to force restart the X1? It was working fine the past couple days but today after I loaded more music onto the sd card, I went to select an album and it suddenly froze. The screen is still on and the LED is blue. After that I ejected the SD card, and it was so ******* hot it burnt my thumb. Connecting the x1 via usb into my computer doesn't seem to do anything either. It looks like I will have to just wait and let the battery die if I can't force restart the unit. I tried holding a few different combinations of the power button, back button, and middle button to no avail.
 
Hopefully this is a one time fluke issue but I have a feeling it is the SD card I got on Ebay for $11 :/ 
 
http://www.ebay.com/itm/191271610520 ->This is the listing and buyer I got it from. There are many available. I wonder if anyone else has had this problem. Now my laptop isn't even reading the sd card when I plug it in with the adapter....... I guess not all SD cards are created equally...
 
Oct 1, 2014 at 4:55 AM Post #2,572 of 7,793

Branduardi

New Head-Fier
Joined
Sep 30, 2014
Posts
29
Likes
15
Location
Bam Bim Bu
It appears my X1 is taking a trip from HK to Japan courtesy of FedEx, but is still slated for delivery at my home (Italy) tomorrow whithin noon, I wonder if it will make it.

Anyway, since I'm upgrading from a Sansa Zip what will happen if I just remove the microsd from Sansa and put it in the X1? Should it work? I don't have another one atm and anyway I want to keep that one in the Sansa after I get another one for the Fiio.
 
Oct 1, 2014 at 5:07 AM Post #2,573 of 7,793

sujitsky

500+ Head-Fier
Joined
Aug 2, 2013
Posts
591
Likes
79
It appears my X1 is taking a trip from HK to Japan courtesy of FedEx, but is still slated for delivery at my home (Italy) tomorrow whithin noon, I wonder if it will make it.

Anyway, since I'm upgrading from a Sansa Zip what will happen if I just remove the microsd from Sansa and put it in the X1? Should it work? I don't have another one atm and anyway I want to keep that one in the Sansa after I get another one for the Fiio.


I did the same and my micro sd card works fine with the X1
 
Oct 1, 2014 at 5:38 AM Post #2,574 of 7,793

Ultrainferno

Member of the Trade: Headfonia
Joined
Jan 29, 2010
Posts
7,721
Likes
2,636
  Is there any way to force restart the X1? It was working fine the past couple days but today after I loaded more music onto the sd card, I went to select an album and it suddenly froze. The screen is still on and the LED is blue. After that I ejected the SD card, and it was so ******* hot it burnt my thumb. Connecting the x1 via usb into my computer doesn't seem to do anything either. It looks like I will have to just wait and let the battery die if I can't force restart the unit. I tried holding a few different combinations of the power button, back button, and middle button to no avail.
 
Hopefully this is a one time fluke issue but I have a feeling it is the SD card I got on Ebay for $11 :/ 
 
http://www.ebay.com/itm/191271610520 ->This is the listing and buyer I got it from. There are many available. I wonder if anyone else has had this problem. Now my laptop isn't even reading the sd card when I plug it in with the adapter....... I guess not all SD cards are created equally...

 
Put a needle in the little hole under the power button
 
Oct 1, 2014 at 7:31 AM Post #2,579 of 7,793

locksbury

Head-Fier
Joined
Jan 14, 2014
Posts
65
Likes
11
Huzzah! Just received my X1 in the post today fro EA Audio. So if you're in the UK, you should be getting your X1s soon.
biggrin.gif

 
Now just to wait for the uSD card to turn up (hopefully only a few days) and to find somewhere to trial some HP50s and Momentums....
rolleyes.gif

 
Oct 1, 2014 at 10:48 AM Post #2,580 of 7,793

karloil

Headphoneus Supremus
Joined
Oct 8, 2012
Posts
2,365
Likes
1,346
Location
Singapore
Oh my, look what just arrived! Now this is going to get interesting. The X1 meets the AP100



The burn in has commenced on the big brother and commentary will follow after I've got some listening time in. I can say this right off the bat...The Ap100 drives the Havis very well straight from the HO and I don't think I will need the Sap-5 at all.

 
looking forward to your impressions - i'm contemplating on which DAP to get - and you have both that's under my radar :)
 

Users who are viewing this thread

Top