The All-New WA7 Fireflies from Woo Audio
Feb 4, 2013 at 4:14 AM Post #151 of 726
Joined
Aug 15, 2011
Posts
8,307
Likes
4,471
Quote:
I've received a loaner review unit. Yes, it's heavy. When I read that the block on top was glass, I thought "You have to be kidding" but seriously, it's a solid block of glass with two holes for the tubes.  I'll have to spend some time with it but my initial impressions of the sound are that is relaxed and a bit warm, typical of my experience with Sovtek tubes.

 
How long is your loaner unit? Guess you know what I may be asking, if it's not too much trouble.
 
Feb 4, 2013 at 6:29 AM Post #152 of 726
Joined
Jan 4, 2008
Posts
17,705
Likes
12,811
Location
Fukuoka, Japan
On my Mac, I get a bunch of inputs and outputs plugging the WA7 in. I guess the C-Media chipset has many functions and uses firmware that doesn't have them disabled, even though those inputs and outputs may not be connected to anything.
 
Edit: Removed a reply here. Not going to talk about the sound any more until I've spent more time with it. 
 

Quote:
Quote:
I've received a loaner review unit. Yes, it's heavy. When I read that the block on top was glass, I thought "You have to be kidding" but seriously, it's a solid block of glass with two holes for the tubes.  I'll have to spend some time with it but my initial impressions of the sound are that is relaxed and a bit warm, typical of my experience with Sovtek tubes.

 
How long is your loaner unit? Guess you know what I may be asking, if it's not too much trouble.

 
Indeed! That was part of my plan. 
smile.gif

 
Feb 4, 2013 at 3:38 PM Post #153 of 726

V-Duh

100+ Head-Fier
Joined
May 31, 2007
Posts
189
Likes
17
I think the amps are being sent out based on one of these criteria:
  • Proximity to international date line (start in Japan and Australia and go west...)
  • Alphabetically by Head-Fi name
Either way, it seems like I might have a long wait...  
rolleyes.gif

 
Quote:
V-Duh said:
 [2-JAN-13]/img/forum/go_quote.gif

Just pre-ordered.  I've been waiting for these to show up as I'm tired of using a portable amp at my work desk.  Now I just have to wait...

 
Feb 4, 2013 at 3:54 PM Post #154 of 726

mrbigsby

100+ Head-Fier
Joined
Dec 13, 2012
Posts
357
Likes
79
Its more likely just in order of payments. 
 
Its worth the wait! Heres my review so far encompassing the last 2-3 days with the fireflies.
 
http://www.head-fi.org/t/649097/woo-hoooo-wa7-fireflies
 
Feb 4, 2013 at 3:57 PM Post #155 of 726

atomicbob

500+ Head-Fier
Joined
May 27, 2012
Posts
986
Likes
1,032
They certainly are not being shipped by head-fi name alphabetical order or I would have had mine awhile ago.

Based on my previous experience with Jack's amps, the WA7 will be well worth the wait. Patience is an admirable quality for this level of amp.
 
Feb 4, 2013 at 4:26 PM Post #156 of 726

V-Duh

100+ Head-Fier
Joined
May 31, 2007
Posts
189
Likes
17
I was really hoping someone from Hawaii with a Head-Fi name starting with 'Z' would say they got theirs and kill my theories.  As mrbigsby would say:  anywoo...
 
Feb 4, 2013 at 4:32 PM Post #157 of 726

mrbigsby

100+ Head-Fier
Joined
Dec 13, 2012
Posts
357
Likes
79
LOL you must have read my review. THank you, i hope you enjoyed it and that it answered some of your questions. Feel free to contact me anytime if you have any other questions re the fireflies and ill do my best to play with the unit to answer your questions.... Its a tough job having to repeatedly listen to your favorite music through such an amp, but someones gotta do it :D
 
Feb 5, 2013 at 10:01 PM Post #158 of 726

stainless824

100+ Head-Fier
Joined
Jan 12, 2010
Posts
409
Likes
24
using wasapi+foobar makes my music stutter at the beginning of every song. does anyone know how to fix this?
I'm running an i7 2600k, 8gb of ram and an SSD, so i'm 100% sure its not my memory
 
Feb 5, 2013 at 11:12 PM Post #160 of 726

belisk

100+ Head-Fier
Joined
Jun 25, 2012
Posts
145
Likes
12
foobar w/ wasapi stutters with my dragonfly and audioengine d1, setting the buffer didn't help, so no surprise it stutters with the WA7
 
the suggested media player around here is JRiver Media Player, wasapi works well, no stuttering of any kind.
 
Feb 5, 2013 at 11:22 PM Post #161 of 726

stainless824

100+ Head-Fier
Joined
Jan 12, 2010
Posts
409
Likes
24
just ended up using asio4all. does anyone know which one is theoretically better?
 
btw. WA7+ LCD2. Bloody amazing combo.
 
Feb 6, 2013 at 12:56 AM Post #162 of 726

carsany

New Head-Fier
Joined
Feb 27, 2012
Posts
20
Likes
10
Just got it in today a bit ahead of schedule (Thank You FedEx).  So far so good with the LCD3.  Pretty much the sound I was looking for after trying out so may different cans.  Thanks Jack for a wonderful product!
 
I'm not sure if it's in my head, but I have the furutech GT2 coming from the CCK on a iPad to the WA7 and I swear it seems to sound a bit better/stronger.... When I connect direct to the iMac i7 and choose Speaker output USB, it seems to lose a bit of pop.  I did also change the Audio MIDI settings to 24bit and 96000. 
 
@ MrBigsby   Is this the same way you set yours up? Thanks for sharing any details.  
 
Cheers
 
Some pics
 
 
Feb 6, 2013 at 1:34 AM Post #163 of 726

mrbigsby

100+ Head-Fier
Joined
Dec 13, 2012
Posts
357
Likes
79
Yes mate, I experienced the same thing. But changing the midi section sorted 99% of it out. I think I can still hear a very very slight difference, but it may very well be psychosomatic, after all I am some what of a Psycho Semite. 
 
I noticed some quiet intermittent sizzle through any of my cans (regardless of volume position) when this thing warms up. Almost like very quiet distant tidal sounds. It disappears after its warm though. I probably shouldn't be listening till its warmed up anyways so no harm done in my book.
 
I'm going to update my review in an hour or so to consolidate it all on the first post. Bit disjointed now. I had some fun with the WA7 and a new pair of T50RP yesterday, also have the new FA-011 rev2 AND the relatively new and aparently extremely impressive Soundmagic HP100 on the way over the next few days-week so ill keep adding as I go.
 
Feb 6, 2013 at 2:52 AM Post #164 of 726

carsany

New Head-Fier
Joined
Feb 27, 2012
Posts
20
Likes
10
Thanks for the reply.  100% agreed, I just experienced the "sizzle" tonight as well.  Sounded like the DAC was processing wrong.  Like digital mash if u know what i mean.  Anyhow, sounds good again after it was back on for a little bit.
 
Thanks for the great reviews and insight!  look forward to reading your posts.
 
Cheers
 

Users who are viewing this thread

Top