The AK320 thread
Jun 16, 2019 at 4:24 PM Post #737 of 741

gazzington

Headphoneus Supremus
Joined
Mar 18, 2016
Posts
4,308
Likes
2,507
Location
Wales
I'm thinking of getting a second ak for work and travel. I have sp1000 ss for home use. How does the 320 compare to the 240 and 380?
 
Jun 16, 2019 at 7:21 PM Post #738 of 741

fotomeow

100+ Head-Fier
Joined
Jul 16, 2015
Posts
395
Likes
233
IME, very chip-dependent.

I went with the 320 b/c I like the chip and overall SQ of the AKM chips. I think the 320 has the 4480.
More of a SQ with more natural tones with broader and rounder (than the 240/380) notes and a sense of presence. Soundstage is spot on.
Has a lil warmth.

The 240 and 380 have the Cirrus Logic chips if my memory serves.
IME, these chips are more akin to the SQ of the CHORD HUGO and its little brothers FPGA DNA.
Accurate, linear, complete , but more of a spare sound but with strong and clear tonal density.
More of a neutral, “simple” sound than the 320.
 
Sep 27, 2019 at 9:24 PM Post #740 of 741

fotomeow

100+ Head-Fier
Joined
Jul 16, 2015
Posts
395
Likes
233
I haven’t done any research on it for 1 to 2 years, but at that time I remember that it was generally accepted that the 320 did not function very well above 256 GB. But you’ve read it it’s OK with 400 GB. That also might depend on the brand of the disk as well. Wish I had a better answer, these things are just finicky. Maybe you can buy a 512 GB card that you can return if it doesn’t work properly
 
Dec 9, 2020 at 7:15 PM Post #741 of 741

uncle b

500+ Head-Fier
Joined
Oct 25, 2004
Posts
606
Likes
168
HI,
Is it possible to configure a specific power on volume level? It keeps the last volume level, which in my case is always high at the end of my music sessions, but for sure not appropriate at the beginning, and I always forget to decrease it before powering the DAP off. I think it is a must have option for all DAPs, as it prevents your ears to be damaged.
I know this is years ago, but I was wondering if you ever figured out how to configure a default “start-up” volume!?!!
 

Users who are viewing this thread

Top