1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Terrible Audio-dg dac/amp with te8802 chip

Discussion in 'Dedicated Source Components' started by ccdd, Mar 29, 2013.
  1. ccdd
    Got an audio-dg nfb-16 with te8802, cannot made it working longer than 30 minutes in the system.
    The driver is terrible, tried on Win7 x64 and Win8 x64.
    ASIO only work for seconds, then system crash
    WSAPI push/event work for <10 min, then system crash.
    DS can work 30 minutes, then CPU goes 100% unless restart.
    Tried cheap and expensive USB cables, different computers(I have 4).
    contacted custom service, it seems they are focusing on new chip and does not care this one. Now it a piece of brick on my desk.
    Anyone have any idea on how to made it work?
  2. ccdd
    It seems the driver cost 100% CPU time, and no sound after a several minutes of music play. anyone have idea about it.
  3. Baxide
    It is the same chip in my TEAC DAC so it would be the same drivers as well. Look in the TEAC DAC threads for some solutions that the TEAC users have implemented.
    The TE8802 works fine on my system.
  4. ccdd
    It seems the best solution for TEAC is via Toslink or Digital Coax input. However, there is no such thing on Audio-DG ones. the only digital input is from USB. If input by analog, this one is not even a hi-fi product since from the spec, stereo sparation is only ~70db, and have background hmm, this is just like my on-board ALC audio(on board has native 192K/24bit support) it loses the point on using it.
    Tried TEAC drivers, not work properly. 
  5. genclaymore
    Which audio-GD model do you have?  Usually the optical and Digital Cox  inputs is on the rear of the unit on the back, The Digital Coxial is the single RCA connection that should be over the Tos-link optical connection. The only RCA outputs would be the Two RCA connections that is in the corner.  You also switch between the inputs on the front.   Also the drivers is only used for the USB connection on the unit, when your using Optical or Tos-link, it uses your onboard audio as a digital transport device as it sends the signal out the optical and into your audio-GD. So you get the functions of your onboard audio, with the audio quailty of the external dac amp.  Also just because your onboard audio support 24bit/192khz, do not mean its on par with a external dac amp, or a sound card for that matter. Its the design of the unit and how they design it is what matters.
    Also Audio GD doesn't make the USB transfer chip that are in their unit's, in your case GFEC Gaxlay Far East did. They are the sole ones who does the drivers. THey are also the reason why Tennor usb transfer chip in audio-GD older units have alot of issues,I was close to getting a 8802 tennor usb transfer device for the NFB12.0 I had til I saw the huge amount of issues it had.. Only reason why audio-GD switched to a different USB transfer chip in there newer revs of units. Is because of GFEC not doing there job of fixing issues that was in their drivers. The only person you should be really be upset with, is GFEC, They was the same reason why I sold my NFB-12 that i gotten used, For the NFB15.32 which used the USB32 VIA transfer chip, which works better for me and doesn't gave me issues nor gave me subpar audio like the Tennor 7702 chip did to me.. Like your have and more. The only option i can see for you is to either sell the unit and get the newer units that uses the USB32 transfer chips which run in Async thru usb input, Or get a USB transfer device with optical/coax output, Like the C-Media CMI6631's that I see on ebay and connect that into your NFB-12.1 which i guessing since it was the unit that used Tennor 8802.
  6. i019791
    The specific gear has only USB and analog inputs, see http://www.audio-gd.com/Pro/Headphoneamp/NFB16/NFB16EN.htm
    I have two Audio-gd TE8802 units working flawlessly with Win7 64 laptops. I use the V1.0 drivers version.
    Perhaps try it at different PCs, using the original USB cable and on DS first. Note that Wasapi 3.0 on F2K does not work and I use the older Wasapi.
  7. genclaymore
    Oh the NFB-16, i didn't notice it in the post. Til now when i reread his post.

Share This Page