Supermacro Battery problems
post-1433651
Thread Starter
Post #1 of 9

Little J040

1000+ Head-Fier
Joined
Jan 1, 2005
Messages
1,075
Reaction score
10
Joined
Jan 1, 2005
Posts
1,075
Likes
10
Ok im in NJ for the weekend YAY! Englishtown.... Drag racing NHRA stuff.

Anyways my batteries in my supermacro arent working which kinda sucks cuz i brought my er-4s and my ipod to use at the track. Any ideas what it may be
???? i checked the rear battery connections, and they look in line. Swapped to alkalines and those didnt work either. Hopefully ill be able to use it this weekend DAMNIT
 
     Share This Post       
post-1433744
Post #2 of 9

machead

100+ Head-Fier
Joined
Aug 24, 2004
Messages
299
Reaction score
10
Joined
Aug 24, 2004
Posts
299
Likes
10
Quote:

Originally Posted by Little J040
Anyways my batteries in my supermacro arent working ... Swapped to alkalines and those didnt work either.


Sounds to me like it's your SuperMacro that's at fault, not the batteries. You could try cleaning the battery terminals (all 16 of them) carefully with a pencil eraser. There's not much else you can do before the weekend, I'm afraid.
 
     Share This Post       
post-1434542
Post #3 of 9

Little J040

1000+ Head-Fier
Joined
Jan 1, 2005
Messages
1,075
Reaction score
10
Joined
Jan 1, 2005
Posts
1,075
Likes
10
crap, i had a good day at the track today i smell like nitro methane
. As far as the macro goes i took the front panel to snoop around and saw no signs of anything abnormal. I did notice however a battery connector on the board side was slightly **** eyed so i bent that back and, still it wont start up with just batteries. F*** hopefully i can figure out what is wrong with this before the week starts!
 
     Share This Post       
post-1434920
Post #4 of 9

Little J040

1000+ Head-Fier
Joined
Jan 1, 2005
Messages
1,075
Reaction score
10
Joined
Jan 1, 2005
Posts
1,075
Likes
10
Anyone have any other possibilities that could cause it to not work with batteries, ive ruled out that they are charged, because i used a fresh set of alkalines and still the same problem. This sucks.
 
     Share This Post       
post-1434923
Post #5 of 9

jamato8

Headphoneus Supremus
Joined
Nov 6, 2004
Messages
17,618
Reaction score
2,267
Joined
Nov 6, 2004
Posts
17,618
Likes
2,267
Does it turn on with the charger in place running off of the wall wart instead of the batteries?

John
 
     Share This Post       
post-1434936
Post #6 of 9

Little J040

1000+ Head-Fier
Joined
Jan 1, 2005
Messages
1,075
Reaction score
10
Joined
Jan 1, 2005
Posts
1,075
Likes
10
Yes the wall wart still works
 
     Share This Post       
post-1434967
Post #7 of 9

jamato8

Headphoneus Supremus
Joined
Nov 6, 2004
Messages
17,618
Reaction score
2,267
Joined
Nov 6, 2004
Posts
17,618
Likes
2,267
Did you say it worked for a while on batteries and then quit? I don't remember. But it sounds like a contact issue, maybe. If the back tabs are sprung correctly and the internal ones are also and the batteries are in the correct placement, it would seem you will have to return the unit. I had a SM V1 that I had to bend the internal contacts out carefully to make good contact. I also had the batteries in wrong once but with the placement guide on the SM that shouldn't be an issue now.

John
 
     Share This Post       
post-1435049
Post #8 of 9

recstar24

Can Jam '10 Organizer
Joined
Jan 9, 2005
Messages
3,410
Reaction score
14
Joined
Jan 9, 2005
Posts
3,410
Likes
14
hmmmm...this seems to be a reoccuring issue with the supermacro, as i remember a couple of posters have already posted threads about this very same issue...has anyone tried to contact Dr. Xin about this matter?
 
     Share This Post       
post-1436999
Post #9 of 9

Little J040

1000+ Head-Fier
Joined
Jan 1, 2005
Messages
1,075
Reaction score
10
Joined
Jan 1, 2005
Posts
1,075
Likes
10
welp i seemed to have fixed it, i think the battery bars on the sides got a little outta whack. Might be the reason why it wasnt turning on. Its working again so i think ive found the issue. Just had to push the right bar a little to the left so that the batteries would line up better.

Thanks for your advice people!
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top