Subscribed Email Notifications Have Stopped Coming.
post-10532353
Thread Starter
Post #1 of 4

bcallen

New Head-Fier
Joined
Dec 16, 2010
Messages
20
Reaction score
10
Joined
Dec 16, 2010
Posts
20
Likes
10

Somewhere between 5/5/14 & 5/6/14, I stopped receiving my email notifications on all my subscribed threads (ie. DX90, DX50, DN-100/200, T-PEOS H300 etc.).
 
I've checked my email client's (hotmail.com) "Deleted/Junk" folders and they're not there either.  I wouldn't think my email client would be blocking Head-Fi emails so I'm wondering if something's changed here at Head-Fi.
 
Your assistance would be greatly appreciated.!
 
bcallen

 
     Share This Post       
post-12859160
Post #2 of 4

desik

100+ Head-Fier
Joined
Jun 29, 2010
Messages
339
Reaction score
30
Joined
Jun 29, 2010
Posts
339
Likes
30
I have a similar issue. Disabled email notifications some time ago. Then enabled them back. I still don't receive any email. Is this a known bug?
 
Moderators: can you manually fix the issue for my account please?
 
     Share This Post       
post-12860001
Post #3 of 4
Joined
Jan 4, 2008
Messages
17,140
Reaction score
9,994
Location
Fukuoka, Japan
Joined
Jan 4, 2008
Location
Fukuoka, Japan
Posts
17,140
Likes
9,994
Website
www.hear.reviews
  I have a similar issue. Disabled email notifications some time ago. Then enabled them back. I still don't receive any email. Is this a known bug?
 
Moderators: can you manually fix the issue for my account please?

According to the system, you unsubscribed manually, but I've re-enabled your emails again.
 
     Share This Post       
post-12860580
Post #4 of 4

desik

100+ Head-Fier
Joined
Jun 29, 2010
Messages
339
Reaction score
30
Joined
Jun 29, 2010
Posts
339
Likes
30
Thanks, I get them now!
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top