Strange phenomena with Sennheiser HE60/HEV70
Jul 11, 2004 at 9:22 PM Post #16 of 18

19lexicon78

500+ Head-Fier
Joined
Feb 7, 2004
Posts
652
Likes
16
the baby O is connected with my studer cd-player. i just loop the cd..doing this before i go to sleep, so the next day it's warmed up.
or are there other ways to warm the baby o up...i've always done it this way...
 
Jul 11, 2004 at 10:31 PM Post #17 of 18

zcx

100+ Head-Fier
Joined
Jan 1, 2003
Posts
155
Likes
1
I am another owner of Baby O.
I can tell that all ELECTROSTATIC headphones seem have the same problem, that what I got from what I own!
The HE60/HEV70 needs about 10-15 minutes RUN-IN time before you can hear the real sound of the system. Especially in the COLD weather and WET weather. If in these weather, sometime the "vol" from the left phone and the right phone are unbalance, right side can have bigger vol than the left has.
but after about 10 minutes, all the problem has gone.
I still saw some problem with the SR007(stax omegaII) when I own it before.
But it happened in another way which is not same with he60/hev70.
Even the Orpheus system, I still need to give it about 10minutes to run-in before I put the HE90 on my head.

Therefor, just enjoy your Baby O.
Have fun.
biggrin.gif


orphsmile.gif
 
Jul 13, 2004 at 8:38 PM Post #18 of 18

19lexicon78

500+ Head-Fier
Joined
Feb 7, 2004
Posts
652
Likes
16
i wished i could hear the big O..i want to know what the difference between those 2 are...connecting to different sources, a cd-player/TT, reel-player DAT..just want to know..is the big O worth it's price compared to the baby O
 

Users who are viewing this thread

Top