Stax Sigma - how many owners are left out there?

Discussion in 'High-end Audio Forum' started by takeanidea, May 11, 2013.
Tags:
First
 
Back
1 2 3 4 5
Page 6 of 8
7 8
Next
 
Last
  1. Takeanidea
    It's certainly worth getting them restored and selling them on . If you sold 2 pairs at once Scott you'd flood the market! My pros are bass monsters through the amp ( sr252) and energiser (sr007) that I have. Such is their scarcity it'll be unlikely I'll get the chance to compare the 2 side by side. Shipsupt has a pair of 404 modded and that will be an intcomparison if we manage to meet the two together.
    Scott , yes , thank you for your thread starter previously I enjoyed reading about who owned whay and what they were doing with them.
    I think they're so unique in their appearance and sound that a new thread was needed.
    I also felt so lucky to have acquired a pair that it seemed only right to keep their status current rather than consign to an object of curiosity in a museum.
     
  2. Scottsmrnyc Contributor
    Takeanidea-  If you really want to hear the Sigmas at their best- put on a ECM CD.  The sound is just amazing.
     
  3. Takeanidea
    Hi Scott,
    Am not sure that would be my taste sorry. I have a varied taste for sure , from classical to heavy metal. I think the nearest I have to an ecm type cd is astral weeks by van morrison. That seems to fit into the mixed genre signature of the ecm label.
     
  4. Jonathan66100
    Hi every one,
    I have a Sygma (normal) with a SRM1 MK2 PRO but the left channel of the Sygma work very very very very little for do not say not at all.
     
    But it works perfectly with the SRD7.
     
    And the SRM1 MK2 work perfectly with my 207 connect to the normal and pro bias.
     
    And the Sygma dont work with my 252S ( with the SRE 15N extension cable ) , for the same problem xith my SRM1 MK2 PRO.
     
    Do you know why it does not work ?
     
    I really want to listen my Sygma with my SRM1 MK2 PRO.
     
    Thank You very much.
    Jonathan.
     
  5. DefQon
    Try it without the extension cable. Does your 202's work properly on the SRM1 MK2? 
     
  6. Scottsmrnyc Contributor
    YOU CAN'T MIX PRO AND NON PRO OUTLETS.  YOU MUST USE SIGMA SIX PIN TO STAX SIX PIN AMP AND YOU MUST USE SIGMA PRO FIVE PIN WITH A STAX PRO AMP WHICH HAS FIVE PINS.  IF YOU DON'T, YOU WILL DAMAGE EVERYTHING. 
     
  7. DefQon
    If he does have a MK2 Pro which has 1 normal and 1 pro bias outlet and his normal bias Sigma is unmodded, it is impossible to plug the normal 6 pin plug into the pro-bias outlet. Doubt he is stupid to do that anyway.
     
  8. Jonathan66100
    Yes my 207 work perfectly with my srm1 mk2.
    Yes i Know scoot, its just for test.
    I believe that it's a probleme with a normal biais port of my srm1 but i do not Know hown fix it.
    Thank you for your reply.
    Sigma work perfectly with my srd7.
    I am french i go to bed i read tout reply tomorow. Thank you.
     
  9. DefQon
    Quote:
    Pop off the cover of the amplifier while the amplifier is off, and check if any cables connecting up to the normal bias jack is damaged. Most likely you will need to do a balance and dc-offset adjustment to get both channels normal again.
     
  10. Jonathan66100
    Thank DefQon,
    I did what you say 
    But there are a few strange things.
    There is no central pin in the port normal
     
    stax7.jpg  

    I only pin external connected at the blue wire
     
    mvzw.jpg
     

     
  11. spritzer
    The bias wire for normal bias should got to both the center connector and the outer bias connector at the same time.  The bias pins aren't shared on the normal bias sets. 
     
    There is also no chance in hell of damaging a Pro bias headphone by running them off normal bias. 
     
  12. Jonathan66100
    Hello and Thank you for reply Spritzer,
     
    I found the problem.
    My SRM1 MK2 PRO has been converted to two output pro: /
    Here inside.
     
    the normal bias cut and taped
     
    5du1.jpg  
    and normal bias pin connect to the pin pro bias : /
     
    hqx6.jpg
     
    I gathered the blue, it works better but it lack a little left channel.
     
    lsoi.jpg  
    onp8.jpg
     

     
    I used the SRE 15N extension to simulate the center pin and he is does not work better.
    You think that if I put a center pin it work?
     
    I could try but I'm asking you because I'll have it done by a professional and it costs me money so if it does not work I'd be bothered.
     
    Sorry to spoil the thread of this fabulous earspeaker but thank you very much for your help.
     
     

     
  13. Jonathan66100
    Thank you spritzer and DefQon.
    I solved the probleme.
    I really made this way " The bias wire for normal bias should got to both the center connector and the outer bias connector at the same time " instead of serving me the extension sre 15N and it work.
    My SRE15N had no central pin connected to the external pin. Defective? I do not know.
     
    The essential is that my SRM1 MK2 PRO back to what it was at the origin to run my sigma :)
     
    To talk a little bit sigma
    He have a amazing sound stage but her definition is less well compared to my 207.
    I do not know yet which I prefer but I think keep the two just for the sound stage of sigma  that worth the cost.
     
    Thank You again : )
     
  14. Jonathan66100
    Hi and sorry for the flood.
     
    My Stax Sigma have a flat grey cable compared to the 207 cable. It's normal ?
    I had believed understand that the latest version of the Sigma released in 1987 had a flat black cable.
     
  15. Takeanidea
     
    Hi, normal bias is 6 pins. Pro bias is 5 pins. Couldn't be simpler :-O)
     
First
 
Back
1 2 3 4 5
Page 6 of 8
7 8
Next
 
Last

Share This Page