Sony WF-1000XM4 Impressions Thread
Mar 14, 2022 at 2:48 AM Post #2,236 of 2,453

MrWalkman

Headphoneus Supremus
Joined
Jun 9, 2020
Posts
2,886
Likes
9,777
Location
Space-Time
I also had the glitch where one bud stops having audio, with my Galaxy S10e. For now I went and set the buds to not turn off automatically in the Headphones app.

I would say that this is something that can be fixed with a firmware update in the future.
 
Mar 14, 2022 at 5:48 AM Post #2,237 of 2,453

NickleCo

Previously known as DatDudeNic
Joined
Apr 14, 2016
Posts
832
Likes
1,043
Just picked up my replacement xm4 a couple of hours ago. Got to test it out for a few minutes and so far its been good, sq dont sound as good as my 1st pair which is weird though. But ill decide if it needs another replacement tomorrow when i dont connect to it after a few hours (first pair would glitch everytime i dont connect to it after a few hours always needing a reset of both my phones and the buds)
 
Last edited:
Mar 15, 2022 at 12:05 PM Post #2,238 of 2,453

starfly

1000+ Head-Fier
Joined
Aug 14, 2013
Posts
1,129
Likes
157
I just ordered these for use with my phone and my work laptop with zoom calls. How easy is it to switch from phone (android) to PC (windows) and back. For example, listening to music, and then needing to jump on a call.
 
Mar 15, 2022 at 1:03 PM Post #2,239 of 2,453

nc8000

Headphoneus Supremus
Joined
Apr 30, 2007
Posts
11,703
Likes
7,555
Location
Kalundborg, Denmark
I just ordered these for use with my phone and my work laptop with zoom calls. How easy is it to switch from phone (android) to PC (windows) and back. For example, listening to music, and then needing to jump on a call.
When switching from my iPhone to iPad I have to go into BT settings on the new device and click on the XM4 (assuming that it has previously been paired) and then it switches, there is nothing happening automatically
 
Mar 15, 2022 at 5:19 PM Post #2,240 of 2,453

Tenlow

100+ Head-Fier
Joined
May 9, 2016
Posts
389
Likes
555
Location
Mannheim, Germany
New firmware update is out, version is 1.3.3.

Better Bluetooth connectivity and music playback as well as bug fixes, apparently.

Edit: Just saw its already been out for a while, strange that mine are updating only now.

Edit 2: Even stranger that they have already 1.3.3. installed, yet they are still doing that update once more.

Anybody else?
 
Last edited:
Mar 15, 2022 at 7:28 PM Post #2,241 of 2,453

NickleCo

Previously known as DatDudeNic
Joined
Apr 14, 2016
Posts
832
Likes
1,043
New firmware update is out, version is 1.3.3.

Better Bluetooth connectivity and music playback as well as bug fixes, apparently.

Edit: Just saw its already been out for a while, strange that mine are updating only now.

Edit 2: Even stranger that they have already 1.3.3. installed, yet they are still doing that update once more.

Anybody else?
Checked the connect app and 1.3.3 seems to have been released back in jan 11
 
Mar 15, 2022 at 11:35 PM Post #2,242 of 2,453

nc8000

Headphoneus Supremus
Joined
Apr 30, 2007
Posts
11,703
Likes
7,555
Location
Kalundborg, Denmark
New firmware update is out, version is 1.3.3.

Better Bluetooth connectivity and music playback as well as bug fixes, apparently.

Edit: Just saw its already been out for a while, strange that mine are updating only now.

Edit 2: Even stranger that they have already 1.3.3. installed, yet they are still doing that update once more.

Anybody else?
Yes mine did that but over a month ago
 
Mar 16, 2022 at 11:20 AM Post #2,243 of 2,453

nc8000

Headphoneus Supremus
Joined
Apr 30, 2007
Posts
11,703
Likes
7,555
Location
Kalundborg, Denmark
For the first time I have today used the XM4 seriously as a headset and not just as headphones. Used them for 2 hours for 3 Teams meetings connected to my pc at the office and they worked great, had absolutely no complaints from any of the other participants that they had problems hearing and/or understanding me
 
Mar 17, 2022 at 10:32 AM Post #2,244 of 2,453

RobNYC2000

New Head-Fier
Joined
Mar 15, 2022
Posts
2
Likes
1
Location
New York
I just get how this could happen three times after a couple of weeks. The only thing I can think of Sony started using a different supplies because of shortages and may have used a sub standard part or Materials. I Have read that others have had the same problem but not many. You can not hear it when playing music so maybe people don’t notice it but I do as I use the headsets for talking a lot.

The new mtw3 are out next month and if they improve the sound a little bit
But have have Sony anc
better call quality
Better eq settings in app
they will blow the Sonys out the water.

But I do like the Sonys but I am only willing to take so much before I give up. I am totally Surprised how I have had this problem but there you go
Hello,

Does the popping sound you hear continuous or during times of high bass? I am hearing a noise between a pop and a crackle on certain notes and beats when I play music. I’m not sure if it is the recording I am playing or the headphones so I am curious if the issue you had is the same one I have.

Thanks.
 
Mar 17, 2022 at 11:00 AM Post #2,245 of 2,453

PixelSquish

Previously known as idiotekniques
Joined
Jul 13, 2005
Posts
1,329
Likes
285
I switched my XM4 to AAC in developer options and the one bud no sound thing kept happening. I went back to developer options and they were back on LDAC.

Had to go into the Sony Headphone app and prioritize connection, then went into developer options and select AAC and then it stuck.

Have not had the one bud no sound bug happening since then. It should have happened by now for sure.

Seems to be an LDAC thing. I was using adaptive bit rate for LDAC.
 
Mar 17, 2022 at 1:49 PM Post #2,246 of 2,453

meridius

100+ Head-Fier
Joined
Jan 6, 2008
Posts
251
Likes
55
Hello,

Does the popping sound you hear continuous or during times of high bass? I am hearing a noise between a pop and a crackle on certain notes and beats when I play music. I’m not sure if it is the recording I am playing or the headphones so I am curious if the issue you had is the same one I have.

Thanks.
No it had the symptom even with no music but only did it With ANC and the other option which I can not think of. But fixed the problem by turning them two options off.

Basically anything using the mics on the headset causes the problem.

It was like this in the YouTube video and what’s strange even the cans get the same problem so to me it’s a design flaw or poor quality design but I don’t use them anymore because there Just poor quality and reliability

Just one of the posts on YouTube that makes me think it’s across the whole
Range even there in ear versions

Quote.
“ finally someone managed to record it. Thank you for that. I've sent my XM3s back a few days ago because of this and wanted to buy the XM4s instead. Seems like I will buy the bose 700s now, when this is still an issue on the XM4. I can't believe that they didn't fix it even though this problem existed for such a long time.”

 
Last edited:
Mar 19, 2022 at 10:37 PM Post #2,247 of 2,453

Siq6Six

New Head-Fier
Joined
Aug 13, 2019
Posts
33
Likes
31
Location
So Cal
Seems like you guys are having a different issue than I have been. One issue I’ve had happen very often, but I’m attributing it to being an odd quirk is that whenever there is a loud “beep“ tone (radio comms @ work) the earbud spazzes out and ambient mode shuts off - might be activating ANC, not sure on that. Maybe its a “feature” that‘s intent is to protect your ears from potential hearing damage. After a moment, ambient mode typically recovers.

However I’ve had another issue that seems to be happening much more commonly now. When I’m on a call the earbud will disconnect. Sometimes it’ll reconnect after a few seconds, sometimes it won’t. I’ve tried swapping earbuds, but that earbud will disconnect at some point during the call as well. It seems the “fix” is to drop the earbuds in the case for a few seconds to reset the connection. Its pretty damn annoying. It started out happening very rarely, but now its happening atleast daily.

I mostly use the right-earbud only, since I’m at work & often driving. I have noticed a few times that if I’m quick enough to put the left earbud in, I can hear my audio before the “Battery 100%” notification. Makes me wonder if the earbud is connected even tho its in the case. My phone is the Samsung Note20 Ultra.
 
Mar 23, 2022 at 12:22 PM Post #2,248 of 2,453

Lurk650

Headphoneus Supremus
Joined
Nov 11, 2012
Posts
5,334
Likes
2,056
Location
South San Francisco
Did the update for my Pixel 6P the other day. First time using these since update today and LDAC connection was perfect
 
Mar 23, 2022 at 12:36 PM Post #2,249 of 2,453

starfly

1000+ Head-Fier
Joined
Aug 14, 2013
Posts
1,129
Likes
157
Well, I got these and am returning them. Just too uncomfortable for more than an hour of wear, cartilage on my ears get really sore. Sound good otherwise though.

Will give the Buds Pro a shot, or maybe wait for the Momentum True Wireless 3 (after seeing reviews).
 
Mar 23, 2022 at 1:37 PM Post #2,250 of 2,453

RobNYC2000

New Head-Fier
Joined
Mar 15, 2022
Posts
2
Likes
1
Location
New York
Well, I got these and am returning them. Just too uncomfortable for more than an hour of wear, cartilage on my ears get really sore. Sound good otherwise though.

Will give the Buds Pro a shot, or maybe wait for the Momentum True Wireless 3 (after seeing reviews).
Before you return them, you might want to try different tips. I purchased new tips from Amazon by COMPLY. They are made from memory foam and have 3 sizes to choose from. I was very dissatisfied with the fit when I first tried the buds and once I switched to the foam ones, it was a world of difference.
 

Users who are viewing this thread

Top