Sony NW-ZX300
post-14594897
Post #7,996 of 11,139

Youghin

Head-Fier
Joined
Nov 23, 2015
Messages
92
Reaction score
9
Joined
Nov 23, 2015
Posts
92
Likes
9
Guys, anyone here is using 4.4mm? I’ve just got my ZX300 and heard it producing electric current distortion every time I pressed the touchscreen. This only occurred when I was using 4.4mm. Anyone?
 
     Share This Post       
post-14594911
Post #7,997 of 11,139

mf15

New Head-Fier
Joined
Mar 25, 2015
Messages
49
Reaction score
38
Joined
Mar 25, 2015
Posts
49
Likes
38
Guys, anyone here is using 4.4mm? I’ve just got my ZX300 and heard it producing electric current distortion every time I pressed the touchscreen. This only occurred when I was using 4.4mm. Anyone?
I use 4.4mm on some ath es700 (rewired them) and don't have that issue, sounds like something is shorting? check the cables first. I did have a weird issue when rewiring my q701 tho, one cup sounds "darker" and louder than the other one, but i guess that was always the case and balanced mode only made it more noticeable, q701 are known to have qc issues.
 
     Share This Post       
post-14594921
Post #7,998 of 11,139

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,847
Reaction score
2,436
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,847
Likes
2,436
Guys, anyone here is using 4.4mm? I’ve just got my ZX300 and heard it producing electric current distortion every time I pressed the touchscreen. This only occurred when I was using 4.4mm. Anyone?
I use the 4.4mm most of the time and nothing wrong at my end. Looks like something shorted (wire etc)
 
     Share This Post       
post-14594976
Post #8,000 of 11,139

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,847
Reaction score
2,436
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,847
Likes
2,436
You mean cable right?
it sounds like a ground problem on the cable or something (well i hope for your sake its the cable)
 
     Share This Post       
post-14594987
Post #8,001 of 11,139

Youghin

Head-Fier
Joined
Nov 23, 2015
Messages
92
Reaction score
9
Joined
Nov 23, 2015
Posts
92
Likes
9
it sounds like a ground problem on the cable or something (well i hope for your sake its the cable)
The cable is 8 stranded OCC, 75wires each strand (total 600wires), 0.05mm, <0.3ohm,

28awg, 20.0pF, 0.4uH

This cable is too sensitive?
 
Last edited:
     Share This Post       
post-14595793
Post #8,004 of 11,139

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,847
Reaction score
2,436
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,847
Likes
2,436
Just amazed how good the SE sounds. Used it after ages and it sounds very good even if balanced stands out.
 
     Share This Post       
  • Like
Reactions: crabdog and Bern2
post-14595873
Post #8,006 of 11,139

Jayden16

100+ Head-Fier
Joined
Apr 29, 2016
Messages
156
Reaction score
88
Joined
Apr 29, 2016
Posts
156
Likes
88
Just a heads up for any Australians looking to buy the ZX300 - it's currently $560 from the Sony website. Pretty big saving, and it's so tempting!
 
     Share This Post       
post-14595889
Post #8,007 of 11,139

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,847
Reaction score
2,436
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,847
Likes
2,436
Tried my IEM+4.4mm cable withwith another ZX300, it produced same distortion as well. Thnk god that issue was not from my DAP.

Got that cable from BGVP itself,product was good but the way of handling customer’s complaint was bad...sigh
Looks like the soldered the ground onto one of the channels. That could be fatal to the amp stage at times.
 
     Share This Post       
post-14595992
Post #8,008 of 11,139

ddmt

100+ Head-Fier
Joined
Aug 12, 2018
Messages
246
Reaction score
228
Location
Bali, Indonesia
Joined
Aug 12, 2018
Location
Bali, Indonesia
Posts
246
Likes
228
Just a heads up for any Australians looking to buy the ZX300 - it's currently $560 from the Sony website. Pretty big saving, and it's so tempting!
I just got my zx300 for around 420 USD here in Indonesia, works great with Andro S.
 
     Share This Post       
  • Like
Reactions: superuser1 and Gww1
post-14597828
Post #8,010 of 11,139

Shane D

Headphoneus Supremus
Joined
Aug 29, 2009
Messages
1,985
Reaction score
999
Location
Halifax, NS
Joined
Aug 29, 2009
Location
Halifax, NS
Posts
1,985
Likes
999
     Share This Post       

Users Who Are Viewing This Thread (Users: 3, Guests: 6)

Top