Sony NW-ZX300
post-14485088
Post #7,591 of 11,140

larzy

100+ Head-Fier
Joined
Jun 29, 2016
Messages
206
Reaction score
83
Location
Europe
Joined
Jun 29, 2016
Location
Europe
Posts
206
Likes
83
Age
38
If anyone is looking for a bluetooth headset to go with the ZX300, I can highly recommend the new Sony 1000XM3 - they are simply amazing! For on the go, this is the perfect setup for me - at home I plug in my Z1R with balanced cable.
 
     Share This Post       
post-14485166
Post #7,592 of 11,140

tomaslam

New Head-Fier
Joined
Aug 15, 2018
Messages
42
Reaction score
9
Location
Vietnam
Joined
Aug 15, 2018
Location
Vietnam
Posts
42
Likes
9
Can I check my unit if it was an Volume Cap ver or it's normal ver cause I found out that my previous A35 sounds louder than my ZX300 with the same volume level
 
     Share This Post       
post-14485177
Post #7,593 of 11,140

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,851
Reaction score
2,437
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,851
Likes
2,437

Attachments

Last edited:
     Share This Post       
  • Like
Reactions: davidmolliere
post-14485233
Post #7,595 of 11,140

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,851
Reaction score
2,437
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,851
Likes
2,437
Hi @superuser1 my result is:

Destination: E (6)
Sound pressure: 0 (off)

So that means my unit is a normal ver?
Yes it seems sps is off and therefore sound cap is also off. However some people reported that changing the region made a difference for them (I dont understand how)
Please also see under settings --> output settings--> High Gain Output and check if both balanced and SE have been checked.
 
     Share This Post       
  • Like
Reactions: kms108
post-14485246
Post #7,596 of 11,140

tomaslam

New Head-Fier
Joined
Aug 15, 2018
Messages
42
Reaction score
9
Location
Vietnam
Joined
Aug 15, 2018
Location
Vietnam
Posts
42
Likes
9
I can use High Gain on both Balanced and SE but my iem is just 16Ohm (CKR9ltd) so I'm not so sure using mine on high gain or just leave it unchecked. On HG, I have only let my unit around 50~60, but on LG (unchecked) I have to push the volume to 85~90, with my A35 I used the same iem with just 80 ~ 85...
 
     Share This Post       
post-14485257
Post #7,598 of 11,140

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Messages
3,851
Reaction score
2,437
Location
Sapta Sindhu
Joined
Dec 7, 2016
Location
Sapta Sindhu
Posts
3,851
Likes
2,437
I can use High Gain on both Balanced and SE but my iem is just 16Ohm (CKR9ltd) so I'm not so sure using mine on high gain or just leave it unchecked. On HG, I have only let my unit around 50~60, but on LG (unchecked) I have to push the volume to 85~90, with my A35 I used the same iem with just 80 ~ 85...
IIRC they are 12 Ohms and sensitivity is 110 dB/mW. That volume settings are high indeed. Perhaps try changing the region to Asia and see if that helps.
 
     Share This Post       
  • Like
Reactions: tomaslam
post-14485281
Post #7,599 of 11,140

kms108

Headphoneus Supremus
Joined
Jan 27, 2012
Messages
2,765
Reaction score
836
Joined
Jan 27, 2012
Posts
2,765
Likes
836
I think if you have the option to select hi gain for balanced and SE, volume cap is off.
 
     Share This Post       
post-14485314
Post #7,600 of 11,140

tomaslam

New Head-Fier
Joined
Aug 15, 2018
Messages
42
Reaction score
9
Location
Vietnam
Joined
Aug 15, 2018
Location
Vietnam
Posts
42
Likes
9
IIRC they are 12 Ohms and sensitivity is 110 dB/mW. That volume settings are high indeed. Perhaps try changing the region to Asia and see if that helps.
Yes, so confused. But does high gain make it sounds better? Or just louder. Cause I feel that high gain output makes my musics more layering and have more space but I read that high gain is just for high impedance headphones and doesn't effect on sound quality
 
Last edited:
     Share This Post       
post-14485396
Post #7,601 of 11,140

geagle

500+ Head-Fier
Joined
Jan 9, 2010
Messages
717
Reaction score
421
Location
Italy
Joined
Jan 9, 2010
Location
Italy
Posts
717
Likes
421
@tomaslam I'd just go with my ears .... If you can go with high gain (meaning it's not too high at even lowish volume) and your ears think it's better, why not just do it :) ?

As for the technical reason why high gain might scientifically just actually BE better, I think I did read something here on head-fi, somewhere, though I don't remember exactly. Might have been that higher gain was more near wht the amplifier was meant to be, maybe.

But, again, if your ears like it better, even if it should prove to just be placebo, why not just go with it :) ?
 
     Share This Post       
  • Like
Reactions: kms108 and tomaslam
post-14486128
Post #7,602 of 11,140

Ryokan

100+ Head-Fier
Joined
Dec 5, 2017
Messages
350
Reaction score
223
Location
South East
Joined
Dec 5, 2017
Location
South East
Posts
350
Likes
223
There is definitely an improvement with the balanced output, but sometimes I wonder if it is just the fact that there is more power? Like hi-res, upgrade cables etc there are some who say that balanced shouldn't make much difference in portable set ups (not me)
Yes definately an improvement. Sound is 'cleaner'.
 
     Share This Post       
post-14486433
Post #7,603 of 11,140

Dizzle77

100+ Head-Fier
Joined
Jun 20, 2011
Messages
332
Reaction score
48
Joined
Jun 20, 2011
Posts
332
Likes
48
If anyone is looking for a bluetooth headset to go with the ZX300, I can highly recommend the new Sony 1000XM3 - they are simply amazing! For on the go, this is the perfect setup for me - at home I plug in my Z1R with balanced cable.
I picked up my 1000XM3 last week. They are indeed a solid BT pairing with zx300. For on the move I’ve been using the 1000X for around 2yrs and the improvements are significant especially in terms of comfort and sound.

Do you find the zx300 has enough power to drive the Z1R over balanced? I’ve been thinking about a headphone for home use like the Z7 or Z7M2.
 
     Share This Post       
post-14486469
Post #7,604 of 11,140

tomaslam

New Head-Fier
Joined
Aug 15, 2018
Messages
42
Reaction score
9
Location
Vietnam
Joined
Aug 15, 2018
Location
Vietnam
Posts
42
Likes
9
Hello, it's me again. Today, I try the USB-DAC mode, even though I unchecked "Charge this player..." my battery logo still beeping like when I'm chargine my ZX300? Is it okay or something?
 
     Share This Post       
post-14486665
Post #7,605 of 11,140

Bepli

500+ Head-Fier
Joined
Dec 13, 2016
Messages
531
Reaction score
260
Location
Germany
Joined
Dec 13, 2016
Location
Germany
Posts
531
Likes
260
I can use High Gain on both Balanced and SE but my iem is just 16Ohm (CKR9ltd) so I'm not so sure using mine on high gain or just leave it unchecked. On HG, I have only let my unit around 50~60, but on LG (unchecked) I have to push the volume to 85~90, with my A35 I used the same iem with just 80 ~ 85...
Very simply reason, the volume on the Sony DAPs isnt linear scale. It will go higher first very slow and than in the last some points very fast. The A30 does 40mW and the ZX300 50mW so its normal that they are not the same loudness at the same number. But if you max both out the ZX300 will be louder.
 
     Share This Post       
  • Like
Reactions: superuser1

Users Who Are Viewing This Thread (Users: 2, Guests: 7)

Top