Sony NW-ZX300
Aug 17, 2018 at 4:29 AM Post #7,366 of 12,600

kms108

Headphoneus Supremus
Joined
Jan 27, 2012
Posts
2,784
Likes
848
If you want a non custom right angle balanced cable at a reasonable price and branded Sony and Acoustune are your only choice, both are good quality whiles the acoustune actual has a right angle pentaconn brand plug.

For a non branded one they can go down to like USD 35-40 for a right angle one from AliExpress, quality wise is ok according some members here and a friend who has used it, either way they all do improved the SQ over the SE and all being really available online.
 
Aug 17, 2018 at 5:31 AM Post #7,367 of 12,600

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Posts
4,455
Likes
3,186
Location
Sapta Sindhu
upload_2018-8-17_15-1-13.png
 
Aug 17, 2018 at 7:42 AM Post #7,369 of 12,600

rawrster

Headphoneus Supremus
Joined
Oct 22, 2008
Posts
10,567
Likes
209
I've got the Sony balanced cable, which I find to be of good build and sound quality. I hear the Acoustune one is very good as well. Try Accessory Jack for the Sony one as their price and shipping is usually good. There is a cable and 3 adaptor set from Mee Audio which is priced well but from the reviews I read when I considered it, it seems to have quality issues.
The Sony cable is not that flexible but can coil up nicely for storage.

Thanks for the suggestion (as well as the others who responded). I have the P1 and it comes with similar cable and I've had no quality issues. Additionally, I have enough points on their website to get a 25% off coupon so $75 is a cheap enough where I can have a backup cable as well as a cable to use in the meantime as custom orders does take a while. It comes with a one year warranty so I only really need it to work for 3-4 months as I'll wait a bit before purchasing a cable as I've bought a bunch of stuff recently.

I'll purchase a plussound 2.5mm cable along with an adapter to 4.4mm. Of course I'll need to purchase the pentaconn right angled plug from amazon japan first.
 
Aug 17, 2018 at 11:49 AM Post #7,371 of 12,600

Vitandus

500+ Head-Fier
Joined
Jun 23, 2018
Posts
553
Likes
225
Location
Virginia
Was this a known issue? What was the solution. I also have random connect-disconnect using the zx300 as my usb dac with a 2017 Macbook Retina 15"

yeah, been an issue on a couple of makes (also on Windows laptops, something to do with certain controllers). I'll have to search for it later. I had it on my Windows-based desktop - this MBP has been solid.
 
Aug 18, 2018 at 11:18 AM Post #7,372 of 12,600

Erfan Elahi

500+ Head-Fier
Joined
May 19, 2017
Posts
509
Likes
310
Location
Seychelles

Attachments

  • WP_20180818_18_57_49_Pro (Medium).jpg
    WP_20180818_18_57_49_Pro (Medium).jpg
    220.6 KB · Views: 0
Aug 18, 2018 at 3:13 PM Post #7,373 of 12,600

shady1991

Head-Fier
Joined
Apr 10, 2014
Posts
70
Likes
61
Guys, I just received my zx300 from joybuy. I left it for playing for burn in and after 1 hour it stopped and wrote "SD card has been removed".. restarting it helped but then it did it again the second time. Did any of you had the same issue?
 
Aug 18, 2018 at 3:14 PM Post #7,374 of 12,600

Hinomotocho

Headphoneus Supremus
Joined
Jan 29, 2010
Posts
2,208
Likes
2,194
Location
.
cue sheets, playlists - there are a couple of differences between the various region firmware
 
Aug 18, 2018 at 4:02 PM Post #7,375 of 12,600

kms108

Headphoneus Supremus
Joined
Jan 27, 2012
Posts
2,784
Likes
848
I was too busy to go the post office last 2 weeks, but finally collected yesterday the ZX-300's tempered glass screen protector. Quality is good, fitted perfectly. $5.15 now. UK shipping probably free...
https://www.aliexpress.com/item/NW-...r-Sony-Walkman-NW-ZX300-with/32897546356.html
Try using a matt screen protector, even though it's PET (plastic), they do look better than the glass. the matt finish on the ZX300 is part of the design, and the glass does ruin the looks.
 
Aug 18, 2018 at 7:04 PM Post #7,376 of 12,600

rawrster

Headphoneus Supremus
Joined
Oct 22, 2008
Posts
10,567
Likes
209
The ZX300 dap is working nicely so far. It's smaller in person than I expected however it does look to be built well. I do wonder why Sony didn't use a larger screen as there is space for it. The matte screen instead of glossy is nice especially when dealing with the sun. It's refreshing that there are daps out there that just works instead of living with the UI bugs. My only complaint is that album art needs to be embedded especially when half of my library depends on the album art within the album folder instead of embedded. I'll need to update my file to fix the issue.

Is there a way to get a battery percentage instead of a bar where you aren't sure exactly where it's at? I couldn't find any option in settings so hopefully I missed it somewhere.
 
Aug 18, 2018 at 9:13 PM Post #7,377 of 12,600

Mindstorms

Formerly known as Midnstorms
Joined
Oct 24, 2016
Posts
1,043
Likes
836
I AB tested both silver and black and feel some very tiny difference.
which the black is just a bit more laid back
Best if you guys can do the test at Sony store and listen by your own ears

and last time I did chat with member @nanaholic on this matter
which he told me the difference may cause by the coating and the engineer in SONY also notice it.



Preorder it, don't like it, then sell it. Normal in Japan, they usually have special trade-in price for machine used less than a week.
Can it be due to burning?
 
Aug 18, 2018 at 11:33 PM Post #7,378 of 12,600

Erfan Elahi

500+ Head-Fier
Joined
May 19, 2017
Posts
509
Likes
310
Location
Seychelles
Guys, I just received my zx300 from joybuy. I left it for playing for burn in and after 1 hour it stopped and wrote "SD card has been removed".. restarting it helped but then it did it again the second time. Did any of you had the same issue?

Have you tried with a different card? If you still face problem you can ask Joybuy customer support to return it and ask them for a replacement. So far I have been reading this thread, I have seen many have bought from Joybuy and using without any problems so far, whereas even few Japanese versions gone faulty. Electronics... so happens...

Me I bought a second hand from taobao, like new no wear and tear, received with 50 hours of playback from the previous owner, using without any problems so far even the battery is working good. So I guess I am one of the lucky ones and I am now I am a fanboy with the ZX300s...
 
Aug 18, 2018 at 11:38 PM Post #7,380 of 12,600

superuser1

Headphoneus Supremus
Joined
Dec 7, 2016
Posts
4,455
Likes
3,186
Location
Sapta Sindhu
Guys, I just received my zx300 from joybuy. I left it for playing for burn in and after 1 hour it stopped and wrote "SD card has been removed".. restarting it helped but then it did it again the second time. Did any of you had the same issue?
Did you format the card in the DAP before you started using it?
 

Users who are viewing this thread

Top