1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Sony NW-ZX300

Discussion in 'Portable Source Gear' started by riotgrrl, Jul 10, 2017.
First
 
Back
176 177 178 179 180 181 182 183 184 185
187 188 189 190 191 192 193 194 195 196
Next
 
Last
  1. psikey
    Only had HD660S. Only others I tried were HD800 and I much prefer the HD660S.
     
  2. Wiz33
    Looks like a few US retailer are taking pre-order and the Sony USA site shows that it coming soon to Bestbuy, Frys, B&H and World Wide Stereo and the last 2 have their pre-order page up. Silver only though. Hopefully it won't be long till it shows up on Amazon where I have over $300 on points waiting to be used.
     
    superuser1 likes this.
  3. bvng3540
    There was a guy selling his zx300 on eBay for cheap, the catch is that the player won’t charge, how easy is it to fix it
     
  4. Brice d’Oliveira
    Seriously
    If this guy as the same problem than me it won’t be easy to fix as even Sony do know what happend...
    Bad idea to buy it...
     
  5. superuser1
    Screenshot_9.jpg
     
  6. Partlys4int
    That's really Murphy's law at work here. I feel sorry for you, hope you can fix it somehow. Is there no hard reset possible somehow?
     
    Brice d’Oliveira likes this.
  7. Partlys4int
    I wonder if it's possible that that rockbox tool messed it up?
     
    Brice d’Oliveira likes this.
  8. Brice d’Oliveira
    Hello,
    No that’s not rockbox.
    Mine worked like a charm and last week i put just one song on the sdcard.
    Then eject the Walkman, it frozen on « recreating library », reboot, stay on the wave screen, and restart again and again...
    Sony tell me that normally reapplying the update should fix the prob, but no and now they tells me they have no idea of what it could be...
    But to be clear, my unit comes from japan, so no warranty, I live in France and even if you can buy the zx300 on sony’s site when asking for a repair their site doesn’t ask for zx300... only zx1, zx2 and zx100...
    Now I have a nice black brick ... pffff !
     
    Last edited: Nov 16, 2017
    Partlys4int likes this.
  9. gobb
    Try to ship back directly to Sony JP for warranty. With DHL its few 10s of €. I bet you get a new piece.
     
  10. kms108
    I don't think it's possible, you can only ship to sony repair center if you live in Japan and have a japanese address, sending it direct from france is not accepted.
     
    Brice d’Oliveira likes this.
  11. Ghost2501
    I'm very disapointed. I didn't know that this DAP couldn't read OGG files (half of my library is OGG CBR 320).
     
  12. kms108
    Bit of research and browsing sony's spec will tell you all you need, you can now start to convert them.:stuck_out_tongue_closed_eyes:
     
    Partlys4int and NoMythsAudio like this.
  13. Ghost2501
    I always had Cowon DAPs that read everything.
    Is there a way to convert them without too loss ?
     
  14. JerryHead
    Brice, I thought this problem occurred when you were installing the 1.10 update, no?
     
    Brice d’Oliveira likes this.
  15. Brice d’Oliveira
    No, it happens to me just after adding a song (that play well on other dap), and Sony says me to reapply the 1.10 update to see if it reboot well but with no luck...
     
First
 
Back
176 177 178 179 180 181 182 183 184 185
187 188 189 190 191 192 193 194 195 196
Next
 
Last

Share This Page