1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Sony NW-ZX300

Discussion in 'Portable Source Gear' started by riotgrrl, Jul 10, 2017.
First
 
Back
170 171 172 173 174 175 176 177 178 179
181 182 183 184 185 186 187 188 189 190
Next
 
Last
  1. musicdragoon
    If you are saying it will reboot while the update app on pc side still showing around 50something %, then it is normal, after ZX300 complete the reboot the pc side will jump to 100% complete in a short moment.
     
    Brice d’Oliveira likes this.
  2. kms108
    Someone in the WM1A thread who also was in a boot loop, he used a older F/W and did a many tries and eventually sorted it out, although the Zx300 doesn't have a older F/W for you to use, try using the 1.02 and retry until it sorts out the problem, can't guaranteed it will work, but no harm in trying.

    Try using both the media go and the execute file, remember to remove the memory card whiles doing this.
     
    Last edited: Nov 13, 2017
    Brice d’Oliveira likes this.
  3. Brice d’Oliveira
    Ok so thanks for the info exactly what I wan’a Know, so the update is correct but it doesn’t boot anymore...
    It happened to me after syncing some music, the zx300 was recreating library and just freeze so I reboot it and now it restart again and again...
     
  4. Brice d’Oliveira
    Hi, do you know where I can find the 1.02 update please ?
    On sony’s Site there is just 1.10 version I can’t seem to find 1.02 strange ...
     
  5. Ang Probinsyano
    Does anyone have xdp-300r? Sq wise on balanced output, 300r vs zx300.

    Thanks.
     
  6. Brice d’Oliveira
    I’ll try with mediago this afternoon and tell you what happened...
    But even with updated the device it reboot again and again...
    By the way, if someone know how to download the 1.02 firmware version it could be nice (but i’m Not sure it’s possible to downgrade...).
    My prob is that I can’t even turn it off...
    When i’ll be back at home it will be completely discharge so maybee with a little luck...
     
  7. Mathieulh
    Can you try to enable usb mass storage, this should keep it from rebuilding the library, if so, then delete your music, that might fix it.
     
    Brice d’Oliveira likes this.
  8. Brice d’Oliveira
    Hello Mathieulh, problem is that it reboot every 3/4min...
    First time it happen when recreating library, then it restart and the bootloop began...
    Then the wave appears on the screen
    It’s detected by my computer (walkman and sdcard are ok: see them and can access them)...
    Then it restart again...
    And again...
    And again...
    Îve tried to update it (and seems update is ok), but when restarting it bootloop...
     
  9. Mathieulh
    Hum... This doesn't seem like a software issue if it reboots while connected as usb mass storage. Can you try to delete all your music on the device? 3 minutes should be enough time to do that. If it keeps rebooting this is probably a hardware issue (faulty capacitor, power supply issue...)
     
  10. Brice d’Oliveira
    Arghhhhhh
    I’ll try this afternoon and tell you the next...
    I really hope a software issue...
     
  11. Bshah
    Anyway you can delete the music files in main memory? You may have corrupt files.
     
    Brice d’Oliveira likes this.
  12. Brice d’Oliveira
    I’ll try this afternoon (I’m at work now), but yes erase is possible, the fact is that it happened to me after put one song on the sdcard, the walkman memory wasn’t upgraded and I had no problems to read files on it
    I removed the sdcard and re-apply the update 3/4 time with no luck...
    But i’ll try when coming back home... hope this will solve my issue.
     
  13. Mathieulh
    Brice d’Oliveira likes this.
  14. Mathieulh
    The database itself may be corrupt and could have to be rebuilt entirely, I don't suppose you could go into settings before it has a chance to reboot and use the option to rebuild the whole database by any chance?
     
    Brice d’Oliveira likes this.
  15. Brice d’Oliveira
    You’re right, I can’t cause the device don’t boot... it stay on « wave » and reboot without going on the homescreen.
     
First
 
Back
170 171 172 173 174 175 176 177 178 179
181 182 183 184 185 186 187 188 189 190
Next
 
Last

Share This Page