1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-ZX2 DAP

Discussion in 'Portable Source Gear' started by leylandi, Nov 16, 2014.
First
 
Back
921 922 923 924 925 926 927 928 929 930
932 933 934 935 936 937 938 939 940 941
Next
 
Last
  1. Vlad0
    Your is not EU one, so no problem with low power for Z7. Basically, you do not need to root it at all.
     
  2. Whitigir
    I see, where can I find rooting for the Zx2 ?
     
  3. talan7
    My iFi iDSD bl doesn't want to play nice with the zx2. I keep getting the distortion and have to disconnect and reconnect the cable for the sound to work right again. Anyone else have this problem?
     
  4. talan7
    I'm streaming tidal btw.
     
  5. zeddun
    I don't own the iFi DSD so I can't comment on that but the ZX2 has a hit or miss connection with my Aurender Flow. Sometimes I need to restart the ZX2 to get the connection to work. The Flow also has the same problem with my Windows 10 Surfacebook but no problems with my Macs or iOS devices so it may be just be an issue with the Flow.
     
  6. proedros
    i decided to sell my zx2 so if anyone is looking for a nice deal check my FS

    as fr BL micro , why pair zx2 and kill its amazing battery ?
     
  7. Gosod
    what is the latest firmware for this player.
     
  8. wirefriend
    I think it is NW-ZX2_V1_01_000
     
  9. TooFrank
    Help please - finally I decided to buy the WMC-nwh10 cable for digital out from Zx2 to another DAC. Yes know it may be silly, but just wanted to try. Eventually received it from Japan:wink:
    However, it doesn't seem to work with the DAC magic plus. Thought it would work with any DAC? Any ideas? Are there any particular requirements for DACs in this respect?

    .
     
  10. SoLame
    not sure but this may help: https://www.head-fi.org/threads/sony-nw-zx2-dap.742609/page-810#post-12713698
     
    TooFrank likes this.
  11. TooFrank
    So many thanksThe trick is to connect the cable then turn the DAC on.
     
  12. ductrung3993
    Same question. Quite surprised to see very little popped up when I tried googling "zx2 firmware"
     
  13. Richter Di
    Completely depends on the DAC. Sometimes it works only if I use the Sony standard player as the Onkyo player does not work, but later I can switch between the two. To be honest I have given up to use it for such things. I just use it as it is and be happy with it.
     
  14. zeddun
    I sometimes use my Aurender Flow with the ZX2 as it powers my Audeze LCD-XCs etc much better than the ZX2. It doesn’t always connect for me but that is easily fixed by turning the Sony off and then restarting it. I also make sure the Sony music player app is loaded up before I plug it intto he Aurender. The Flow sounds great but also has a aimilar problem with my Windows 10 laptop. Seems to be a poor driver implementation by Aurender.
     
    Last edited: Sep 29, 2017
    Richter Di likes this.
  15. Gosod
    you have the latest firmware? the volume increased?
     
    Last edited: Sep 30, 2017
First
 
Back
921 922 923 924 925 926 927 928 929 930
932 933 934 935 936 937 938 939 940 941
Next
 
Last

Share This Page