1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
First
 
Back
823 824 825 826 827 828 829 830 831 832
834 835 836 837 838 839 840 841 842 843
Next
 
Last
  1. High-Ender
    Hello everybody

    I'm new here.
    I've been following this thread for a while and am now also owner of the Sony NW-WM1A.
    But I'm looking at the website:

    https://www.rockbox.org/wiki/SonyNW...nation_settings_and_sound_pressure_regulation


    I can not find the tool for windows. The downloadlink is for Linux only.
    I need the scsitool-nwz-v8.exe file.
    Does anyone have this file?
    Is this version running under Win 10 or older?
    I hope someone can help me.

    P.S. I come from Germany and hope my english is ok.
     
  2. Sarnia
    On the link you posted, click on the 'Getting the tool' link under Windows. The tool is then in the download section under Windows 32bit.
     
  3. High-Ender
    Thank you for your answer,
    But under "Getting the tool" both have the same link. If you click on the Windows link, then there is only the Linux version not the Windows version.
     
  4. ledzep
    Trying to work out if hitting the 1000 hour mark on my player or the view or both is making this Floyd album sound very smooth and dreamy? 1497372947181924135524.jpg
    I welcome your opinions especially if your at work or it's cold and rainy where you are
     
  5. gerelmx1986
    some one here mentioned he had the zip file
     
  6. High-Ender
    Thank you
    Mw7485 already written.
     
    Last edited: Jun 13, 2017
  7. Sarnia
    Strange, it works fine for me. Maybe a browser issue.
     
  8. High-Ender
    Yes you are right.
    I am a Mac-user and use Safari browser. With Firefox it works.
    Thanks for the information.
     
  9. Sarnia
    Glad to help :)
     
  10. High-Ender
  11. kira2sheryl
    Hi, I just purchased a WM1A a month ago and it hits up to 300 hours playing now. I am very satisfied with its sound quality but I have two following concerns, i appreciate your helps! :D
    1. I use 4.4 balanced jackport to play music and i knew there are two relays under the machine. The concern i have is i even heard the "tick" sounds few times from relays when it is stand-by beside my hands (earphone is plugged), is it normal? I knew when switching file(from 44.1khz to 96khz etc) and start to play will make relays works, but i am confused relay is still working when i did not listen any music and did nothing to it when it is stand-by.
    2. The website said the player has 25 hours of hires files play time, however, in my scenario, it only lasts around 15 hours with different types of files(hires, lossless flac and mp3). I opened almost all sound qualtity setting except high gain mode. I also open the battery mode to do not let it get charged over 90%. And indeed that 15 hours play time is based on 4.4 balanced jackport. Is that the true playing time for 1a or just mine's battery are getting defective?
     
    Last edited: Jun 15, 2017
  12. gerelmx1986
    The relay is okay that's normal, mine does this also

    the battery hmm depends on your brightness settings and if you have BT on or off. I have blutooth off and brightness arround 16/100 and barely use screen, i get to squeeze on balanced and mix of 24 and 16-bit files 23 hours
     
  13. productred
    1. Relay is normal
    2. Factors you have mentioned (all sound settings on, 4.4 balanced) deplete the battery charge much faster and so guess that's pretty normal too.
     
  14. equalspeace
    Here's my two cents. I have the WM1A and it has been too cold/bright sounding for me. Bought the ZX2 based on reports of it having a warm sound, with laid back treble, but also excellent detail, and man does it not disappoint. Out of the box on standard 3.5 mm it sounds better than the WM1A to me on 3.5mm, granted I burned in the WM1A for about 50 hours. It has been persistently bright, while the ZX2 is the much smoother player of the two. I suspect Sony pandered to people complaining about lack of sparkle in the ZX2 when they designed the WM1A. For me too much treble is not good. It ruins the experience for me as I don't find treble adds to musicality of the sound. IMO the ZX2 is more comparable to the WM1Z. Both players share the copper sheilding, and a similiar sound signature from what I've read about the WM1Z. WM1A is a different beast, a lesser one to me. It is neutral to bright, with no copper sheilding.
     
  15. kira2sheryl
    Thanks! ummmm battery looks a little short to mine based on your data. My BT is off and brightness is 50/100, sometimes i open the screen to put the loved songs into playlist. But i think it is still under normal range, right?
     
First
 
Back
823 824 825 826 827 828 829 830 831 832
834 835 836 837 838 839 840 841 842 843
Next
 
Last

Share This Page