SONY NW-WM1Z / WM1A
Status
Not open for further replies.
Mar 20, 2017 at 9:40 PM Post #10,501 of 45,723

nanaholic

Headphoneus Supremus
Joined
Sep 2, 2010
Posts
2,282
Likes
2,252
Dunno how folks can say the buttons are small as they are like larger than 90% of the buttons on slim DAPs already.
 
The size variation also means easier to tell them apart from touch, that's why they are not all the same size too.
 
Mar 20, 2017 at 9:59 PM Post #10,502 of 45,723

mscott58

Headphoneus Supremus
Joined
Jan 1, 2014
Posts
3,500
Likes
1,134
If this is the worst problem you have in finding a small button then I don't know what to say. It's location (unlike others) is very easy to find. Cheers
 
Mar 20, 2017 at 11:18 PM Post #10,503 of 45,723

Jazzi

500+ Head-Fier
Joined
Feb 28, 2015
Posts
831
Likes
115
  I was having music skipping problems and songs (in wav & FLAC) playing halfway and stopped with message incompatible format.
 
After updating to the latest firmware, I'm still having this issue.
 
Any of you guys face this issue?
 
I don't think its the files as the same files plays perfectly in my other DAPs.


I've never had that problem in around 400 hours with the 1Z.  My guess is something is wrong with the media.  All of the problem files stored on the card, not in internal memory?
 
Mar 21, 2017 at 12:54 AM Post #10,504 of 45,723

gerelmx1986

Headphoneus Supremus
Joined
Aug 25, 2014
Posts
11,605
Likes
4,427
Location
Germany
 
  I was having music skipping problems and songs (in wav & FLAC) playing halfway and stopped with message incompatible format.
 
After updating to the latest firmware, I'm still having this issue.
 
Any of you guys face this issue?
 
I don't think its the files as the same files plays perfectly in my other DAPs.


I've never had that problem in around 400 hours with the 1Z.  My guess is something is wrong with the media.  All of the problem files stored on the card, not in internal memory?


​bad transfers or he failed to eject the walkman media properly... i have had this problema but a re-transfer fixes it ofthen this is caused by mot ejecting safely
 
Mar 21, 2017 at 1:41 AM Post #10,505 of 45,723

Jalo

Headphoneus Supremus
Joined
Dec 18, 2007
Posts
3,415
Likes
856
Do people notice in the current version, every time I change headphone, the volume will go down to about 46. The previous version, volume stay the same regardless what you do.
 
Mar 21, 2017 at 7:21 AM Post #10,508 of 45,723

kms108

Headphoneus Supremus
Joined
Jan 27, 2012
Posts
2,783
Likes
846
 
I am not sure if its already discussed.. Would like to know if the 1A can be used in dac mode? Like the pha3..

 
1A and 1Z do not support "USB Audio" mode. Not sure if Sony will add this feature in future FW since they can sell you a PHA instead. :)


I think you can use Sony's own DAC cable to output digit signal to certain amps.
 
Mar 21, 2017 at 9:45 AM Post #10,509 of 45,723

nc8000

Headphoneus Supremus
Joined
Apr 30, 2007
Posts
10,583
Likes
5,707
Location
Kalundborg, Denmark
I think you can use Sony's own DAC cable to output digit signal to certain amps.


As I understand it he is asking if the players can be used as an external dac and the answer to that is no and I doubt (but don't know) that it can be implemented just as a fe upgrade
 
Mar 21, 2017 at 11:50 AM Post #10,512 of 45,723

13candles

100+ Head-Fier
Joined
Jul 11, 2016
Posts
121
Likes
128
It was only yesterday that i was listening to some DSD 5.6mhz files out from a singular music album and with no track skipping whatsoever and then i heard a distinctive click after each track! But if i skipped tracks on this particular album, i wouldnt hear any click.
 
And no, this was all the same bitrate files on the same one album. 
 
Also, when i listened to another album which was DSD 2.8mhz, there was no click even when skipping or normal playthrough....
 
I know there will be a click on balanced output if skipping through songs which are of different sample rates on the same playlist but this anomaly is just weird,.....
 
Anyone experienced this ?
 
Mar 21, 2017 at 3:49 PM Post #10,515 of 45,723

Whitigir

Headphoneus Supremus
Joined
Oct 14, 2013
Posts
24,227
Likes
22,913
Damn it! The WM1Z is such a good analog line out Source ! No noises, and superb quality !!!

Pardon the dangling socket....she is awaiting chassis mount socket. Please welcome my newest addictions : Stax SR-009 + My own Carbon !!

So beautiful sound from WM1Z !! The vocal is so addictive

 
Status
Not open for further replies.

Users who are viewing this thread

Top