1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. proedros
    if it's 3.02 , many wm1a users didn't like it found it too lean/metallic

    try the 3 ones i told you
     
    Skullar likes this.
  2. Skullar
    It is exactly that! Metallic and lean. Thing is, It is alot less metallic on non balanced cable.
    I really hope that the firmware is the cause of it as otherwise its a fantastic player.
     
    Last edited: Nov 11, 2019
  3. proedros
    try 1.2 / 2.0 / 3.01 and i am sure all will be fine

    cheers
     
    Redcarmoose, Skullar and Quadfather like this.
  4. Quadfather
    I LOVE 1.2
     
    Redcarmoose and Whitigir like this.
  5. Skullar
    Thanks for Advice man! really helped. tried 1.02 first but was a bit harsh at treble end then went up tp 1.20 and its a flawless!!

    however what i had to do was change back to se cable. i feel like elecronic music does not sound as good on balanced. classical and acoustic/instrumental was better on ballanced however.

    now im defiantely keeping my brick. poor jeans pockets..

    thnaks a bunch!
     
    endlesswaves, Quadfather and proedros like this.
  6. proedros
    glad to be helpful ,enjoy your new wm1a

    1.2 was 1.20 ,i was just lazy typing the finalzero i guess

    try also 2.0 , i have 3.01 because of the usb dac thing and like it but it may not be much to your liking
     
    Quadfather likes this.
  7. Skullar
    1.02 and 1.2 were diferrent patches. And 1.02 was a bit if a mess in treble region. 1.20 is perfect. Will try out 2.0 aswell a
    But from what i have read it makes it a bit U shape. And walkman is a bit less pronounced in this area then v30. So i need to give my head a bit adjustment as it is.
     
  8. Florin Mandru
    Whitigir,could you please tell which cable did you use for this mod?Witch thickness?
    Thanks.
     
  9. Whitigir
    Ugh...what mod ? I modify a lot of stuff lol.

    if u meant what Awg to use for wm1Z, I would say anything that is larger than 21awg will do
     
  10. Florin Mandru
    Whitigir,I was referring at Sony wm1z silver gold mod.Witch brand did you use?I have used some Mundorf silver gold 24 awg without insulation for my wm1a.I braid them in two with a PTFE sleeve.
    The result is not quite what I was expecting.The sound is kinda thin, not organic and engaging like is suppose to be after upgrade.I am thinking the wire I put inside is not silver gold, even so I have bought it as silver gold.It may be plain silver.The 3.5 port with the original internal wire is sounding more natural with full body comparing with balanced one.
    Any idea why the sound is lifeless?
    Thanks.
     
  11. Whitigir
    I think the wires u have probably is a counterfeit
     
  12. flyer1
    I notice with firmware 3.02 I can now comfortably use low in stead of high gain, albeit on somewhat higher volume, with my HD660S/WM1Z.

    Also sounds very good, more natural?
     
  13. Florin Mandru
    Whitigir,that's what I am afraid.I bought them from Audiophonics,France.From where did you get yours?
     
  14. Whitigir
    Hificollective :)
     
  15. Florin Mandru
    I understand.I will buy from them then.I will love to change the wires on the 3.5 port.Do you have any tutorial made with this?
     

Share This Page