1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. bflat
    I would do a factory reset and see if this happens again. If it does, then you definitely have a problem with the battery and/or charging circuitry that will need repair.
     
  2. buduba0604
    Thanks for the suggestion! Doing a factory reset will wipe my audio play time, right?
    I feared it might be an issue that needs repair, I will definitely try a factory reset first though.
     
  3. bflat
    Yes, all the stats get reset to zero. Not sure if the internal memory gets wiped so you want to make sure you have a backup of that. Reseting will resolve if the problem is a software loop that's keeping the CPU at 100% which can lead to a very fast battery discharge. LiON batteries have no limit on how quickly they can dump energy which is why they have a nasty habit of catching on fire if not designed right. yes, I'm talking to you Samsung!
     
    Aslshark likes this.
  4. Erfan Elahi
    For me with ZX300, I don't have battery problem, but I do get occasional auto-reboot. And for the last few days 2-3 times a day. Will try resetting if this helps. I didn't try before because I thought firmware updates will solve, it reduced, but didn't go off completely.

    Does anyone get auto reboot with WM1A or 1Z?
     
    Last edited: Mar 23, 2019
  5. Lookout57
    I had my first reboot on my 1Z last week running 3.01 after a year of use.
     
  6. bitonio
    The firmware has been posted by Sony in December 2018. The upgrade process requires a reboot.
    You lost me friend :)
     
  7. Lookout57
    I never had reboots in the past year on 1.02, 2.00 or 3.00. The first was last week running 3.01. But then this is after it had been running non-stop (in the Sony Dock) for over a week burning in my ALO Gold 16 cable.
     
  8. Quadfather
    I have the Sony NW - WM1A, and I am using single ended with AKG K812 headphones. I am pleasantly surprised. I had pretty much discounted ever using single-ended. My headphones sound quite nice at the moment.
     
    Erfan Elahi likes this.
  9. Icekuma
    ** Resolved ** restarting all again solved the problem.

    Hi. I upgraded to Mojave recently. Now, my WM1A internal drive cannot be read. Mojave said it is "Uninitialized" though it is recognised in the Disk Utility.

    I tried mounting/remounting, restarting WM1A without any success.

    Anyone encountered this before and what's the solution? Thanks.
     
    Last edited: Mar 24, 2019
  10. Lookout57
    No problems with Mojave on any of my systems.

    What does Disk Utility day the internal drive format is and did you run Repair against it?
     
  11. xjaynine
    Has anyone with a 1Z attempted to remove this sticker? What's underneath it if you have?
     
  12. kubig123
    The secret of life
     
    proedros, jcdreamer, Ryokan and 3 others like this.
  13. nc8000 Contributor
    42
     
  14. LeFaucon
    What a - very - strange question...?
     
    xjaynine and Quadfather like this.
  15. Ryokan
    Underneath it probably say's: 'Do Not Remove This Sticker'.
     
    proedros, Erfan Elahi and xjaynine like this.

Share This Page