1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. syke
    Without understanding how the SW is written, no one knows. The added features could be the reason for causing havoc on your unit. HW, SW interoperability issue.

    I would take it back to Sony if I were you. Obviously there is something wrong with yours.
     
    Last edited: Dec 14, 2018
  2. ryaneagon
    Same here. Loving how quick this thing builds after adding library, or turning on.
     
    frost15 likes this.
  3. Mrcojocaru
    He wasn't the only one. He was just the most vocal. A few people went back to 2.0 for differing reasons
     
  4. DONTGIVEUP
    D900FE22-3885-4D3F-98FF-4EA286ACD91A.jpeg Using standard jack for the first time on 1A with MDR-10RBT which was not used since ages and I must say the sound ain’t bad for slow music where the bass booms a bit.
     
    fiascogarcia likes this.
  5. nc8000 Contributor
    Knock on wood. 10 hours play time on 3.01 without a crash. On 3.0 I had 3 crashes in that time.
     
    Aslshark and frost15 like this.
  6. Dizzle77
    I also got my first crash on 3.0 last week and was able to reproduce it, but only on the same track. Interestingly the unit crashed at different points in the track both times

    I’m going to update to the new FW this weekend and try again
     
  7. audionewbi
    Hi guys, does anyone know of a fasterway to finish sensemse scanning of my music files?
     
  8. JML
    AARGH! I still can't update the firmware via my MacBook. The 3.01 updater crashes every time, just like 3.0.
     
    Last edited: Dec 15, 2018
  9. syke
    I didn't say he was the only one. But if anyone is experiencing what he was experiencing, they should go get it fixed by Sony.
     
  10. nc8000 Contributor
    Well it seems Sony have fixed it with 3.01, no crashes after 15 hours both play back of local files and BT receiver
     
    bflat and kubig123 like this.
  11. Lookout57
    I had no issues updating my 1Z on my MacBook Pro running Mojave.
     
  12. JML
    Fixed and updated. First, I tried Safe Mode on the MacBook Pro. In that mode all applications and many processes are not loaded. In Safe Mode, however, it doesn't see any external drives attached via USB or Thunderbolt, so the Sony updater ran further (until it didn't see the WM1A). So I figured that some application was interfering with the updater. I rebooted back into normal mode and turned off every running application via the Activity Monitor (not the native OS X functions). Then I ran the Sony updater and it worked!
     
    Last edited: Dec 15, 2018
    blazinblazin and kubig123 like this.
  13. bflat
    LOL good question! I have left my 1z on nearly 24x7 since upgrade to 3.0 and SenseMe is still not done! 17K tracks in my library.
     
    audionewbi likes this.
  14. ruthieandjohn
    r
    What...? Didn’t know the 1Z or 1A even HAD SenseMe on board...at ANY Wait! Is this part of the new firmware upgrade?
     
  15. bflat
    Pretty sure it was there since at least 2.0.
     
    ruthieandjohn likes this.

Share This Page