1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. gerelmx1986
    Same here, databade when no so much changes done (adding or removing songs) is much quicker, than doing it anew
     
  2. Stealer
    Same here, no crash so far.
     
  3. blazinblazin
    I got no crashes then follow by quite frequent crashes then back to no crashes again.

    I wonder if the files causes the crash and every crash the file have been fixed lol
     
    Aslshark likes this.
  4. bitonio
    No crash here either.

    I had a glitch at the installation with MacOS since I have the auto mount USB disabled, the installer was expected - I guess - to see the mounted internal storage.
    This was the last step of the installation, it didn't cause any problem, just a scary message.
    I did enable USB mount on my wife unit (WM1A as well), no issue at all with the same Mac.

    I have been using my WM1A every weekday for 2 to 6 hours/day since FW3.0, never got a single crash on the DAP itself. Using a mix of file on SD Card, internal memory and DAC.
    The database takes more time compare to FW 2.0 if you turn off the device and turn it back ON.
    In order to get some reasonable Database build time, I followed recommendation posted here: leave the DAP on idle. It works great, you just need to not forget to hit Pause :)
     
  5. ddmt
    Crashes can happen because of errors in the file system. maybe you can try to scan & fix the file system, or try a different micro sd, or format the sd card in the device itself.
     
  6. aisalen
    Same here with my WM1A
     
  7. buduba0604
    Database rebuilding takes at least 30 minutes for me. This is when I plug my 1A into the computer, add a new album, and then disconnect from the computer. Then it'll take 30 minutes to rebuild database. Used to never take this long on 2.0
    I've had two crashes. Once while I was listening to a song, and the other when I attempted to create a playlist. I formatted my micro SD card in my walkman before using and adding music to it a long time ago. It's also the same exact micro SD card I have been using for the past year. The last crash occurred a while ago which I am thankful for.
     
    Last edited: Dec 4, 2018
  8. proedros
    there are 500 people with 1a/1z , hoping not everyone chimes in whether they have crashes or not , nobody really cares since we have already established that yes there are indeed crashes with the new FW and since there is no pattern to what causes these crashes , all these ''i have had many/zero crashes'' are completely useless posts

    cheers
     
    Edric Li likes this.
  9. davidmolliere
    I must be lucky as I have not had a single crash since I got my 1Z with the 3.0 firmware...
     
  10. endlesswaves
    My WM1A too have not had a single crash. Maybe it's because I did not use micro sd card.

    Let's do a poll here to see if those with crashes uses micro sd card and those that did not experienced crashes uses micro sd card or not?
     
    davidmolliere likes this.
  11. Tawek
    Only one crash 1z -3.0 in the last 1.5 month , i not use micro sd card.
     
  12. davidmolliere
    Good point, I don't use the micro sd card slot as well
     
  13. gerelmx1986
    Love my MDR-Z1R with my WM1A, lovely combo
     
    Hanafuda and Ryokan like this.
  14. kingdixon
    I have had around 3 crashes since update was released and one of them with no music running, just playing around the settings and it restarted.

    Also it might be something with memory management, since the UI is more fluid they might have used the memory heavier than before, if thats the case, then big libraries might be subject to more restarts. :D
     
  15. buduba0604
    Has anyone noticed any change in the battery life since the 3.0 update?
     

Share This Page