1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. DONTGIVEUP
    I think most messed up with the installer. Instead of looking up the region code of their WM, they just downloaded whatever was there or here.
     
  2. nc8000 Contributor
    The FW is supposed to be exactly the same no matter where you download it from
     
  3. NaiveSound
  4. Zaroff
    This. As I don't particularly need the new features of 3.0, the ridiculous amount of time it took with it to rebuild the database every time I added something was a deal-breaker. I just can't be bothered and reverted back to 2.0 where things are back to normal.
     
    rcoleman1 likes this.
  5. Darksoul
    Best way I found was use Lyrics show panel 3 with Foobar to get the lyrics of the song. Then copy the text file Lyrics show panel 3 generates and add it on the same folder as the song, with the same name.
     
    NaiveSound likes this.
  6. ryaneagon
    I could use some screen protector recommendations, initially I wasn't going to use one, but after receiving my WM1Z today and how beautiful and immaculate it is...I'd like to try and keep it that way.



    This thing is a work of ART! \,,/
     
    Aslshark likes this.
  7. blazinblazin
    You seems to go towards Dynamic Drivers, maybe try those with at least 1 DD iems, eg Campfire Audio Solaris.
     
  8. NaiveSound
    Is the pha-3 similar to 1a or 1z at all?
     
  9. linux4ever
    WM1Z with K-mod. Pairs well with most of the IEM/CIEM I paired it with.

    CustomArt Harmony 8.2. 64Audio A18. Both paired with Effect Audio Leonidas Ver1 & 1960 2 wire.

    AAW A3H Ver2 with null audio 8 wire copper cable. Campfire Audio Comet with Kimber Audio cable.
     
  10. gerelmx1986
    I have like 26000 16/44.1 files on mine and not a single crash yet, reformatted both memories before transfer the new batch of songs
     
  11. bvng3540
    Go on Amazon, there plenty, get the tempered glass one
     
  12. ryaneagon
    Hoping for some help/suggestions.

    Just received my WM1Z (ver.3.0) I'm having some issues getting all the album work to display, from what I've read on the innerweb is that Sony uses imbedded ID tags to display them. I'd say out of 200 albums maybe 15 of them are not displaying art work

    I'm really meticulous when it comes to organization, here is how my files are laid out. Windows 10>Artist folder>Album folder>folder.jpg inside of album folder. From there I use dbpoweramp or Foobar to imbedded the album artwork, I typically use 800x800 or 1000x1000, I use larger resolution jpg's
    because I also display album artwork using a couple media players (Shield and Med8er) hence why I drop a folder.jpg in the album folder.

    Like I said the majority pop up but some don't.

    Troubleshooting: I've tried re-editing those albums that are not displaying, usually by deleting the artwork and re-downloading the art work (from album art exchange website) and some of them started displaying, but most did not. I've also tried using the Sony import software on both Windows and Mac. I don't have issues with album artwork on my media players or other DAP's.

    Any other suggestions?
     
    Last edited: Nov 7, 2018
    Pablovi likes this.
  13. nc8000 Contributor
    All album art has to be baseline jpg, these players do not support progressive jpg and this is most likely the problem
     
  14. ryaneagon
    How do I save or covert jpg's under "baseline" type?
     
    Quadfather likes this.
  15. nc8000 Contributor
    Depends on the image editor you use. I use SnagIt and when I save the is an Options button where I can choose all sorts of things
     

Share This Page