1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
  1. JeremyLaurenson
    Agreed. Its 2018.

    Mine had zero data on the internal storage and plenty (10s of GB) on the external.

    My concern here would be that its a bug that may occur randomly and essentially take out our players. Sony directed me to send it in for a replacement - so apparently they have no way of "factory resetting"

    I'm hoping for FW 2.0.1 as a fix, or I'll be forever paranoid that my unit will brick itself. Alerting Sony as Im trying to do on their site seems appropriate.
     
  2. proedros
    were you on 1.20 or 2.01 FW, when the brick thing happened ?
     
  3. kingdixon
    2.0 , and i tried the 1.2 update and 2.0 update but it cant access the device.
     
  4. Quasimodosbelfry
    Fingers crossed.
    I've never used the internal storage. Kept everything on my microSD on a whim; just like to know everything is in the same place.
     
    Quadfather likes this.
  5. Quadfather
    I'm pretty much full with the 400 GB miniSD and the 128 GB internal storage
     
    Hanafuda likes this.
  6. gerelmx1986
    I have filled The internal storage with no free space left and never had issues with mine. So i can be boiled into a corrupted music file then if is not mac os or win dependant. It just remembered when i had my NWZ-X1060 rebooted twice when it found a progressive jpg
     
  7. kingdixon
    Sorry guys, it is not intentional to get you worried,
    Was just mentioning my case scenario,

    But i guess the most apparent cause of this was shutting down while updating the database, and i think as well most of the time it can pass undamaged, may be i was just unlucky.

    This left me feeling abit down for 2 days, just now i started to listen to some music ( disturbed - sickness ) on qp1r/th900 and feel like banging my head against the wall .. a bit relieved though :D
     
    Last edited: Jul 15, 2018
  8. rtjoa
    Upcoming Brimar adapters (from top to bottom):
    1. 2.5mm to 3.5mm with Brimar Kaiser 8 wire
    2. 4.4mm to 2.5mm with Brimar Ultimate 10 wire and Pentaconn female
    3. Interconnect cable with Brimar Ultimate 8 wire and Pentaconn 4.4mm OFC jack

    c709ca0e-248d-48b1-9654-404b136b4c95.jpg
     
    Aslshark likes this.
  9. gerelmx1986
    Can you see the device on windows device manager?
     
  10. Snowball0906
    4.4mm to 2.5mm with Brimar Ultimate 10 wire and Pentaconn female << Is this female 4.4mm jack to 2.5mm male? If yes, do u have any idea roughly how much will it cost?
     
  11. kingdixon
    Yee, the drives appear under my computer but not accessible, and no operations can be done to them like format etc.

    They appear under device manager as sony walkman, tried uninstalling the drivers also and letting it reinstall but no luck.
     
  12. gerelmx1986
    i came a cross a post where a ZX1 user had the same problem of continuos reboot looping and he found some instructions and he managed to break free from the loop with the following key combination. Don't know if it would work on the WM1x series as the ZX1 and 2 are android based

    anyways i leave the key combo

    Press and hold the skip forward button, and while continuing to hold that button, press and hold the Power button for several seconds.
     
  13. kingdixon
    Tried it now but no luck, i tried too many combinations today.

    I even tried to hold the 6 buttons with one hand, but couldnt do it, one button always gets away
     
    Aslshark likes this.
  14. Quasimodosbelfry
    Holy crap! Sony's gone and turned the DAPs into Playstations!
     
  15. Quasimodosbelfry
    If I can recall, similar used to happen to my iPod if I messed with it during updating.
     

Share This Page