SONY NW-WM1Z / WM1A

Discussion in 'Portable Source Gear' started by leylandi, Jul 30, 2016.
First
 
Back
1430 1431 1432 1433 1434 1435 1436 1437 1438 1439
1441 1442 1443 1444 1445
Next
 
Last
  1. hamhamhamsta
    If you can swing it, go for EE Phantom.

    Its better in many ways than Andromeda and I have both. Its warm high resolution and good clarity and very versatile. If you can, get custom. Amazing timber, spot on on many instruments.

    If you like treble then get Zeus.
     
    proedros, rcoleman1 and NaiveSound like this.
  2. mwhals
    JH Audio Lola has exceptional mids and is in your price range.
     
  3. NaiveSound
    Zeus-XR does indeed have world class mid range and treble
     
    alphanumerix1 and rcoleman1 like this.
  4. gerelmx1986
    I have the XBA-Z5 and they are on your price range. Balanced they sound smooth and wide. Unbalanced, hmm, a bit bloated but not a major issue. They are not completely closed so they let some outside world sounds come in, but that contributes to their large soundstage. (1DD and 2 BA)
     
    Last edited: Jul 12, 2018 at 6:51 PM
  5. JeremyLaurenson
    My wm1a Is stuck in a reboot cycle, holding the power for 10 seconds does not work. Anybody know how to fix this?
     
  6. Whitigir
    Take out the MicroSD card, and reboot by holding power buttons for 30 secs
     
  7. kingdixon
    Mine is stuck also,

    And this didnt work for me.
     
  8. kingdixon
    Mine is stuck also,

    And this didnt work for me.
     
  9. JeremyLaurenson
    How long has yours been stuck for
     
  10. JeremyLaurenson
    Holding for 30 seconds did not help for me either
     
  11. kingdixon
    I think uam passing through my third hour now,

    It was updating the database and took a very long time exceeding 30 min and it looked stuck to me, so i restarted the player, and has been looping since, feels so stupid and hurtful that i cant even shut it down LOL keeps rebooting.

    I tried like others to update to v1.2 ot v2.0, but with no luck till now, on windows it keeps recognizing and unrecognizing the device and the update doesnt feel it at all.

    On mac, nothing happens at all, doesnt even recognize thr device for me.

    I tried lots of key combinations with the power button also no luck.

    Thats all :D
     
  12. JeremyLaurenson
    It's very suspicious to me that this all seems to of happened at the same time for both of us. I had exactly the same experience
     
  13. rcoleman1
    Connect the Walkman USB cable and resync with your computer.
     
  14. kingdixon
    Please dont tell me you were copying some new jazz music, because that will be very very weird and a bit horrifying.
     
  15. gerelmx1986
    Mine has had the issue of database corruption it restarts fine, rebuilds DB but partially, i need to go to settings > reset/format > rebuild database to make a new DB
     
First
 
Back
1430 1431 1432 1433 1434 1435 1436 1437 1438 1439
1441 1442 1443 1444 1445
Next
 
Last

Share This Page