SMSL SP200 THX AAA 888 Balanced AMP!
Jul 24, 2020 at 7:31 AM Post #766 of 1,108

jipan

100+ Head-Fier
Joined
Oct 22, 2010
Posts
398
Likes
57
My SMSL SP200 came today and oh dear.... it's so much better than my FiiO E10 XD
I know E10 can't fully drive Senn HD600, but it just too much difference.... Gone is the biting, metallic high I associate with FiiO E10.

I wish I still had my Aune T1 for comparison, but I'm loving this amp already. It's so small! Not much bigger than my now broken Aune T1, it sit nicely on my desk.

Any DAC recommendation to pair with this amp? Currently using Fiio E10.
 
Jul 24, 2020 at 8:22 AM Post #768 of 1,108

340519

Headphoneus Supremus
Joined
Aug 26, 2012
Posts
2,387
Likes
2,625
My SMSL SP200 came today and oh dear.... it's so much better than my FiiO E10 XD
I know E10 can't fully drive Senn HD600, but it just too much difference.... Gone is the biting, metallic high I associate with FiiO E10.

I wish I still had my Aune T1 for comparison, but I'm loving this amp already. It's so small! Not much bigger than my now broken Aune T1, it sit nicely on my desk.

Any DAC recommendation to pair with this amp? Currently using Fiio E10.
I just bought the m200 to go with it .
 
Jul 24, 2020 at 9:49 AM Post #769 of 1,108

MalinYamato

100+ Head-Fier
Joined
Apr 7, 2020
Posts
213
Likes
121
Location
東京都世田谷区
My SMSL SP200 came today and oh dear.... it's so much better than my FiiO E10 XD
I know E10 can't fully drive Senn HD600, but it just too much difference.... Gone is the biting, metallic high I associate with FiiO E10.

I wish I still had my Aune T1 for comparison, but I'm loving this amp already. It's so small! Not much bigger than my now broken Aune T1, it sit nicely on my desk.

Any DAC recommendation to pair with this amp? Currently using Fiio E10.
congrat ! I am still on the fence getting one or a Drop ZEN 6xx
 
Jul 24, 2020 at 10:17 AM Post #770 of 1,108

StarTreker

500+ Head-Fier
Joined
Jul 25, 2016
Posts
730
Likes
369
Agreed, the S.M.S.L M200 DAC was meant to stack with the S.M.S.L Sp200.
m200_1080x.jpg


Actually, they do make XLR to 1/4 adapters, Zeo's has demonstrated their use with the amp on Z-Reviews.

XLR To 1/4 Adapters

And they also make XLR to 1/8 adapters as well for your needs!

XLR to 1/8 Adapters

Just choose what you need for your project, and then order them on Amazon, Ebay, or wherever.
 
Last edited:
Jul 24, 2020 at 11:37 AM Post #772 of 1,108

The Dude Abides

New Head-Fier
Joined
May 9, 2020
Posts
14
Likes
13
Location
S****horpe, England, UK
My SMSL SP200 came today and oh dear.... it's so much better than my FiiO E10 XD
I know E10 can't fully drive Senn HD600, but it just too much difference.... Gone is the biting, metallic high I associate with FiiO E10.

I wish I still had my Aune T1 for comparison, but I'm loving this amp already. It's so small! Not much bigger than my now broken Aune T1, it sit nicely on my desk.

Any DAC recommendation to pair with this amp? Currently using Fiio E10.
I can recommend the Topping D90 DAC plus if you can, burn in the sp200 with pink noise, white noise, sine etc. I was amazed how much this helped. Set the track on repeat and get on with something else. I just worked patiently an hour at a time here.
 
Jul 24, 2020 at 7:00 PM Post #773 of 1,108

XeNoNF50

100+ Head-Fier
Joined
Feb 11, 2020
Posts
195
Likes
164
Location
UK
I can recommend the Topping D90 DAC plus if you can, burn in the sp200 with pink noise, white noise, sine etc. I was amazed how much this helped. Set the track on repeat and get on with something else. I just worked patiently an hour at a time here.

I put some cheap IEMs in and leave the radio on for 4 days straight lol
 
Jul 25, 2020 at 6:00 AM Post #776 of 1,108

jincuteguy

Headphoneus Supremus
Joined
Jul 12, 2008
Posts
1,583
Likes
185
So I got my SP200 yesterday. I hooked it up to my Topping DX7 Pro (is hooked up to PC via USB). If I set the Gain on the SP200 to High, the volume to 70%, and fire up a game such as Diablo 3, I can hear a humming noise coming out from my Hifiman Arya headphones. So should I return this SP200 and get another one? or you guys think it's a another problem? And also, does anyone have this issue or is it just me?
 
Jul 25, 2020 at 6:29 AM Post #777 of 1,108

jipan

100+ Head-Fier
Joined
Oct 22, 2010
Posts
398
Likes
57
Topping D90 is out of reach currently.... its almost twice Sp200 price in Indonesia.
I wonder if Topping D10/20/30 or E30 would fit well?
 
Jul 25, 2020 at 7:44 AM Post #778 of 1,108

StarTreker

500+ Head-Fier
Joined
Jul 25, 2016
Posts
730
Likes
369
So I got my SP200 yesterday. I hooked it up to my Topping DX7 Pro (is hooked up to PC via USB). If I set the Gain on the SP200 to High, the volume to 70%, and fire up a game such as Diablo 3, I can hear a humming noise coming out from my Hifiman Arya headphones. So should I return this SP200 and get another one? or you guys think it's a another problem? And also, does anyone have this issue or is it just me?

Nope, I do not have this issue, otherwise I would have stated this on the forum, in my review. A hum sound is usually caused by an improper ground, which doesn't necessarily have to happen in the amp itself. It can be caused by loose connections, or from the source itself. Please make sure all your connections are tight. If using 1/4 or 1/8 jacks, make sure that the plug is clean using some isopropyl alcohol. If manufacturing dust is found in the ports themselves, clean them with a cotton swab and some alcohol. Make sure amp is unplugged when doing this of course.

Test the source, do you have a hum coming from the source? If you answer no, then I would begin testing different cans with this amp, to see if you hear an audible hum from them. If after doing everything and you still hear a hum, then it might be due to a defective amp. But I will say, you should never have to push this amp all the way to 70% in high gain. Either the impedence of the cans is too high, or the source line level is too low.

You state that you have the SP200 hooked up to your Topping DX7. I hope you know to set the computer volume to 100%, and if your Topping DX7 has a pre-amp built in, set its volume to 0DB. With those settings, you should never have to push the amp beyond 50%. But of course, once volumes are set, a lot depends on impedence of the cans. Hopefully, I've given you some ideas to help.
 
Jul 25, 2020 at 7:59 AM Post #779 of 1,108

jincuteguy

Headphoneus Supremus
Joined
Jul 12, 2008
Posts
1,583
Likes
185
Nope, I do not have this issue, otherwise I would have stated this on the forum, in my review. A hum sound is usually caused by an improper ground, which doesn't necessarily have to happen in the amp itself. It can be caused by loose connections, or from the source itself. Please make sure all your connections are tight. If using 1/4 or 1/8 jacks, make sure that the plug is clean using some isopropyl alcohol. If manufacturing dust is found in the ports themselves, clean them with a cotton swab and some alcohol. Make sure amp is unplugged when doing this of course.

Test the source, do you have a hum coming from the source? If you answer no, then I would begin testing different cans with this amp, to see if you hear an audible hum from them. If after doing everything and you still hear a hum, then it might be due to a defective amp. But I will say, you should never have to push this amp all the way to 70% in high gain. Either the impedence of the cans is too high, or the source line level is too low.

You state that you have the SP200 hooked up to your Topping DX7. I hope you know to set the computer volume to 100%, and if your Topping DX7 has a pre-amp built in, set its volume to 0DB. With those settings, you should never have to push the amp beyond 50%. But of course, once volumes are set, a lot depends on impedence of the cans. Hopefully, I've given you some ideas to help.

Yes my computer volume is at 100%, my DX7 Pro is at Max volume (which is 0 DB). My headphones is the Hifiman Arya, if you know what I'm talking about.
If I just use my DX7 Pro only, there is no humming noise. The humming noise only occured when a game is running which means my video card is running at max clock speed instead of the idle clock speed. Hence my PC is using a lot of power during the game is running. I talked to some other ppl in another thread and they said it's a ground loop problem.

The only thing I could think of could be the issue is I'm using RCA cables to connect my DX7 Pro to my SP200. I already ordered some XLR cables but they won't be here until monday. Now remember this humming noise is only when a game is running, if I don't run any game and just listen to music on my PC, there's no humming noise whatsoever.
 
Jul 25, 2020 at 8:46 AM Post #780 of 1,108

The Dude Abides

New Head-Fier
Joined
May 9, 2020
Posts
14
Likes
13
Location
S****horpe, England, UK
Topping D90 is out of reach currently.... its almost twice Sp200 price in Indonesia.
I wonder if Topping D10/20/30 or E30 would fit well?
I find very good reviews on the soundnews YouTube channel including the smsl DAC to match the sp200. There is also a written blog online which may be translated from English by some web browsers. There are topping reviews here to
 
Last edited:

Users who are viewing this thread

Top