1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Singxer SU-1 Owners

Discussion in 'Dedicated Source Components' started by t bone, Mar 7, 2017.
First
 
Back
36 37 38 39 40 41 42 43 44 45
47 48
Next
 
Last
  1. rafabro
    I was using Holo Audio drivers even...once is for XMOS it doesn't matter :wink:
     
  2. LoryWiv
    I also use the latest Holo driver with my SU-1, works beautifully. Any potential advantage to using the new SU-6 driver instead?
     
    Last edited: Feb 21, 2019
  3. Baten
    Yeah I was wondering about this too :)
     
  4. BlueDL
    Have you noticed any audible difference as a result of adopting the new drivers?
     
  5. Baten
    My unit is still in transit I am to be a new owner :)

    I will let you guys know comparing Holo audio to newest singxer
     
  6. LoryWiv
    I am now running Singxer_USBAudio_v4.59.0 driver, works flawlessly although I'd be hard pressed to state with certainty if sound quality differences are audible. Certainly no decrement in quality and the occasional dropout I'd experienced previously have not occurred 1st few hours.

    Question: What are the pro's and con's of "safe mode" and higher or lower buffer sizes? Default installation settings were "safe mode" on and 4096 samples. Any merit to revising one or both of these settings?
     
    Thenewguy007 likes this.
  7. Thenewguy007
    I haven't touched the drivers in a long time. How does the process go again? Will I need to uninstall the old drivers first on my PC & then run the v4.59.0 exe? Or will it just overwrite the old one when I'm installing the latest one?
     
  8. Triplefun
  9. LoryWiv
    I actually did not have to disable driver signature in Windows 10. Just uninstalled the previous driver then installed the new Singxer XMOS driver.
     
  10. LoryWiv
    Perhaps I spoke too soon. While the new driver is working flawlessly as driver for HQ Player, I cannot get sound from my Realtek windows 10 output (EG - youtube videos etc...) Would disabling driver signature resolve this? other ideas welcomed!
     
  11. Baten
    that's rather odd! output is correctly set to your SU-1? can you do the left/right sound test thingy under devices?
     
  12. LoryWiv
    Yes, odd indeed. Probably user error, though. :deadhorse: I uninstalled / reinstalled the SU-1 driver and double checked that USB XMOS driver was the only one enabled in Windows, now all is well. :L3000:
     
    Baten likes this.
  13. Turdski
    Just ordered the SU-6 through Shenzhenaudio, to be used with an Audio-gd R-28. Perhaps it'll be slight overkill considering the R-28 is Audio-gd's more mid-level DAC, but I didn't want to bother swapping out a lesser DDC next year when I plan to upgrade to an R-7HE.
     
    Baten and motberg like this.
  14. Baten
    Did you get SU-6 yet? How is the device? :D
     
  15. Turdski
    Hello. Not yet! Possibly later on today. It took about a week to get a shipping notification (probably still busy following their New Year), but it was still another 10 days before there was any activity showing up on DHL’s site under my tracking number.
     
First
 
Back
36 37 38 39 40 41 42 43 44 45
47 48
Next
 
Last

Share This Page