1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Singxer SU-1 Owners

Discussion in 'Dedicated Source Components' started by t bone, Mar 7, 2017.
First
 
Back
32 33 34 35 36 37 38 39 40 41
43 44 45 46 47 48 49 50
Next
 
Last
  1. aggielaw
    Robi, please forgive the dumb question, but is it possible for the SU-1 to work from the PC directly if the SOtM 200 ultra is in between them?

    Thanks!
     
  2. aggielaw
    Robi, forgive the dumb question, but is it possible for the SU-1 to work directly from the computer when the SOtM 200 ultra is wired between the two?

    I connected the SU-1 directly to my computer and updated the driver. However, the driver does not install in the directory contained in the instructions, and when I go to the folder the driver installed in there is no file like the one shown to update the firmware. :frowning2:

    Thanks!
     
  3. aggielaw
    The attached is all I have in the folder where the driver installed. There are a number of files in the subdirectory "W10_x64" but the only application file is the control panel, and I don't see any way to update firmware from within the control panel.

    Can anyone straighten me out? Thanks! :)
     
  4. aggielaw
    Singxer Driver Folder.png
     
  5. xiamen
    I assume you had installed the Amanero windows driver previously. Wherever you installed that is where you install Singxer driver.
     
  6. aggielaw
    I haven't installed any drivers before. I just hooked the SOtM 200 ultra up to my router, pointed roon to it on my (Windows 10) roon core, and everything worked great.

    I've now installed both the Amanero driver and the Singxer driver. However, the application ending in "dfuapp" that allows me to upload the .bin firmware is not in the driver directory.
     
    Last edited: Oct 13, 2018
  7. xiamen
    You are pretty close. Go to https://download.shenzhenaudio.com/Singxer/SU-1 FIRMWARE/ and unzip v220 rar onto your say desktop. On your last screenshot, where it displays the current version, click on browse and select the 220 bin file you unzipped. Then upgrade. You can rerun the same program afterwards to check that you have the right firmware. If the program installed a singxer driver, remove it. Then installed the latest windows driver.
     
  8. aggielaw
    Unfortunately, the picture on the right I posted above is what Singxer says I should see, but that guide is old. The pictures I attached to this post show everything that installed with the driver. I've clicked every app and exe file in the folder, but the firmware updater isn't there, and there is no button to upload a new firmware in the control panel.

    Would it be safe to copy the old firmware updater from the earlier version of the driver and use that to update to firmware 2.20, or could I brick my SU-1 that way? Singxer Root Folder.png W10_x64 Folder.png
     
  9. xiamen
    The old one is what I used. Should be safe. From memory it may install an old windows driver as well. Just delete the old driver before installing new one.
     
  10. aggielaw
    It worked perfectly. After updating the firmware to 2.20 I uninstalled the 3.34 driver and reinstalled 4.45 with no problem. Now to hook up the SU-1 between the 200 ultra and the LKS DAC ...

    Thanks for your help. :)
     
  11. aggielaw
    I have the SU-1 working ... over coax only. I have switched 2 and 6 turned on, which is what the manual says I should have for LKS compatibility. I have power and play lights on the SU-1, and roon is playing, but no sound. This was the same problem I had at the seller's house when we tried to get it working.

    The Singxer manual is old, and it was written for firmware 2.0. Is it possible that the switches have changed with firmware 2.20?

    Thanks. :)
     
    Last edited: Oct 13, 2018
  12. xiamen
    Do you see singxer driver in device manager? You have to disconnect and reconnect usb cable for it tobe effective. Dont know roon. Is there a setup to point to singxer driver.
     
  13. DEANO2
    So I'm guessing you have gone into sound preferences on your computer see if it's visible selected it and set the usual stuff up. Windows always takes out my Gustard every time there's an update. You remove any conflicting drivers from old dacs as well ?
     
  14. aggielaw
    SOtM roon ready config screen.png Hi Dean. Hm. I think I've done all I can do in roon. If I connect the SU-1 and LKS by coax it works fine - it just doesn't sound any better than going from my 200 ultra straight to the DAC.

    The LKS is the only DAC I've ever used with roon, and thanks to xiamen's good advice earlier I was sure to uninstall all old drivers before loading the last one for the SU-1. I've attached what I see in roon, but it seems like it's an SU-1/LKS handshake issue now.

    EDIT: I've added a third photo, which is what I see under "roon ready" in the SOtM web GUI.

    roon audio settings tab.png SOtM device setup.png
     
    Last edited: Oct 14, 2018
  15. Triplefun
First
 
Back
32 33 34 35 36 37 38 39 40 41
43 44 45 46 47 48 49 50
Next
 
Last

Share This Page