1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Singxer SU-1 Owners

Discussion in 'Dedicated Source Components' started by t bone, Mar 7, 2017.
First
 
Back
17 18 19 20 21 22 23 24 25 26
28 29 30 31 32 33 34 35 36 37
Next
 
Last
  1. rocky500
    Try here below. Wait and click on the "Slow Download (Free)" button to download the PDF.
    https://ufile.io/vq66m
     
    Last edited: Jul 22, 2017
  2. BlueDL
    Thanks Rocky
     
  3. bflat
    SU-1 Windows noob here. I'm on Windows 10 and SU-1 didn't need a driver to work. However, using JRiver 23 I can only get DSD to work using the SU-1 XMOS USB driver and I select the ASIO for output. However for system sound I only see the max of 192 KHz sampling under Advanced setting, device properties. The out-of-box Windows 10 USB Class 2 driver showed up to 384.

    Is this right? No really an issue since I don't oversample, but find it odd.
     
  4. joseph69
    You did read the Holo thread and all the issues I went through with JRiver trying to play DSD, right?

    EDIT: Never mind, just read your post over there.
     
    Last edited: Jul 23, 2017
  5. Tonbas
    Hello,
    i received my singxer SU-1 about two months ago.and i did te firmware upgrade, after that i installed the holo driver for native dsd.
    I connect it tot my Gustard X20 (not pro)with I2S.
    Native dsd 256 plays fine, 512 won 't :frowning2: it give strange noise and stuttering.
    cpu usage is not very high.
    Can anybody help me with this or is it not possible to play 512 with this type x-20 (ess9018)

    Greetings, Ton (Netherlands)
     
  6. Tonbas
    I forgot to say i use jriver 23 , maybe is hqplayer the solution?
     
  7. joseph69
    Check out the last couple of pages of the "Holo Audio Spring R2R DAC" thread to see the issues I had with Jriver MC-21. Another member downloaded MC-23 and had issues as well with the software.
     
    Last edited: Jul 26, 2017
  8. Maquis22
    I need some help. My singxer SU-1 was working for the past 3 months I've had it but now won't show up on my PC's audio devices. I've done a clean install and it still won't show up. Has anyone experienced this?
     
  9. sheldaze
    I did, but it was not something I could resolve.

    I sent mine in for support, and it came back working perfectly. Sorry, that I have literally no understanding of the cause of the problem or the solution. But I was taken quite good care of by Singxer, with support from Kitsune!
     
  10. elan120
    I have looking for ways to improve the SU-1 sound quality in the past few month. I started on power supply section first, replacing stock power supply with Uptone LPS-1, change out main board voltage regulator, more suitable capacitors, internal power cable, and recently moved on to the oscillator section. The stock Crystek CCHD-575 oscillators are very high quality unit, so to find a better replacement was not easy, finally I decided to try out a pair of sorted NDK NZ2520SD, as it turned out, the result brought the overall sound quality up another significant notch, and was very easy to pick up the improvement just a few hours of playing music. I have now been running these two oscillators closed to 100 hours, although still in early stage of burn in process, but I am very pleased with the result.

    Here are couple pictures of the modification, it is not as pretty as I had hoped, but at least it functions nicely. :slight_smile:

    20170817_175753[1].jpg 20170818_113857[1].jpg
     
    T Bone and motberg like this.
  11. T Bone
    Thanks for sharing! That's an interesting mod
     
  12. Greg121986
    What HDMI cables are you guys using for I2S? I had been using a 1 meter Wireworld Chroma cable since I first got the SU-1 for my Spring KTE L3. There had been some noticeable harshness that was really bothering me. I just got a 0.3M Wireworld Starlight 7 as well as some new Wireworld Equinox Pro speaker cables and it has made a HUGE difference! I don't know if it is the HDMI cable as much as it is the speaker cables, but I like to think the HDMI made a big difference. The harshness in my system is gone, the soundstage depth is miles ahead of where it ever was before, and the transparency of the system is really impressive.
     
  13. Tboooe
    Thank you for this. I have been using a Wireworld Ultraviolet for a while now and love it. I've been thinking about trying out the Starlight 7 or Silver Starlight but wasnt sure if it is going to be a big step up from the Ultraviolet. Decisions decisions....
     
  14. T Bone
    I'm a WireWorld fan too. They make great cables & interconnects.
    I use WireWorld XLR cables between my Spring DAC and HeadAmp GS-X. I also use WireWorld interconnects between my turntable, preamp and tube amplifier.
    Between my SU-1 and Holo Spring, the short WireWorld HDMI cable wouldn't work. I needed a longer cable and went with a Supra HDMI cable.
     
  15. BlueDL
    The supra will no doubt be well shielded so that would compensate if you were using a longer run of cable (I think the shortest they do is 0.5m). Out of interest, by 'wouldn't work', do you mean the SU-1 couldn't be located close enough for a 0.3m cable to be used?
     
First
 
Back
17 18 19 20 21 22 23 24 25 26
28 29 30 31 32 33 34 35 36 37
Next
 
Last

Share This Page