Shanling UP4 & UP2 - Bluetooth 5.0 DAC/AMP with ES9218P, balanced output, supporting LDAC, HWA LHDC, aptX HD, aptX Low Latency, aptX and AAC.
Apr 21, 2020 at 10:06 PM Post #841 of 1,366

lionxsound

New Head-Fier
Joined
Jan 21, 2015
Posts
7
Likes
1
Can you please try different USB port on your computer or even different computer?

Do you hear same when used as Bluetooth receiver?
Tried different computer and tried using bluetooth connection same result, its just a brief hiss though.

BTW this problem happened if i connecting up4 to my active speaker using aux cable but when i plug my iem to the DAC there is no issue, although still there is a brief hiss but its so soft nearly inaudible.

If possible i want to asked for the future update to make jack 3.5 port also work as line out too? i think the hiss problem bcause of double amping
 
Last edited:
Apr 22, 2020 at 1:54 AM Post #842 of 1,366
Joined
Mar 26, 2015
Posts
3,784
Likes
4,297
Location
Shenzhen, China
Tried different computer and tried using bluetooth connection same result, its just a brief hiss though.

BTW this problem happened if i connecting up4 to my active speaker using aux cable but when i plug my iem to the DAC there is no issue, although still there is a brief hiss but its so soft nearly inaudible.

If possible i want to asked for the future update to make jack 3.5 port also work as line out too? i think the hiss problem bcause of double amping

There can be some slight background noise with UP4, it might be just some mismatch with too sensitive active speakers? Can you please tell me what speakers are these?

ES9218P doesn't have dedicated circuit for direct line-out from DAC.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Apr 22, 2020 at 2:18 AM Post #843 of 1,366

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Posts
20,616
Likes
10,522
Location
Mid Johor, Malaysia
BTW this problem happened if i connecting up4 to my active speaker using aux cable but when i plug my iem to the DAC there is no issue, although still there is a brief hiss but its so soft nearly inaudible.

Sound like a ground loop issue to me. Get yourself a ground loop isolator, they are generally cheap so you won't be risking much money.
 
Apr 22, 2020 at 3:23 AM Post #845 of 1,366

lionxsound

New Head-Fier
Joined
Jan 21, 2015
Posts
7
Likes
1
There can be some slight background noise with UP4, it might be just some mismatch with too sensitive active speakers? Can you please tell me what speakers are these?

ES9218P doesn't have dedicated circuit for direct line-out from DAC.
I use Acoustic Energy Aego M 2.1

Sound like a ground loop issue to me. Get yourself a ground loop isolator, they are generally cheap so you won't be risking much money.

I hoped it can be fix in the unit itself before i try other method. But thanks for the suggestion
 
Last edited:
Apr 22, 2020 at 3:53 AM Post #846 of 1,366
Joined
Mar 26, 2015
Posts
3,784
Likes
4,297
Location
Shenzhen, China
@Shanling what about Linux? Will you fix issue with 44.1 khz usb dac?

Software team is looking into it. They told me it works fine on Ubuntu 16.04 they managed to get for test, looking to try it on some other variants soon.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Apr 22, 2020 at 4:26 AM Post #847 of 1,366
Joined
Mar 26, 2015
Posts
3,784
Likes
4,297
Location
Shenzhen, China
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Apr 26, 2020 at 10:48 AM Post #848 of 1,366

chokini

New Head-Fier
Joined
Nov 15, 2017
Posts
15
Likes
3
Location
France
Hello @Shanling,

Since my UP2 was updated to firmware 1.7.3, BT volume is limited to a low level when UP2 is paired to Ubuntu 18.04 laptop (codec is aptX-HD).
It gets more than loud enough in USB DAC mode. Playback from an Android phone (AAC codec) is fine too (after a new pairing).
Can you confirm that there is an issue with firmware 1.7.3 ?
 
Last edited:
Apr 28, 2020 at 10:46 AM Post #851 of 1,366

johnchpark

Head-Fier
Joined
Feb 8, 2019
Posts
71
Likes
122
Location
South Korea
Will you be releasing IOS app for the UP4?

Also, I saw the Android app Equalizer only has 5 bands (63, 250, 1k, 4k, 16kHz). Could you expand it to have more bands, or even parametric eq?

Thanks!

UP2 and UP4 users, Shanling controller app is now available on Google Play Store!

When you search for it, search for Shanlingcontroller (one word, without space). Small glitch that should be fixed soon.

Store link: https://play.google.com/store/apps/details?id=com.shanling.shanlingcontroller
 
Apr 28, 2020 at 9:13 PM Post #852 of 1,366
Joined
Mar 26, 2015
Posts
3,784
Likes
4,297
Location
Shenzhen, China
Will you be releasing IOS app for the UP4?

Also, I saw the Android app Equalizer only has 5 bands (63, 250, 1k, 4k, 16kHz). Could you expand it to have more bands, or even parametric eq?

Thanks!

iOS version is in works.

Not sure about current plans for EQ.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Apr 29, 2020 at 10:52 PM Post #854 of 1,366
Joined
Mar 26, 2015
Posts
3,784
Likes
4,297
Location
Shenzhen, China
Hello @Shanling,

Since my UP2 was updated to firmware 1.7.3, BT volume is limited to a low level when UP2 is paired to Ubuntu 18.04 laptop (codec is aptX-HD).
It gets more than loud enough in USB DAC mode. Playback from an Android phone (AAC codec) is fine too (after a new pairing).
Can you confirm that there is an issue with firmware 1.7.3 ?

I had the same issue with 1.7.3, @chokini , but have thus far had no response or acknowledgment regarding it. In the meantime I had to revert back to the earlier firmware.


We are looking into these reports, but we are limited in testing linux.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com

Users who are viewing this thread

Top