Shanling UP4 & UP2 - Bluetooth 5.0 DAC/AMP with ES9218P, balanced output, supporting LDAC, HWA LHDC, aptX HD, aptX Low Latency, aptX and AAC.
post-15523703
Post #766 of 794

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Messages
19,334
Reaction score
8,110
Location
Middle of Johor, Malaysia
Joined
May 11, 2004
Location
Middle of Johor, Malaysia
Posts
19,334
Likes
8,110
Website
InEarMatters.net
I do not compare the sound of UP4 and BTR5. I only said about that FiiO hides from users in the description of the device. About the implementation of the audio path - it is the same. ES9218. And that’s all. Or in the BTR5 are audiophile gold-plated capacitors or tubes? )))
Tell us about it.
And I repeat - what you personally breathe is your opinion. And do not force it on others.
And it’s not ethical to advertise another product in this thread.
First of, I didn't advertise anything on this thread (*unless you don't understand what the meaning of the word "advertise" is). I am merely pointing out that your underlying assumption that having double the chips brings double the performance between different audio devices is untrue in most case. What I want to point out is that Implementation is always more important than the number of chips, i.e. a good single chip design can outperform a poorly designed double chips circuit. I have no problem if you have heard BTR5, UP2 and UP4 and find BTR5's 3.5mm to be the same level of UP2, I only have problem if you have made those claim based solely by the number of chips you read from spec. Here at Head-fi, we don't make claim or give opinion without at least some personal experience or knowledge - and to be frank, I don't find BTR5's 3.5mm to be that great sounding either, and I have posted that opinion a few time in the forum as well - but that's besides the point.

As for whether FiiO hides any info about BTR5 audio path - you should read the replies by FiiO in the BTR5 thread, then you will know what you are saying is not true as well. I only bring this up not because I am advertising BTR5 over UP4, but because you are making some very misleading claim in this thread.
 
     Share This Post       
post-15523884
Post #767 of 794

FlacFan

100+ Head-Fier
Joined
Mar 10, 2015
Messages
268
Reaction score
71
Joined
Mar 10, 2015
Posts
268
Likes
71
@ClieOS

Don't feed the Troll...four days of member ship and three pathetic posts...

Cheers.
 
     Share This Post       
post-15526740
Post #769 of 794

Shanling

Sponsor: Shanling
Joined
Mar 26, 2015
Messages
2,199
Reaction score
2,187
Location
Shenzhen, China
post-15526961
Post #770 of 794

JuffinHally

New Head-Fier
Joined
Mar 12, 2020
Messages
8
Reaction score
0
Location
Russian Federation
Joined
Mar 12, 2020
Location
Russian Federation
Posts
8
Likes
0
Hi, please what problem are you facing?
1) when I connect to turned on UP4 it turns off
2) this leaves strong furrows on the 2.5mm plug
3) when connecting, it rises unevenly, there is a deviation from the normal
P00325-141227.jpg

P00325-141436.jpg
 
     Share This Post       
post-15527425
Post #771 of 794

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Messages
19,334
Reaction score
8,110
Location
Middle of Johor, Malaysia
Joined
May 11, 2004
Location
Middle of Johor, Malaysia
Posts
19,334
Likes
8,110
Website
InEarMatters.net
1) when I connect to turned on UP4 it turns off
2) this leaves strong furrows on the 2.5mm plug
3) when connecting, it rises unevenly, there is a deviation from the normal
What you said does't makes much sense in English, but I'll venture a guess:

1) Are you saying plugging in any 2.5mm plug will turn off the UP4 automatically? If so, you might need to return it for repair or exchange.

2) If by "furrows", you means the gap shown in your picture - this is caused by the stepped plug you used, not the problem of UP4. If you used a cable without a stepped plug, then you won't have a gap. See picture below.

3) I didn't see any 'uneven rise' from your picture. It looks normal to me.

DSC_0028.jpg
 
     Share This Post       
post-15527687
Post #772 of 794

chickentender

New Head-Fier
Joined
Mar 5, 2013
Messages
43
Reaction score
44
Joined
Mar 5, 2013
Posts
43
Likes
44
I thought some here might be interested in these photos I just snapped of the leather case for the UP4. It just arrived to me this morning - just under 4 weeks since ordering - not bad considering all going on currently.

Nice case. Snug fit. Stitching seems good enough. Controls easily accessible. Snap fitting for the loop at the back is nice and tight.
Great little case, and looks quite good as well. Cheers.



UP4 Dip-1-2.jpg
 
Last edited:
     Share This Post       
post-15527883
Post #773 of 794

Shanling

Sponsor: Shanling
Joined
Mar 26, 2015
Messages
2,199
Reaction score
2,187
Location
Shenzhen, China
Joined
Mar 26, 2015
Location
Shenzhen, China
Posts
2,199
Likes
2,187
1) when I connect to turned on UP4 it turns off
2) this leaves strong furrows on the 2.5mm plug
3) when connecting, it rises unevenly, there is a deviation from the normal
Never experienced such problem with UP4 turning off. Would you be able to test it with some different balanced headphones? If the problem stays, definitely contact your seller for warranty.
 
     Share This Post       
post-15528006
Post #774 of 794

thesheik137

500+ Head-Fier
Joined
Mar 8, 2015
Messages
777
Reaction score
436
Location
CA, US
Joined
Mar 8, 2015
Location
CA, US
Posts
777
Likes
436
I thought some here might be interested in these photos I just snapped of the leather case for the UP4. It just arrived to me this morning - just under 4 weeks since ordering - not bad considering all going on currently.

Nice case. Snug fit. Stitching seems good enough. Controls easily accessible. Snap fitting for the loop at the back is nice and tight.
Great little case, and looks quite good as well. Cheers.



UP4 Dip-1-2.jpg
Agreed, the case is very nice. I just wish it retained the clip functionality instead of button.
 
     Share This Post       
post-15528148
Post #775 of 794

JuffinHally

New Head-Fier
Joined
Mar 12, 2020
Messages
8
Reaction score
0
Location
Russian Federation
Joined
Mar 12, 2020
Location
Russian Federation
Posts
8
Likes
0
What you said does't makes much sense in English, but I'll venture a guess:

1) Are you saying plugging in any 2.5mm plug will turn off the UP4 automatically? If so, you might need to return it for repair or exchange.

2) If by "furrows", you means the gap shown in your picture - this is caused by the stepped plug you used, not the problem of UP4. If you used a cable without a stepped plug, then you won't have a gap. See picture below.

3) I didn't see any 'uneven rise' from your picture. It looks normal to me.
Sorry for the incomprehensible text))
1) i have only 1 cable with balanced jack, that's how it goes, i turn on UP4 w/o headphones, it pairing with smartphone, after that i try to connect headphones with UP4, in this moment i hear a little noise in headphones and after that UP4 turns off w/o any voice accompaniment. Firmware 1.1
2) I tried to display in the photo, but failed, i mean that balanced jack connects with UP4 very hard and because of this, deep traces remain on the jack, but I must admit that they do not get deeper
3) the same problem with photo, if you look at the gap between the step and UP4, you can see that the gap is different from different sides, but my smartphone could not display it in the photo, so I tried to display the moment that the jack itself has a deviation with respect to UP4, but also unsuccessfully
 
     Share This Post       
post-15528171
Post #776 of 794

ClieOS

IEM Reviewer Extraordinaire
Joined
May 11, 2004
Messages
19,334
Reaction score
8,110
Location
Middle of Johor, Malaysia
Joined
May 11, 2004
Location
Middle of Johor, Malaysia
Posts
19,334
Likes
8,110
Website
InEarMatters.net
Sorry for the incomprehensible text))
1) i have only 1 cable with balanced jack, that's how it goes, i turn on UP4 w/o headphones, it pairing with smartphone, after that i try to connect headphones with UP4, in this moment i hear a little noise in headphones and after that UP4 turns off w/o any voice accompaniment. Firmware 1.1
2) I tried to display in the photo, but failed, i mean that balanced jack connects with UP4 very hard and because of this, deep traces remain on the jack, but I must admit that they do not get deeper
3) the same problem with photo, if you look at the gap between the step and UP4, you can see that the gap is different from different sides, but my smartphone could not display it in the photo, so I tried to display the moment that the jack itself has a deviation with respect to UP4, but also unsuccessfully
That doesn't sound normal. I think you better contact Shanking for either repair or replacement.
 
     Share This Post       
post-15528181
Post #777 of 794

JuffinHally

New Head-Fier
Joined
Mar 12, 2020
Messages
8
Reaction score
0
Location
Russian Federation
Joined
Mar 12, 2020
Location
Russian Federation
Posts
8
Likes
0
Never experienced such problem with UP4 turning off. Would you be able to test it with some different balanced headphones? If the problem stays, definitely contact your seller for warranty.
In truth, only the first point is embarrassing, since the second is not exacerbated, and the third causes only aesthetic discomfort. But with the current situation in the world, I am not ready to deal with sending to the seller. I’m afraid that I’ll leave without a device for a long time.
 
     Share This Post       
post-15528210
Post #778 of 794

Shanling

Sponsor: Shanling
Joined
Mar 26, 2015
Messages
2,199
Reaction score
2,187
Location
Shenzhen, China
Joined
Mar 26, 2015
Location
Shenzhen, China
Posts
2,199
Likes
2,187
Sorry for the incomprehensible text))
1) i have only 1 cable with balanced jack, that's how it goes, i turn on UP4 w/o headphones, it pairing with smartphone, after that i try to connect headphones with UP4, in this moment i hear a little noise in headphones and after that UP4 turns off w/o any voice accompaniment. Firmware 1.1
2) I tried to display in the photo, but failed, i mean that balanced jack connects with UP4 very hard and because of this, deep traces remain on the jack, but I must admit that they do not get deeper
3) the same problem with photo, if you look at the gap between the step and UP4, you can see that the gap is different from different sides, but my smartphone could not display it in the photo, so I tried to display the moment that the jack itself has a deviation with respect to UP4, but also unsuccessfully
We should have new firmware tomorrow or on Monday, you can try that and see, if it will have any effect on problem you are facing with your Balanced output..
Otherwise please reach out to your original seller for warranty repair/replacement.
 
     Share This Post       
post-15528502
Post #779 of 794

conrad.ray

New Head-Fier
Joined
Sep 1, 2019
Messages
5
Reaction score
0
Location
Bangalore
Joined
Sep 1, 2019
Location
Bangalore
Posts
5
Likes
0
Hi, is it worth upgrading to UP4 if I already have the UP2? I am only using un-balanced mode w AAC streaming from iPhone. Is the dual DAC mode in UP4 going to be much better sounding (un-balanced)?

Edit: found the answer on page 35, ClieOS described it quite nice.
 
Last edited:
     Share This Post       
post-15528590
Post #780 of 794

yorosello

500+ Head-Fier
Joined
Oct 14, 2019
Messages
856
Reaction score
764
Location
Dal
Joined
Oct 14, 2019
Location
Dal
Posts
856
Likes
764
Hi, is it worth upgrading to UP4 if I already have the UP2? I am only using un-balanced mode w AAC streaming from iPhone. Is the dual DAC mode in UP4 going to be much better sounding (un-balanced)?
I also wondering about that. But most people said not so worth it. They sound pretty much similar
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 5, Guests: 5)

Top