Shanling UA1 & UA2 - New line of portable DAC/AMP adapters
Aug 5, 2022 at 7:44 AM Post #361 of 369

unluckyTG

New Head-Fier
Joined
Dec 8, 2021
Posts
10
Likes
0
Location
Ukraine
Can you tell me what software you using? Because this will be issue with the software pairing, not a simple issue on he UA1.
Sure. I am using the latest firmware for A10s, TB-X606. All my devices has official firmware, not rooted. This issue happens with YouTube, YouTube Music, Samsung music player, VLC. No matter what player I use.
 
Last edited:
Aug 7, 2022 at 8:18 PM Post #362 of 369

originalsnuffy

Headphoneus Supremus
Joined
Nov 7, 2008
Posts
3,030
Likes
1,423
Location
Upper Tundra, USA
I have the UA2 and am using it with my iphone. I am on the very latest firmware. It is a new purchase. I liked the idea of a 2.5 connection which works for me.

My digital connection is with an OTG capable lightning to USB C cable. I get reliable connections from the iphone to the DAC with that. I also tried a dongle from Ztella that converts USB to lightning and I think that includes an OTG capability. That works with USB C to USB C cables. The issues I am about to describe occur with both connection types.

Two issues:

One, even when I don't move the unit or cable, I get digital noises from time to time. Any thoughts or suggestions?

Two, I can't get the unit to natively play DSD when fed SACD ISO files from the HiBy iphone apps. The UA2 seems to be getting a PCM signal from the phone, and possibly only redbook based on the color. The app is not set to a fixed output resolution (which invokes PCM), and I have experimented using DoP on and off.

I know that the Hiby app can send out DSD; as I have done that on my HiBy R5 Gen II. That involved an Apple CCK, and setting the HiBy app to DoP on.

Any thoughts on these two issues?
 
Last edited:
Aug 9, 2022 at 4:47 AM Post #364 of 369
Joined
Mar 26, 2015
Posts
4,314
Likes
4,921
Location
Shenzhen, China
I have the UA2 and am using it with my iphone. I am on the very latest firmware. It is a new purchase. I liked the idea of a 2.5 connection which works for me.

My digital connection is with an OTG capable lightning to USB C cable. I get reliable connections from the iphone to the DAC with that. I also tried a dongle from Ztella that converts USB to lightning and I think that includes an OTG capability. That works with USB C to USB C cables. The issues I am about to describe occur with both connection types.

Two issues:

One, even when I don't move the unit or cable, I get digital noises from time to time. Any thoughts or suggestions?

Two, I can't get the unit to natively play DSD when fed SACD ISO files from the HiBy iphone apps. The UA2 seems to be getting a PCM signal from the phone, and possibly only redbook based on the color. The app is not set to a fixed output resolution (which invokes PCM), and I have experimented using DoP on and off.

I know that the Hiby app can send out DSD; as I have done that on my HiBy R5 Gen II. That involved an Apple CCK, and setting the HiBy app to DoP on.

Any thoughts on these two issues?

On first issue, can be caused by simply phone network interference. You can try to switch your phone to flight mode to see if it will repeat.

For HiBy player, seems to be limitation on their side. Not something we can affect.

Some extra for this UA1 Issue report.
When this issue happens I notice that YouTube app play videos 2x faster.
Hope it helps recognize issue.

Thank you for details. I don't think we saw such behavior before. Reported to software team.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Aug 13, 2022 at 11:37 PM Post #366 of 369
Joined
Mar 26, 2015
Posts
4,314
Likes
4,921
Location
Shenzhen, China
someone help me my shanling ua2 led indicator is not working properly I tried playing dsd,wav,FLAC files but color remains blue i have used uapp and eddit player from shanling
The LED simply shows what is being fed to UA2 from the app. If it stays blue, it will be up to the app or system settings.

Eddict player is not ideal for this as music player, it doesn't avoid Android resampling, outputting everything at basic rate. We recommend to use it only as companion app for settings, not as music player.

I use UAPP on my device and it works correctly with UA2. Please make sure that you allow it access to the UA2 if prompted for. Please also check DSD mode is set to native and that you do not have set it to upsample or Limit sample rate. I use it with bit perfect mode enabled.

You mentioned Wav and Flac, that's bit meaningless, UA2 do not differ between these two. It depends on what sampling rate are these files.
 
Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor profile on Head-Fi.
 
https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
Aug 14, 2022 at 1:16 AM Post #367 of 369

johnwick45

New Head-Fier
Joined
Aug 13, 2022
Posts
2
Likes
0
Location
india
The LED simply shows what is being fed to UA2 from the app. If it stays blue, it will be up to the app or system settings.

Eddict player is not ideal for this as music player, it doesn't avoid Android resampling, outputting everything at basic rate. We recommend to use it only as companion app for settings, not as music player.

I use UAPP on my device and it works correctly with UA2. Please make sure that you allow it access to the UA2 if prompted for. Please also check DSD mode is set to native and that you do not have set it to upsample or Limit sample rate. I use it with bit perfect mode enabled.

You mentioned Wav and Flac, that's bit meaningless, UA2 do not differ between these two. It depends on what sampling rate are these files.
Thanks for the response..by default it's set to DSD to pcm in uapp I had to change it to native now the led indicator works fine..i had just bought shanling ua2 and I am newbie too😂..so i am suspicious it's working or not
 
Aug 21, 2022 at 7:55 AM Post #369 of 369

mokamora

New Head-Fier
Joined
Apr 16, 2022
Posts
3
Likes
0
Location
indonesia
how to install driver for UA1 Pro on windows 7 SP1 ? it keep show me pop up to unplug and plug again my UA1 Pro after i click "Ok".
The reason why i use Windows 7, coz openGL is missing on windows 10 for my Intel HD3000.
shanling 2.PNG
 

Users who are viewing this thread

Top