Shanling M0 - Nano size, touch screen, LDAC & aptX BT, USB DAC/transport and ESS Sabre ES9218P, FW 3.2
post-15431441
Post #5,851 of 5,897

ShaunP

New Head-Fier
Joined
Jan 22, 2020
Messages
2
Reaction score
0
Location
uk
Joined
Jan 22, 2020
Location
uk
Posts
2
Likes
0
extraction via 7-zip and windows explorer both had the same problem. I will try winzip.

No way?!?!?! That is a definite point off its score. You can map the wheel to stop/start but it still means fishing about in your pocked to change volume.
 
     Share This Post       
post-15433545
Post #5,852 of 5,897

deegodan

New Head-Fier
Joined
Jan 25, 2015
Messages
30
Reaction score
13
Joined
Jan 25, 2015
Posts
30
Likes
13
Anyone know if there is a way to send music from the M0 to an Android phone?

My use case is that I use a Pixel 3, so there isn't a ton of storage on it. I use an Audeze isine 10 with the cipher cable and the phone. The cipher cable won't work with the M0 (it also doesn't work with my dragonfly red either).

I'm assuming this isn't possible but I thought I'd ask.
 
     Share This Post       
post-15433555
Post #5,853 of 5,897

DBaldock9

Headphoneus Supremus
Joined
May 11, 2016
Messages
2,947
Reaction score
3,530
Location
Houston, TX USA
Joined
May 11, 2016
Location
Houston, TX USA
Posts
2,947
Likes
3,530
Website
www.flickr.com
Anyone know if there is a way to send music from the M0 to an Android phone?

My use case is that I use a Pixel 3, so there isn't a ton of storage on it. I use an Audeze isine 10 with the cipher cable and the phone. The cipher cable won't work with the M0 (it also doesn't work with my dragonfly red either).

I'm assuming this isn't possible but I thought I'd ask.
The problem isn't with the M0 - it's that the Bluetooth driver in most phones are only Sources, not Sinks.
I've been periodically checking to see whether there are any Linux Bluetooth drivers that can be "back-ported" to work in my LG V30 (rooted, running LinageOS), so that it will operate as an LDAC Receiver.
 
     Share This Post       
post-15434646
Post #5,855 of 5,897

oldschool

500+ Head-Fier
Joined
Aug 10, 2008
Messages
512
Reaction score
36
Joined
Aug 10, 2008
Posts
512
Likes
36
From the latest 3.2 firmware:

Shanling said:
4. Added battery icon into Lockscreen.
I think this resulted in a bug on my unit where when I turn it off it goes to the blue battery loading animation immediately after the goodbie screen! I need to keep holding the shut off button for another 10 seconds until the unit finally turns off. If unnoticed, this leads to silently draining the battery while you think the player is off.
 
Last edited:
     Share This Post       
  • Like
Reactions: LaughMoreDaily
post-15440285
Post #5,856 of 5,897

deegodan

New Head-Fier
Joined
Jan 25, 2015
Messages
30
Reaction score
13
Joined
Jan 25, 2015
Posts
30
Likes
13
So, I've tested the USB output to:

Hifimediy USB Dac - Works
Dragonfly Red - Doesn't work
Audeze Isine Cipher Cable - Doesn't work

anyone else have similar results?
 
     Share This Post       
  • Like
Reactions: LaughMoreDaily
post-15440368
Post #5,857 of 5,897

DBaldock9

Headphoneus Supremus
Joined
May 11, 2016
Messages
2,947
Reaction score
3,530
Location
Houston, TX USA
Joined
May 11, 2016
Location
Houston, TX USA
Posts
2,947
Likes
3,530
Website
www.flickr.com
So, I've tested the USB output to:

Hifimediy USB Dac - Works
Dragonfly Red - Doesn't work
Audeze Isine Cipher Cable - Doesn't work

anyone else have similar results?
These tests were done while clearing the BT pairings, between tries with the different devices?
 
     Share This Post       
post-15440636
Post #5,858 of 5,897

deegodan

New Head-Fier
Joined
Jan 25, 2015
Messages
30
Reaction score
13
Joined
Jan 25, 2015
Posts
30
Likes
13
I connected an OTG USB C male to USB A Female cable then connected the DAC/amps to it.

I didn't clear any Bluetooth pairings since bluetooth wasn't on and I don't think one would interfere with the other.
 
     Share This Post       
post-15440765
Post #5,859 of 5,897

DBaldock9

Headphoneus Supremus
Joined
May 11, 2016
Messages
2,947
Reaction score
3,530
Location
Houston, TX USA
Joined
May 11, 2016
Location
Houston, TX USA
Posts
2,947
Likes
3,530
Website
www.flickr.com
You're right.
I misread your first post.
Sorry.
 
     Share This Post       
post-15440848
Post #5,860 of 5,897

technobear

Headphoneus Supremus
Joined
Oct 27, 2010
Messages
1,905
Reaction score
463
Location
Glastonbury, UK
Joined
Oct 27, 2010
Location
Glastonbury, UK
Posts
1,905
Likes
463
So, I've tested the USB output to:

Hifimediy USB Dac - Works
Dragonfly Red - Doesn't work
Audeze Isine Cipher Cable - Doesn't work

anyone else have similar results?
Those DACs need more power than M0 can supply. You can only use it with self-powered DACs.
 
     Share This Post       
  • Like
Reactions: LaughMoreDaily
post-15443276
Post #5,862 of 5,897

Lord

New Head-Fier
Joined
Oct 17, 2009
Messages
9
Reaction score
1
Joined
Oct 17, 2009
Posts
9
Likes
1
Dear all,

I've had this M0 for 3 months now, updated to the latest firmware and I'm facing quite a problem here : When I switch it on, after about a minute or two, it stops itself, shutting down completely.
I have taken out the microsd, changed it, did a factory reset, charged it fully, nothing changes...

Did anyone here get the same behaviour ? I'm very disappointed with it, it was a gift to my wife to replace her dying Sansa clip and now she has nothing :frowning2:

Do you know if a firmware downgrade is possible ? This is a solution I did not test yet (even though the probleme happened week after the upgrade).
 
     Share This Post       
post-15443512
Post #5,863 of 5,897

lpt812

New Head-Fier
Joined
Aug 14, 2015
Messages
4
Reaction score
3
Joined
Aug 14, 2015
Posts
4
Likes
3
Dear all,

I've had this M0 for 3 months now, updated to the latest firmware and I'm facing quite a problem here : When I switch it on, after about a minute or two, it stops itself, shutting down completely.
I have taken out the microsd, changed it, did a factory reset, charged it fully, nothing changes...

Did anyone here get the same behaviour ? I'm very disappointed with it, it was a gift to my wife to replace her dying Sansa clip and now she has nothing :frowning2:

Do you know if a firmware downgrade is possible ? This is a solution I did not test yet (even though the probleme happened week after the upgrade).
Have you checked the In-Vehicle mode is turned off in the main system settings? I had the same issue and turning that off fixed it
 
post-15443601
Post #5,864 of 5,897

filbert

New Head-Fier
Joined
Sep 28, 2018
Messages
14
Reaction score
2
Location
UK
Joined
Sep 28, 2018
Location
UK
Posts
14
Likes
2
Dear all,

I've had this M0 for 3 months now, updated to the latest firmware and I'm facing quite a problem here : When I switch it on, after about a minute or two, it stops itself, shutting down completely.
I have taken out the microsd, changed it, did a factory reset, charged it fully, nothing changes...

Did anyone here get the same behaviour ? I'm very disappointed with it, it was a gift to my wife to replace her dying Sansa clip and now she has nothing :frowning2:

Do you know if a firmware downgrade is possible ? This is a solution I did not test yet (even though the probleme happened week after the upgrade).
Never had any issues with mine. If the suggestion re vehicle mode doesn't help, I'd say return it as it sounds faulty..
 
     Share This Post       
post-15444849
Post #5,865 of 5,897

endgame4

100+ Head-Fier
Joined
Jul 6, 2018
Messages
194
Reaction score
122
Location
The Netherlands
Joined
Jul 6, 2018
Location
The Netherlands
Posts
194
Likes
122
Do you know if a firmware downgrade is possible ? This is a solution I did not test yet (even though the probleme happened week after the upgrade).
Yes, no problem. You can flash any other version like the latest.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 2, Guests: 7)

Top