1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Shanling M0 - Nano size, touch screen, LDAC & aptX BT, USB DAC/transport and ESS Sabre ES9218P, FW 3.2

Discussion in 'Portable Source Gear' started by Shanling, Mar 16, 2018.
First
 
Back
358 359 360 361 362 363 364 365 366 367
369 370 371 372 373 374 375 376 377 378
Next
 
Last
  1. riverred105
    Absolutely, the M0 can function as a BT transport, but remote control via phone is not available
     
  2. Rafs
    If you like it and are OK on not having app support or some special funtions like audiobooks support, I'd say go for it.
    To me the M0 is a great product, firmware is getting better with each release.

    On AliExpress they even have the limited edition colors with the golden wheel that you might want to check out.
     
    RikudouGoku likes this.
  3. RikudouGoku
    Well looks like I was right they have a new android dap with both 2,5 and 4,4 balanced ports coming. Probably their answer to the fiio M11 which probably means its going to be expensive
     
  4. Nolbert0
    Duly noted.
     
  5. keenids
    Searching for a song on my M0, i noticed that most of the artists in my player are not in the list anymore. Those who are still there, have several albums missing.
    Is it correct, that in Firmware 3.1 you can ONLY search by AlbumArtist?? That would be a disaster.
    More than half of my 13000 songs have nothing in the field "AlbumArtist", and those who do have something there often have some exception written in it.

    The result is, that if I play "Let It Be" by The Beatles, my display says: "Let It Be" /"The Beatles". But if I search for The Beatles in my artists list, they are not there (all my Beatles songs have nothing in the tag AlbumArtist)

    I thought the "search by AlbumArtist" was an additional functiononality, but it appears that it is no longer possible to search by the field Artist. Is this really true??
    For now, I am rolling back to Firmware 3.0
     
  6. Shanling
    As is written in update notes, you can enable or disable album artist browsing in Playback menu.

    It's problem of Album artist browsing in this release, where software team decided that files without listed album artist will be all put into unknown artist. Not sure why they did it this way(said they copied it from some Sony player), but I talked with them about it and they promised it will be fixed in future firmware.
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
    DBaldock9 likes this.
  7. TLDRonin
    Anyone with galaxy buds have issues connecting them to the M0?


    They show up as connected in the bluetooth menu but can’t play any music. You can skip tracks (both in menu and using the buds gestures), but no music plays. Even after you turn off Bluetooth and disconnect the buds, music still won’t play even with wired earphones. It works again once you restart the device but doesn’t seem to work with the galaxy buds no matter what I try
     
  8. elbee
    I can't use my Galaxy buds with the M0 (at least while I'm outside) because the (maximum) volume is just too low. I've mentioned this as an issue in a previous post.
     
  9. keenids
    Thank you so much for yet another quick reaction. I had missed the fact that it can be toggled from the playback menu. And after uploading FW 3.1 it is set by default to AlbumArtist. I am completely reassured! In fact, working like this it is a great improvement. Keep up the good work (especially on gapless play :))
     
  10. smodtactical
    Hey guys I just got the M0 and it came with 3.0 firmware. Swiping to the right or left is not working at all in terms of going back on the menu. The only thing I can do to go back is long hold to go back to the start. Any idea whats wrong? I tried restarting it.

    Edit fixed:

    Ok... all I have to say is wow!!!! This DAP is incredible. My IEMs were being loaned to a family member so all I had was my hd650. I decided to try them... expecting a flat lifeless barely audible sound... they are 300 ohm cans after all. Plugged them in and hit play and my jaw hit the floor. I cannot believe this little device drove my cans so well. Dynamics, detail sound stage... it was all there and only at 80% volume being perfectly loud.

    I compared this to my huge 100 lbs of chifi steel including an sotm streamer... it brought a minimum of 80-85% of the sound quality of the huge expensive stack! I am so humbled by this device! Looking at it and then looking at my black tower of steel... I just can't imagine what this thing can do. Amazing. BRAVO SHANLING. Anyone criticizing the sound quality of this... not sure what your smoking. The m0 is amazing.

    I also love the build quality, feels great in the hand, smooth easy to use interface. This is just the perfect DAP for gym, running or anything where discreteness is needed.
     
    Last edited: Aug 31, 2019
    Shanling likes this.
  11. ShannyM0
    Any idea how to have BT just connect correctly and have it play the first time? Using a Trekz Titanium from Aftershokz BT headphone and if you power up the M0 first, it will never connect unless you either go to bluetooth under settings and turn it off and then back on or fully power cycle the M0. Simply hitting play or pause doesn't cause any audio output. If you turn the BT headphones on first then hit play, it never plays the first time. You have to wait then press play a second time a few seconds later after it goes from playing to paused after the first time you press play. Then it sometimes plays but sometimes doesn't, requiring you to power cycle the M0 (and lose where you were playing). If the M0 was sleeping and you wake it up with the BT headphones on or off, it will never play any audio over bluetooth when you hit play, even though it starts playing with nothing connected to it.

    Nothing is plugged into the USB or 3.5mm jack.

    It's been that way since I got it maybe a year ago. Updated to firmware 3.0 and it still does it. Other than this issue, this is a fantastic device. Is it something unique about this BT headphone or does it just seamlessly play and connect for others with their BT devices?

    Looks like firmware 3.1 is released now but it doesn't appear on this thread. Will try that one too but doubtful that it will change anything.

    http://en.shanling.com/download/56
     
    Last edited: Sep 1, 2019
  12. technobear
    A quick 2 second search of the thread for "3.1" reveals dozens of mentions.
     
  13. Shanling
    Apparently I forgot to update first post, fixed now.
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
  14. ShannyM0
    Thank you for updating the firmware link but is there any way to have it connect and just play over bluetooth the first time you press play? There is no 3.5 mm plug inserted, can it not turn on bluetooth if off and connect to the only device that is powered on and waiting and start playing when the user presses play? I should not have to power cycle the entire player then press play, wait a few seconds for it to stop playing then press play again for it to actually play over bluetooth each and every time.
     
  15. Shanling
    Please make sure you are running latest 3.1 firmware, what you are describing was happening with some TWS on older firmware.

    This is unusual behavior for M0. Can you please test it out with some different Bluetooth headphones to see if the problem is in your M0 or in pairing with your particular Trekz headphones?
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
    TLDRonin and DBaldock9 like this.
First
 
Back
358 359 360 361 362 363 364 365 366 367
369 370 371 372 373 374 375 376 377 378
Next
 
Last

Share This Page