1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

Shanling M0 - Nano size, touch screen, LDAC & aptX BT, USB DAC/transport and ESS Sabre ES9218P, FW 3.1

Discussion in 'Portable Source Gear' started by Shanling, Mar 16, 2018.
First
 
Back
371 372 373 374 375 376 377 378 379 380
382 383
Next
 
Last
  1. neodante
    Please add the option to play a Artist folder that contains more folders in "play all" or "random mode"

    @Shanling is time a new update for M0 ...or is discontinued ?
     
    Last edited: Nov 17, 2019
  2. endgame4
    It sure is quiet here.

    Not a great deal going on in the other Shanling threads either.

    There is room to improve the software but I will not be holding my breath for it to happen.
     
  3. mobinh
    They really need to implement some sort an elegant way to manipulate the EQ. It's a nightmare to adjust as it is. When I scroll to move to the other bands, my clumsy self always hits a band turning it all the way down. I now try to experiment with the EQ when I have a spare 30 minutes and I'm very calm.
     
  4. filbert
    Yes, some form of smartphone remote control app might help...
     
  5. Shanling
    When I travel for shows, I set M0 in following way(so I don't run around with 10 turned on M0s in my backpack):
    Idle-auto shutdown 1min
    Screen off - 10s
    Lock screen - on
    Resume mode - Off (this one is quite important)

    Of course for daily use, some of these might not be fitting you.

    Under artist, you can choose to "Open all" and then set that on shuffle.
    We don't plan to add more play settings for folder browsing.

    M0 still fully in production, just software team kind of busy lately.
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
  6. ldo77
    Am I the only one to have issue connection between my M0 et my Jabra elite 65T ?
    The sound stops every 20 seconds, whatever codec used (Aptx ...)
    I even tried with Mp3 files and I have the same problem.
     
  7. Shanling
    Jabra website lists codec as AAC, can you please try to switch BT settings on your M0 to AAC and see if it works better?
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
  8. ldo77
    I tried AAC quickly and it seems to be better.
    I'll try it when running.
    Thanks a lot for tour Quick answer
     
  9. Tavleen Suri
    Just connected my bose soundsport free to the shanling m0....and the max volume am getting out of them is way less compared to when they are connected to my lg v35....can anyone chime in on why this might be happening....
     
  10. Shanling
    Please try to connect your Bose to LG and set volume to the max on your phone before disconnecting them. And then try to connect them again to M0.
     
    Shanling Have any question about our players? Just PM me or send me email. Stay updated on Shanling at their sponsor page on Head-Fi.
     
    https://www.facebook.com/Shanling-Audio-603230783166845/ https://twitter.com/ShanlingAudio https://www.instagram.com/shanlingaudio/ http://en.shanling.com/ frankie@shanling.com
  11. Tavleen Suri
    Tried everything, volume still isnt getting as loud as it should and can.
     
  12. Matt098
    Same problem with Samsung Galaxy Buds.
     
  13. devin.oct
    @Shanling Please add pre-amp in EQ, just noticed when increasing frequency it doesn't automatically pre-amp.
     
  14. Tavleen Suri
    Thanks for letting me know.... I was thinking that maybe something was wrong with my m0....now only if somebody could fix this issue
     
  15. csglinux
    Weird coincidence - I also have a V35, M0 and a Bose Soundsport Free. The Soundsport Free can get deafeningly loud (at least to my ears) with the M0. Note you've got two volume controls - one on the M0 and one on the right earbud. Have you got the level on the right earbud turned all the way up?

    If that doesn't help, what firmware version do you have on your M0 and your Soundsport Free?
     
    Tavleen Suri likes this.
First
 
Back
371 372 373 374 375 376 377 378 379 380
382 383
Next
 
Last

Share This Page