severe computer lag!
Mar 21, 2006 at 2:35 PM Thread Starter Post #1 of 5

sleepkyng

Headphoneus Supremus
Joined
Jan 2, 2004
Posts
2,438
Likes
10
what the hell is wrong with my computer?

today i booted it up and now it lags like nobody's business. Trying to run winamp/firefox/wireless card/utorrent and everything is fine for like 20 seconds, and then a severe moment of lag where the music stops, the pointer won't work right and nothing can be typed!

what the heck is going on???
 
Mar 21, 2006 at 3:25 PM Post #2 of 5

skudmunky

Headphoneus Supremus
Joined
Oct 19, 2005
Posts
3,555
Likes
10
Download and run Adaware, Spybot: Search and Destroy. Do you have any firewalls or anti virus? Zone Alarm is a good software firewall, and AVG anti virus works very well.

Also, try defragmenting your hard drive, and find out what processes are running and what is taking up lots of cpu time / ram.
 
Mar 21, 2006 at 3:29 PM Post #3 of 5

catachresis

Headphoneus Supremus
Joined
Sep 23, 2004
Posts
2,795
Likes
15
Sounds to me like you picked-up some malware.

Skudmunky's advice is sound: run adaware and spybot s&d. If anything serious pops up, chances are there's an install trojan secreted somewhere in your temp files. You'll have to reboot into safe mode and run the trojan finder and antivirus programmes. Make sure you update them before you reboot.
 
Mar 21, 2006 at 4:20 PM Post #4 of 5

Stephonovich

Headphoneus Supremus
Joined
Jan 6, 2003
Posts
3,260
Likes
10
Download and run HijackThis!, then post the log it generates. Feel free to run Ad-Aware/Spybot/What-Have-You beforehand, it can't hurt.
 
Mar 21, 2006 at 4:23 PM Post #5 of 5

sleepkyng

Headphoneus Supremus
Joined
Jan 2, 2004
Posts
2,438
Likes
10
the thing is, I'm always running avast, and I just ran spybot with no problems.

Ran trojan scanner, ran ad-aware - nada.

I have a sneaking suspicion that Utorrent is giving me grief, but i have no idea why.

thanks for the help, i'll use hijackthis and see what's the dilly.
 

Users who are viewing this thread

Top