Setting up ASIO
Jan 4, 2008 at 7:53 AM Thread Starter Post #1 of 6

ZepFloyd

500+ Head-Fier
Joined
Nov 4, 2007
Posts
639
Likes
0
So I read in the amp forum about something called ASIO. The poster said to d-load foobar which I did, I also found a site for a ASIO driver, got that as well. I also d-loaded the ASIO output device for foobar. I extracted that file into the component folder as stated on the foobar site.

My question is, what else do I need to do? Is it all good to go?
 
Jan 4, 2008 at 11:22 AM Post #2 of 6

Capunk

1000+ Head-Fier
Joined
Jul 9, 2007
Posts
1,084
Likes
40
Jan 5, 2008 at 2:36 AM Post #5 of 6

ZepFloyd

500+ Head-Fier
Joined
Nov 4, 2007
Posts
639
Likes
0
Quote:

Originally Posted by infinitesymphony /img/forum/go_quote.gif
Why not just use Foobar's Kernel Streaming component and avoid having to use a generic ASIO program?

Once the DLL is in your components directory, reload/start Foobar and set your output device in preferences to KS: Soundcard_name.



ASIO actually didnt work, so I had to go with KS, I didnt notice any change in sound...think my sound card is just crap. Once I get my pico, I think it will be more effective

EDIT: actually, should I mess with the buffer length (1000ms) or output data format (16-bit) ? if so, what should I change them to?
 
Jan 5, 2008 at 1:20 PM Post #6 of 6

EnOYiN

Headphoneus Supremus
Joined
Jan 13, 2007
Posts
2,269
Likes
18
Quote:

Originally Posted by ZepFloyd /img/forum/go_quote.gif
ASIO actually didnt work, so I had to go with KS, I didnt notice any change in sound...think my sound card is just crap. Once I get my pico, I think it will be more effective

EDIT: actually, should I mess with the buffer length (1000ms) or output data format (16-bit) ? if so, what should I change them to?



Most likely you need to increase the buffersize. If you are using ASIO for playback only it won't hurt to set it to the maximum size. (2048ms when using ASIO4All)
 

Users who are viewing this thread

Top