Sennheiser GSX 1000 / 1200 Impressions

Discussion in 'Dedicated Source Components' started by shankly1985, Nov 5, 2016.
  1. x7007
    Do you have Fast Boot enabled ? bios and windows ? if so disable it.

    Also try to Disable Windows Audio Service and re Enable it. tell us if it still working, so we'll know if Clean installation might have anything to do with it, and maybe the upgrade has issue.
     
  2. shankly1985
    Right ok just updated to new Windows. I also had this issues but I have managed to fixes it! First off all does the Windows 10 Store/apps etc open for you guys? I had to fix this issue first before the Windows audio would run correctly at startup.

    I ran these 2 commands in elevated PowerShell:



    Get-appxprovisionedpackage -online | where-object {$_.packagename -like "*windowscommunicationsapps*"} | remove-appxprovisionedpackage -online



    Get-AppxPackage -AllUsers| Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
     
  3. x7007
    What issues did you have with STORE ? I'm having issue the Home/Apps are all Greyed and unclickable , only Games Tab is working

    You mange to fix the issue with the STEREO Reset ?

    For me STORE is opened but Home and Apps are empty grey boxes. Only Games showing things..
     
    Last edited: Oct 21, 2017
  4. shankly1985
    Yeah I had red cross at start up and GSX would reset to stereo. Now that I fixed the Windows store apps my PC boots correctly with Audio no red cross and GSX remains 7.1
     
  5. x7007
    How to fix the store? I have greyed squares in Home and Apps, Games tab is working fine. other user I created is working fine.. what could be the issue?
     
    Last edited: Oct 21, 2017
  6. x7007
    shankly1985 can you tell me if you had the same issue ?

    Only Games Tab is working, also my Desktop and Laptop are not working after the update. If I create a new user it works fine..... so is it the same issue ?

    EDIT :I did the commands you said, it didn't fix the issue, only new user fix it.

    When I open new user it uses driver 385.41 ..... maybe that's the issue ?? nvidia drivers? does anyone uses 387.92 ?

    [​IMG]
     
    Last edited: Oct 21, 2017
  7. shankly1985
    My Apps wouldn't open at all not even the start menu, lucky enough I use Start10.

     
  8. x7007
    But you say after you did the 2 command it fixed the issue with GSX ??

    Also which Nvidia drivers do you use ?
     
    Last edited: Oct 21, 2017
  9. shankly1985
    Yeah once I ran them commands, I restarted and everything was back to normal.
    I use amd
     
  10. x7007
    It didn't help me,, it also showed many red lines when I did it on desktop and laptop . but still it reset to STEREO every restart.

    Still resetting when I Stopping Windows Audio Service and Re Enabling
     
    Last edited: Oct 21, 2017
  11. shankly1985
    :frowning2: hopefully you find the fix mate, all else fails I guess a fresh install :frowning2:
     
  12. x7007
    I think this is the same bugs ..

    “Something bad happened” in the Microsoft Store – I talked about this one five days ago. Since then, there have been a few new revelations. Günter Born has a more detailed description of the problem on Born City, with an interesting observation about removing .NET Framework 3.5.

    Lots of reports of automatically re-assigned audio devices. Re-start your 1709 PC, and there’s no telling which audio device will become the default — even if the default is re-assigned to a non-existent device.

    Even more reports of re-assigned default apps, and deleted built-in apps that have suddenly made a re-appearance.


    Many issues and bugs ........

    https://askwoody.com/

    I'll just wait till they fix it.

    my only big issue now is 3D is not working with PowerDVD17 ...... can anyone test it please ? anyone with 3D Iso or Bluray can test PowerDVD17 if 3D is working with Nvidia 387.92 drivers Windows 10 1709 Fall Creators ?
     
    Last edited: Oct 21, 2017
  13. pietcux
    As i read all this, i think I will postpone this update as long as possible. I will monitor my favorite PC sites for solutions. If this is is a common problem, there will be lots of noise over there.
     
  14. x7007
    Yes !! I've found the STORE issue with grey squares.
    The only thing that was different with the other user that it was in FULL HEBREW. now on my main account I'm using it all ENGLISH . so it seems that it can't work with HEBREW + ENGLISH Mix. like Region Israel/Hebrew and Language English !

    Microsoft again with Crappy Regional Support !! before it was in CMD !
    https://www.winhelp.info/fix-unreadable-powershell-or-command-prompt-in-windows-10-creators-update/

    Now it's STORE issue, Speaker Settings reset issue , PowerDVD17 3D issue.

    Just need to change the order of the Languages ! Instead English Top Hebrew First

    [​IMG]



    [​IMG]
     
    Last edited: Oct 22, 2017
  15. x7007
    Any update on the GSX Stereo reset ?
     

Share This Page